Fuga de corrente elétrica W-203

Página 5 de 6 Anterior  1, 2, 3, 4, 5, 6  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por leodias15 em Sab 5 Nov 2011 - 22:49



Antonio Elias eu também não sei o pq do barulho, era atras da roda dianteira do lado do passageiro, perto do pé do passageiro, quando comprei ela, primeira noite dela aqui ela fazia esse barulho muuuuito alto, e veio 4 vizinhos me avisar deste barulho, depois de 1 semana parou, acho que estava com medo da nova casinha rsrsrsrs.
avatar
leodias15
Desativado (Recadastramento - registro desatualizado)

Número de mensagens : 483
Data de inscrição : 16/06/2011
Interesses : Carros
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Convidad 2 em Dom 6 Nov 2011 - 6:41



Não é bem assim. O problema é maisor nas 2001 e 2002. Depois , não se percebe relatos.

O caso está relacionado com a alimentação de memória dos módulos. Pode-se eliminar a memória dos bancos e CREIO que o problema acabaria, mas fica-se sem a função.

Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Interesses : Mercedes antigas
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Daniel Pedro em Sab 12 Nov 2011 - 0:36



Oi amigos faz um tempo acompanho o fórum e gostei muito da troca de idéias e experiencias dos usuários, e humildemente gostaria de deixar meu relato sobre esse problema de fuga de corrente da W 203 que me deixou na mão muitas vezes e deu muito trabalho pra descobrir no meu carro (c180K 05) após vários testes e varias "soluções" finalmente um consultor mb trocou o MODULO SAM DIANTEIRO e o problema nunca mais apareceu e já vi outros relatos parecidos em que o problema foi solucinado da mesma forma. fica ai a dica se algum companheiro quiser passo mais detalhes. abraços.
avatar
Daniel Pedro
Desativado (Recadastramento - registro desatualizado)

Número de mensagens : 6
Data de inscrição : 12/11/2011
Interesses : w203
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Convidad 2 em Sab 12 Nov 2011 - 5:06



O relato do Daniel está correto mas é uma das situações... e até onde sei, o módulo SAM não é barato.

Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Interesses : Mercedes antigas
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Alexandre - pr em Sab 12 Nov 2011 - 14:31



Seria esse?

[Você precisa estar registrado e conectado para ver esta imagem.]

US$ 286,00 - aproximadamente...

[Você precisa estar registrado e conectado para ver este link.]
avatar
Alexandre - pr
Usuário Platina
Usuário Platina

Número de mensagens : 2344
Data de inscrição : 26/10/2009
Interesses : M.Benz.
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Daniel Pedro em Qua 16 Nov 2011 - 16:32



OI Karl Fass e Alexandre é exatamente esse que resolveu o problema que me atormentou seis meses pena que paguei 2900 só no modulo, acabei tambem comprando a manta do air bag do banco do motorista que é outro problema cronico desse modelo.
avatar
Daniel Pedro
Desativado (Recadastramento - registro desatualizado)

Número de mensagens : 6
Data de inscrição : 12/11/2011
Interesses : w203
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

bateria

Mensagem por mingozamora em Sex 25 Jul 2014 - 7:21



bom dia, minha c240 td dia de manha sem bateria, troquei a bateria e depois de uma semana novamente, pesquisando achei o defeito, modulo de banco, a solução que achei foi desligar o modulo pos chave, fiz uma modificação no chicote e pronto, nunca mais....
ela fica na garage agora ate uma semana parada e ligo sem problemas.
avatar
mingozamora
Desativado (Recadastramento - registro desatualizado)

Número de mensagens : 2
Data de inscrição : 25/07/2014
Interesses : competicao
Sexo : Masculino Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por TZero em Sex 25 Jul 2014 - 8:03



Boa dica Mingo.
Vc poderia detalhar a modificação ?

abs

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4662
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por mingozamora em Sex 25 Jul 2014 - 8:11



seguindo estas explicações não sera dificil, com uma lâmpada de lanterna para testes e um alicate e fita isolante, pronto resolvi rsrs


debaixo do banco tem o modulo, com a chave desligada va testando fio por fio para ver qual esta passando corrente, achando desligue ele
ligue a chave a testando novamente para ver qual fio vem corrente com a chave ligada, pronto ligue o primeiro que vc desligou no fio que vem corrente pos chave
resultado, o modulo so ira funcionar quando vc ligar a chave, desligando o carro o modulo não ira mais acabar com a bateria
espero ter ajudado
avatar
mingozamora
Desativado (Recadastramento - registro desatualizado)

Número de mensagens : 2
Data de inscrição : 25/07/2014
Interesses : competicao
Sexo : Masculino Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por erickdib em Sex 25 Jul 2014 - 8:48



Momento bem MacGyver, mas que bom que deu certo, é uma boa dica, mas será que não corre o risco de o módulo queimar caso ocorra alguma variação de tensão na partida?
avatar
erickdib
Usuário Bronze
Usuário Bronze

Número de mensagens : 165
Data de inscrição : 04/10/2010
Interesses : Ampliação de Conhecimentos
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Cffj em Sex 25 Jul 2014 - 13:55



Veja bem se não é defeito no alarme. Se a sirene estiver defeituosa, o alarme pode disparar a toa e consome muita bateria. Mas você não o vê atuando.
avatar
Cffj
Usuário Ouro
Usuário Ouro

Número de mensagens : 534
Data de inscrição : 13/01/2014
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Cffj em Sex 25 Jul 2014 - 13:57



Ah, e essa solução usada provoca perda da memória dos bancos.
avatar
Cffj
Usuário Ouro
Usuário Ouro

Número de mensagens : 534
Data de inscrição : 13/01/2014
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Antônio Elias em Sex 25 Jul 2014 - 14:06



Caro Mingozamora,

Essa adaptação paliativa no chicote de módulo de banco já é objeto de discussão antiga nesse tópico que trata de fuga de corrente a partir de um tutorial publicado no BenzWorld americano:  
[Você precisa estar registrado e conectado para ver este link.]

O seu tópico será fundido ao anterior para continuidade do debate.

Nessa adaptação, ocorre exatamente o disse o Confrade Cffj perde-se a função de memória do módulo e também há interrupção na linha Can, a solução definitiva é recuperar o módulo ou instalar outro.

E como são suas primeiras postagens, mesmo que não tenha tido intuito de apresentar-se, mesmo assim aproveito para apresentar-lhe nossas boas vindas meu caro.

Abraços,

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14368
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Antônio Elias em Sex 25 Jul 2014 - 14:20



Tópicos fundidos!

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14368
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Paulo Kropsch em Sab 24 Jan 2015 - 13:08



Fiquei sem bateria apos alguns dias com o carro parado. 
Verifiquei haver uma perda de 1 Ah entre o polo negativo da bateria e o terra do carro.
Desligando a tomada de três fios do modulo de comando do banco do passageiro que fica embaixo do assento, a perda caiu para 150 mAh apos 6 minutos com o carro e capot fechados.
Não tive paciência de esperar 30 minutos para que todos os outros módulos fossem dormir,fazendo a perda ir para menos de 100 mAh
Fiz o processo descrito em posts anteriores, cortando o fio de 12V permanente e emendando a sobra no fio de 12v com a chave ligada.
Estou usando o carro ha dois dias e as 3 memorias de posição dos bancos funcionam perfeitamente.
Em resumo, a única função perdida foi a possibilidade de movimentar o banco do passageiro apenas com a porta aberta, sem a chave ligada na ignição.

Paulo Kropsch
avatar
Paulo Kropsch
Moderador
Moderador

Número de mensagens : 559
Data de inscrição : 28/03/2012
Interesses : Carros, comidas, bebidas, musica
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por ivaldo.freire em Sab 25 Jun 2016 - 17:14



Boa tarde Antônio! Mais uma vez recorro ao amigo! A minha C240 2001 está apresentando fuga de corrente. Testei a opção de desligar os conectores do banco dianteiros tanto passageiro como do motorista. Por não saber qual o conector correto para ser desligado, desconectei os dois de cada banco. Pronto, problema, a bateria não descarregou mais. Em compensação a desconexão acabou desabilitando a função de abrir e fechar o carro pelo sensor da chave, agora só utilizando a chavinha.
Gostaria de uma orientação melhor a respeito de qual conector a ser desligado.
avatar
ivaldo.freire
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 18
Data de inscrição : 09/05/2016
Interesses : Mercedes c 240
Sexo : Masculino País : Brasil
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Paulo Kropsch em Seg 27 Jun 2016 - 14:56



Ola Ivaldo:

Apesar de alguns confrades terem alguma restrição à sugestão no meu post, no meu carro o corte do fio de 12 volt constante resolveu o problema da perda de corrente. Alem disso as memorias de posição do assento e encosto continuaram funcionando.

No caso do seu carro, sugiro religar as tomadas e ver se a abertura de portas pelo controle remoto volta a funcionar. Se a carga da bateria do carro estiver fraca a abertura pode não funcionar. Neste caso use o carro para ir a algum lugar e teste novamente o fechamento e abertura de portas logo que desligar o motor. Se funcionar, deve estar havendo  mesmo  perda de carga da bateria. 

Paulo Kropsch
avatar
Paulo Kropsch
Moderador
Moderador

Número de mensagens : 559
Data de inscrição : 28/03/2012
Interesses : Carros, comidas, bebidas, musica
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Ivaldo Freire em Ter 12 Jul 2016 - 22:41



Caro Paulo Kropsch, fiz exatamente isso, religuei todos os conectores, isolei os fios constantes de 12 volts, liguei os mesmo na corrente 12volts pos chave, como sugerido pelo amigo Mingozamora e bingoooo!!! Tudo resolvido, a minha Estrela não tem mais fuga de corrente, abertura de portas pelo controle remoto funcionando e os comandos dos bancos operantes com a chave ligada.
Obrigado a todos os amigos pelas dicas.
avatar
Ivaldo Freire
Desativado (Recadastramento - registro desatualizado)

Número de mensagens : 2
Data de inscrição : 28/04/2016
Interesses : Mercedes C240
Sexo : Masculino País : Brasil
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Paulo Kropsch em Qua 13 Jul 2016 - 16:24



Ola Ivaldo:

Que bom que resolveu.

Paulo Kropsch
avatar
Paulo Kropsch
Moderador
Moderador

Número de mensagens : 559
Data de inscrição : 28/03/2012
Interesses : Carros, comidas, bebidas, musica
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por oldboy em Qua 13 Jul 2016 - 18:23



A memória dos bancos continua funcionando com este procedimento?

A função de recolher o volante e afastar o banco também?

Alguém poderia postar algum tutorial?

oldboy
Usuário Ouro
Usuário Ouro

Número de mensagens : 679
Data de inscrição : 10/12/2008
Interesses : MB
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Paulo Kropsch em Qui 14 Jul 2016 - 9:38



Ola Oldboy:

A memoria dos dois bancos continua funcionando perfeitamente. No meu caso a perda de carga foi apenas no modulo do banco do carona, que foi o unico onde cortei o fio da corrente constatante e conectei o de corrente da chave. Não sei o que aconteceria se tivesse feito a operação no banco do motorista. Eu não usava a programação de movimentar a direção junto com a abertura de porta, mesmo antes da modificação. Assim não sei se esta função deixou de ser possivel, pois continuei não a usando.
Existe um tutorial no mbworld, mas acho que não acrescenta nada ao que ja foi dito.

Paulo Kropsch
avatar
Paulo Kropsch
Moderador
Moderador

Número de mensagens : 559
Data de inscrição : 28/03/2012
Interesses : Carros, comidas, bebidas, musica
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Losundlauf em Qui 14 Jul 2016 - 15:17



Senhores,

Como citei em outro tópico, comprei recentemente outro C320.

No caso do meu carro, em meio ao vasto histórico de manutenção, consta uma nota fiscal relativo a este problema. Descrição: Corrigir fuga de corrente - descarregando bateria.

Abaixo: Serviço efetuado: Retrabalho no chicote elétrico do módulo do banco dianteiro direito.

Serviço realizado em oficina especializada em BH.

Acontece que seguindo os procedimentos descritos no manual, não tenho conseguido salvar a memória da posição do banco. Tentei apenas no do motorista. Assim como a função de recolher o volante e o banco não funcionam também. Será que isto está relacionado a não ter uma posição salva?

Fato é que não me importo de comprar novos módulos. Mas vou trazer de fora e já que talvez seja possível colocar o sistema operante por enquanto, seria extraordinário.

Alguém poderia me dizer como salvar as memórias e como diagnosticar o problema?

Muito obrigado.
avatar
Losundlauf
Desligado
Desligado

Número de mensagens : 20
Data de inscrição : 29/04/2016
Interesses : Mercedes-Benz
Sexo : Masculino País : Alemanha
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Paulo Kropsch em Qui 14 Jul 2016 - 17:21



Ola Losundlauf:

A função de afastar o volante e o banco precisa ser ativada utilizando os botões do lado esquerdo da direção. O manual mostra como fazer.
Se apos ativar continuar sem funcionar, sugiro desligar as tomadas do modulo de controle do banco do carona, para excluir qualquer problema gerado pelo "retrabalho no chicote". Se mesmo assim não funcionar acho que vai ter que ir em uma CSS passar o Stardiagnose.

Paulo Kropsch
avatar
Paulo Kropsch
Moderador
Moderador

Número de mensagens : 559
Data de inscrição : 28/03/2012
Interesses : Carros, comidas, bebidas, musica
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por roberto mauro magalhaes em Sab 17 Dez 2016 - 11:34



Alguém aqui já fez este procedimento de juntar os fios do chicote do banco? Pergunto pq o mudulo do meu banco passageiro e motorista estão roubando carga aí eu sempre usei os conectores desligados aí resolvi fazer no passageiro .... fiz deu certo memorizei o banco e pronto ... passados alguns dias o vidro parou de funcionar ... aí quando saio com o carro passa um pouco volta a funcionar.... paro o carro desligo está funcionando.. saio e quando volto para de funcionar...: andando c o carro volta a funcionar... aí percebi q isto acontece em toda porta retrovisor, vidro e os bancos também pararam porém não voltaram a funcionar intermitente como o vidro ..... fiz um teste passando o modulo  do banco do passageiro p o motorista e não funcionou..ou seja queimou fiz teste e teste e tem carga no conector .. agora tenho dúvida se o q eu fiz pode ter danificado o modulo da porta e o modulo do banco ..... alguém fez e deu certo ?
avatar
roberto mauro magalhaes
Usuário Prata
Usuário Prata

Número de mensagens : 340
Data de inscrição : 23/03/2009
Interesses : mercedes benz
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Jackson Estrela em Qui 22 Dez 2016 - 11:55



Bom dia amigos, desculpem a intromissão mais meu carro estava com o msm problema de fuga de energia e para resolver é bem simples e não perde memória nem controle.

C320 2001:
1- procedimento é o seguinte: o isqueiro do carro tem 2 fios positivo e 1 negativo, um deles só passa corrente com a chave na posição 2 e o outro passa corrente o tempo todo, ( então terá que descubrir qual fio passa corrente com a chave na posição 2 da chave de ignição) 
2- os 2 módulos de conforto dos bancos tem um fio mais grosso que é o que leva corrente ( positivo) terá que achar esses fio tb.
3- precisará de uns 2 metros de fio, de preferência com a mesma espessura do fio positivo do módulo, agora vem a parte fácil, corte o fio do módulo e emende o fio que comprou de modo que esse fio fique igual ao original só que bem maior agora, vc vai colocar uma ponta em cada positivo do isqueiro e pronto, magia feita. 

Obs: o fio que sai do módulo fica com o fio positivo direto para que não se perca memória e etc e o fio que vem do carro fica com o positivo que é acionado com a chave do carro na posição 2.

Agora quando vc desligar o carro a alimentação dosaudável módulos será cortada, porém terá energia para que os transistores não descarregue, fazendo com que tudo siga perfeitamente memorizado e assim que ligar a chave ele terá alimentação para funcionar normalmente, o isqueiro segue tb funcionando e ainda tem um fusível para qq descarga de energia. 

Abraços e vamos rodar....
avatar
Jackson Estrela
Desativado (Recadastramento - registro desatualizado)

Número de mensagens : 4
Data de inscrição : 16/06/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Fuga de corrente elétrica W-203

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 5 de 6 Anterior  1, 2, 3, 4, 5, 6  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum