ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Página 4 de 5 Anterior  1, 2, 3, 4, 5  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por TIMBALADA em Qua 12 Jun 2013 - 14:37



Franco,esta freada é igual quando esta acionando o ABS,tremendo o pedal sem pisar?ou simplesmente vai encostando as pastilhas e nao volta mais
avatar
TIMBALADA
Usuário Bronze
Usuário Bronze

Número de mensagens : 155
Data de inscrição : 09/06/2011
Interesses : Mecanica Mercedes
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Qua 12 Jun 2013 - 18:55



vai freando devagar ,vai encostando e nao volta , nao chega a travar a roda mais esquenta bem e cheira pastilha queimada ...
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Reuthmann em Qua 12 Jun 2013 - 19:35



Problema crônico e recorrente da ML, já tivemos um confrade neste fórum com a descrição exata do problema, o problema foi resolvido em um oficina independente em SP, no seu caso procuraria imediatamente uma oficina independente ou ccs local em cwb, abs.
avatar
Reuthmann
Usuário Platina
Usuário Platina

Número de mensagens : 1353
Data de inscrição : 28/11/2007
Interesses : Automóveis Mercedes Benz
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Qui 13 Jun 2013 - 13:40



ai que esta a questao ja fui e cada vez uma historinha diferente ,, a ultima troquei todo o fluido do sistema de freio .... durou uma semana e voltou o mesmo problema ... é complicado ...
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por TIMBALADA em Qui 13 Jun 2013 - 13:58



tem que desmontar as pinças,limpar os cilindros e verificar os flexiveis que podem estar deteriorando e entupindo os orificios de retorno
avatar
TIMBALADA
Usuário Bronze
Usuário Bronze

Número de mensagens : 155
Data de inscrição : 09/06/2011
Interesses : Mecanica Mercedes
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Qui 13 Jun 2013 - 14:05



tambem foi feito quando foi trocado o fruido do sistema .... inclusive i mecanico deu uma lixada no pistao que aciona a pastilha pra deicar mais folga ...
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Antônio Elias em Qui 13 Jun 2013 - 14:35



Na minha opinião, ou há defeito em pistão ou pinças, ou o sistema Esp dessa ML está sendo acionado por algum erro de leitura nos sensores e causando a travagem involuntária nas rodas entendendo, por exemplo, que estaria em hipótese ocorrendo uma sobre-viragem.
 
Na 2a. hipótese, se a suspensão estiver muito desalinhada principalmente na traseira (poucas oficinas fazem essa cambagem atrás correta) ou então movimentando-se excessivamente por desgaste notadamente nos amortecedores, é comum causar essas reações de "defesa" do ESP, cada caso um caso, na minha já ocorreu isso em 2011 e foi resolvido com revisão geral na suspensão, foi quando percebi que estava rodando com amortecedores praticamente sem ação e ítens com folga acentuada!Shocked
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13638
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Qui 13 Jun 2013 - 14:41



é uma coisa a verificar ,,, apesar da minha ml estar otima , a nao ser por esse detalhe de freiar sozinha ...
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Antônio Elias em Qui 13 Jun 2013 - 15:33



Outro detalhe, no meu caso além das correções acimas citadas tive que substituir também o interruptor do pedal de freio que estava com defeito presente detectado no Star Diagnózis.
Nessa situação, esse interruptor é um coadjuvante complicador enviando informações erradas para os módulos, além das leituras erradas vindas dos sensores dos demais sensores causadas pela suspensão operando fora dos parâmetros, pude perceber que a frenagem involuntária principalmente em curvas ou movimentos laterais, no meu caso era resultado desse conjunto de problemas!

Te sugiro leitura dos casos relatados por proprietários de W163 nos EUA e as respectivas soluções:

[Você precisa estar registrado e conectado para ver este link.])
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13638
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Ter 30 Jul 2013 - 23:12



mais uma coisa que me deixa intrigado é que ela faz a frenagem apenas em dias quentes ... com sol  ... em dias frios isso nao ocorre ...
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Ter 30 Jul 2013 - 23:13



por isso a demora em voltar a questionar o problema neste topico como Curitiba é frio nao aparecia o problema ... o negocio é revisar geral mesmo ....
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Antônio Elias em Ter 30 Jul 2013 - 23:47



Franco, ainda acho que pode haver alguma avaria no sistema ESP/BAS provocando a frenagem; sugiro-lhe conferir no Star Diagnózis se há alguma falha atual ou armazenada relacionada ao problema, creio que te direcionará nos reparos com mais segurança! 
 
Quando acontece, acende alguma luz de avaria no painel?Shocked
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13638
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Ter 30 Jul 2013 - 23:50



esta aceso o esp/bas ....
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Antônio Elias em Ter 30 Jul 2013 - 23:56



Imaginei isso.
Há poucos dias reapareceu o Esp/bas na minha e notei que destivava o sistema auxiliar de freio, passei no Star 3 vezes, nas 2 primeiras sempre erro de comunicação com o módulo Abs, mas no terceiro diagnóstico o Star pegou falha atual no sensor de aceleração transversal.
Importei o sensor dos EUA c/ o Paulo Samico, troquei e já tem uma semana sem avaria, creio que resolveu.
Há 2 sensores que ficam no meio do console central das W163 até 2000 que são danados para acender o Esp/Bas, o yaw rater e esse de aceleração lateral A1635420618, dependendo do chassis a partir do 2o. semestre de 2000, as ML usam um só.
Passe no Star, de preferência quando o defeito presente que mata a charada!
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13638
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por francobichara em Qua 31 Jul 2013 - 0:00



esta luz acendeu depois que troquei as pastilhas dianteiras de freio ,, elas vieram sem o sensor ai como estava com as pinças desmontadas mandei colocar assim mesmo ... ai ja acendeu esta luz no painel ,,, essa semana ja pedi novas pastilhas com o sensor e vou ver se apaga ... caso contrario vou verificar exatamente isto que esta me falando ...
avatar
francobichara
Usuário Bronze
Usuário Bronze

Número de mensagens : 118
Data de inscrição : 29/07/2010
Interesses : ml 320
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Antônio Elias em Qua 31 Jul 2013 - 0:12



Franco, pode ter havido coincidência, falo isso porque a minha ML rodou sem o sensor das pastilhas traseiras por quase 1 ano, até que o detalhe foi percebido numa revisão e corrigido, a falta dele não acendia luz de avaria no painel.
Aconselho ir direto em oficina que tenha Star atualizado, na minha nem Launch Diagun detectou corretamente o problema, o mecânico que passou o Star me falou que até avarias presentes no sistema de retenção dos air-bag costumam acender essa luz de anomalia do Esp/Bas e "enlouquece" o funcionamento do ESP.
Sucessos nos reparos e nos dê um retorno no que deu para aprendermos!!!
Abraços,
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13638
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

ML320 2001 ABS Freando o carro sozinho

Mensagem por Yvo Muniz em Qua 18 Nov 2015 - 13:14



Olá á todos, é minha primeira mensagem no fórum e gostaria de uma ajuda se possível...

O carro não é meu, mas estou ajudando o dono resolver alguns problemas com esse ML320, abaixo um pouco da história desse carro:

Foi comprada há pouco tempo, é blindada e está com 98.000KM, em ótimo estado de conservação geral.

O antigo dono sempre reclamou de baixa eficiência dos freios, além de muito baixos... Fora isso foram constatados alguns outros problemas como:

* Vazamento de óleo da caixa da DH. Foi resolvido com o aperto das mangueiras e troca de alguns anéis de vedação.

* Vazamento de óleo entre câmbio e bloco do motor, foi constatado durante a manutenção da caixa da DH. Levei o carro para uma oficina especializada em MB aqui em Guarulhos, eles confirmaram o problema (retentor do volante), foi removido o câmbio e trocado o retentor.

* Também foi realizada a troca das pastilhas dianteiras que já estavam BEM desgastadas e vitrificadas. Também foi realizado ajuste do freio traseiro segundo eles.

Agora é que vem o problema, após a todos os serviços acima o carro simplesmente passou a FREAR do nada! Estava em uma avenida próxima de casa testando o carro para ver se estava tudo ok, linha reta, velocidade constante e do nada sinto o ABS modular os freios e o carro estanca. Quase que ocorre uma colisão traseira!

Nesse momento acendeu a luz do BAS/ESP e a de ! do controle de tração.

Assustado encostei o carro, desliguei ele e fui ''ver'' se encontrava algo de errado, não vendo nada de errado, liguei novamente e nenhuma luz de anomalia estava acesa. Sai com o carro devagar e durante alguns quilômetros nada aconteceu, quando do nada ele voltou a frear sozinho, é nítido o ABS em operação.

Dessa vez a luz de BAS/ESP ficou constantemente acesa e fui para casa. No dia seguinte ao ligar o carro a luz de anomalia apagou, fui até o mecânico que disse não haver ligação entre os serviços realizados com o problema que o carro está apresentando... Foi ligado um scanner e verificamos 16 códigos de erro no sistema de ABS/ESP... 

Na mesma hora foi dito que poderia ser o módulo de ABS/ESP com defeito, que era muito comum eles pifarem, que eram frágeis e essa quantidade de avarias gravadas era sintoma de problema nele. Os códigos foram apagados e não retornaram.

Saí com o carro (chateado, preocupado e sem confiança no carro), chegando em casa ele voltou a frear sozinho.

Hoje de manhã voltei lá para reclamar e novamente se desfizeram do veículo, que era uma bomba, que é problemático, que a pessoa nunca deveria ter comprado o carro... enfim, stress básico!

Novamente ligaram o scanner e havia apenas um código de erro: C1120 ESP YAW Rate Sensor N/64 or Sensor Signal

Agora, seria apenas uma triste coincidência ou esse problema tem relação com os serviços acima?

Comentaram que para trocar esse sensor seria necessário reajustar todos os parâmetros do carro, até realinhar o carro...

Por favor, não sei mais o que fazer, o dono do carro está chateado, estou preocupado e sem saber onde recorrer.

Obrigado.
avatar
Yvo Muniz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 18/11/2015
Interesses : Troca de experiências
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Mau71 em Qua 18 Nov 2015 - 15:08



Yvo, boa tarde.

Se me permite dar o pitaco, o erro está ONDE. Onde mandou. Manutenção de MB é para quem ENTENDE de MB, tem star diagnozis, etc.  O carro não é uma bomba, mas também não é um fusca. Quanto mais recursos e eletronica embarcada ele possui, mais conhecimento é necessário, portanto FUJA de mexânicos generalistas.

Aparentemente o seu problema está relacionado ao BAS/ESP, que tem diversos sensores espalhados pelo veículo. Minha sugestão é que você nao gaste tempo, dinheiro e coloque vidas em risco (a sua e a de quem pode colidir atras dele) e leve em quem sabe exatamente o que procurar. Seguramente custará menos do que a troca de sensores no "achismo".

Procure na pagina de peças e serviços a relação das oficinas em SP quem possuem o Star. Dentre elas estão o João da Avanti e o Vagner da Class service, muito, muito experientes no modelo. Seguramente te darão um diagnóstico digno.

Um abraço

Mau
avatar
Mau71
Usuário Prata
Usuário Prata

Número de mensagens : 466
Data de inscrição : 21/06/2012
Interesses : Autos antigos e fora de série
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Cffj em Qua 18 Nov 2015 - 18:43



Hummm. Já tivemos relatos desse antes. Dê uma pesquisada... Mas me lembro vagamente de ter tido vazamento de água do depósito, molhando o módulo, o que teria sido o problema. Esse módulo ficaria logo abaixo do reservatorio de água.
avatar
Cffj
Usuário Ouro
Usuário Ouro

Número de mensagens : 526
Data de inscrição : 13/01/2014
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Yvo Muniz em Qua 18 Nov 2015 - 22:00



Obrigado pelos comentários Mau e Cffj.

Esse mecânico que levei trabalha somente com MB, BMW, Audi... Aqui em GRU, a oficina está sempre cheia de carros, alguns mais recentes e alguns mais antigos... 

Não sou mecânico, mas tenho certo conhecimento, sempre procurei literatura e nunca tive medo de me sujar de graxa, minha área de atuação é eletrônica. Então hoje fiz um pente fino em conectores, chicotes e sensores das rodas. Não encontrei nada quebrado ou oxidado. Mesmo assim passei limpa contatos para me certificar que não haverá algum problema. Os sensores do ABS foram limpos, havia certa sujeira impregnada neles...

Mesmo depois de tudo isso o problema persistiu... Era atingir 30km/h e o ABS travava o carro!

No scanner da oficina que fez o reparo (e de mais uma outra oficina que fui), indicou falha no sensor YAW, que fica embaixo do console central. Pelo que pesquisei esse sensor é um tipo de sensor giroscópico. 

Pesquisando melhor como funciona esse sensor encontrei um tópico sobre esse sensor no benzworld (infelizmente não tenho permissão para postar links), mas lá eles discutem bem esse problema, pessoas com os mesmos sintomas.

Esse sensor falhando, envia um sinal errado para a central de controle de tração e baseado nisso ele ''tenta'' corrigir a trajetória do carro... Ao menos é o que parece...

Pesquisei no e-bay, essa peça não é cara, estou pensando em mandar vir uma para testar!

Será que é plug-and-play?

Obrigado.
avatar
Yvo Muniz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 18/11/2015
Interesses : Troca de experiências
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Antônio Elias em Qui 19 Nov 2015 - 1:50



Fusão tópicos sobre o mesmo tema e título!!!

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13638
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Mau71 em Qui 19 Nov 2015 - 1:52



Yvo,

Temos formações semelhantes, também sou técnico eletronico e engenheiro elétrico. Apesar disso facilitar a vida principalmente por conta do raciocínio lógico,  te afirmo que não resolve e induz a erro em muitos casos. Lembre-se que estamos falando de algo com mais de 15 anos de idade, conectores ressecam. Se por um lado passar um limpa contatos ajuda, por outro, soltar conectores com essa idade pode gerar novas falhas. 

A regra do jogo no troubleshooting em carro antigo com muita eletronica é acertividade. Quanto mais subsistemas você passar "cutucando" maior será o risco de colocar bugs adicionais no veículo. Como os substistemas das cutucadas são relacionados, corre o risco que acabe gerando o mesmo código por outro motivo, NENHUM scanner genérico (nenhum MESMO) pegará a informação tal qual o star, o dia que vc ver um funcionando entenderá o motivo disso. Mesmo eu que tenho um star em casa, dependendo do defeito recorro aos especialistas simplesmente para nao ficar cutucando em lugar errado. Soma-se a isso o fato do carro ser blindado: chicotes internos foram desconectados, alguns tiveram suas rotas alteradas, outros ficaram prensados nos famigerados overlaps, algo bem natural em blindagens aftermarket.

Quer um exemplo bobo? No momento do seu teste de rodagem para o defeito aparecer, você acompanhou continuamente enquanto rodava com o carro se a tensão de alternador nao baixou em nenhum momento? Variações de tensões inferiores a 12V podem causar isso. Esse é um dos primeiros itens no troubloshooting do star (que manda inclusive que os testes com motor desligado sejam feitos com um carregador acoplado à bateria). Coisas eletronicas logando por baixa tensão no circuito é algo extremamente comum em MBs. As w210 por exemplo logam até defeito nos motores dos bancos se a bateria cair de 11V e isso nao tem absolutamente nada a ver com motor de banco. Perde tempo e aumenta risco quem vai futucar nos conectores dos bancos pq viu um codigo de motor com falha sem analisar bateria/alternador antes, entende?

Sobre o sensor em questão, me parece que alguns veiculos após um determinado chassim possuem 1 enquanto as mais antigas possuem 2, o confrade Antonio Elias, mega experiente em w163 saberá dizer isso com certeza. Consultou no EPC para ver qual modelo e os P/N corretos para este veículo?

Eu ainda insisto que é bater cabeça sem recorrer a um especialista com star. Acho que essa loteria só vale para os confrades que estão em cidades onde este recurso nao está tão perto quanto para você. GRU-SP é uma guinchada de meia hora.

Sobre o acesso no benzworld, basta vc se registrar como fez aqui, é rapidinho.


abs

Mau
avatar
Mau71
Usuário Prata
Usuário Prata

Número de mensagens : 466
Data de inscrição : 21/06/2012
Interesses : Autos antigos e fora de série
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por Antônio Elias em Qui 19 Nov 2015 - 1:58



Yvo, como já existe tópico sobre o assunto, foi feita a fusão do seu post ao tópico em andamento para evitar duplicidade conforme regras; por fineza, cabe-me orientá-lo para fazer sua apresentação em tópico à parte para sabermos de quem se trata e possamos recepcioná-lo.

Conforme citou o Maurício, de fato nas ML até um determinado chassis no ano/modelo 1999 utiliza 2 sensores e a partir daí um único, na minha com os mesmos sintomas (luzes ESP/BAS ABS acesas no painel e o sistema ESP entendendo situação de sobreviragem e cortando o motor advindo frenagem para "proteger" o SUV) foi necessária a troca do sensor de aceleração transversal para resolver, Mercedes-Benz só diagnóstico com Star Diagnózis ou scanner confiável que acesse a Ecu como Launch Diagun, Magnetti Marelli atualizado e etc para conferir a eletrônica embarcada.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13638
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por motodr em Qui 19 Nov 2015 - 2:48



Confrades, saudações! Tenho uma w163-430/2001 e minha experiencia foi, e é, a seguinte: NENHUM scanner funciona como o original star diagnozis que SÓ as autorizadas MB tem!! Me desculpem! Mas podem falar que o da marca tal e tal é igual... Mas não é mesmo!! Basta dizer que o star original acerta a questão da codificação das chaves eletronicas qdo é preciso!! Bom, seguindo para este problema da frenagem indesejada, o problema são os sensores de aceleração e aceleração lateral, não sei dizer se são sempre dois, mas a minha é 2001 / 2002 e tem os dois sensores embaixo do console, do lado da alavanca de cambio! Funcionam realmente como giroscópios, são duas caixinhas, parecidas com relês, que são cheias de mercurio e um sensor boiando lá dentro, e vai medindo a força/ movimento/ inercia do carro em relação ao movimento das rodas, e assim pode calcular se com aquele movimento que as rodas estão fazendo e o movimento de todo o corpo do carro, em todas as direções, está certo ou se o carro está rolando/ derrapando! Se não estiver certo o sistema aciona individualmente, qualquer um dos freios em qualquer uma das rodas, ou em mais de uma, para colocar e garantir que o carro volte a sua trajetöria, dentro do que o sistema acha que é normal segundo as informações dos sensores, garantindo assim a estabilidade do carro!!!! Se estes sensores não derem a informação correta o sistema fica doido!!! E o fato é que estes sensores envelhecem!!! Quando a falha é nos sensores do abs, este não funciona direito, mas não dispara um comando para frear qualquer roda indesejadamente! Posso dizer com muita confiança que este problema é nestes sensores de aceleração! Eu troquei os dois da minha! Outro conselho, compre original MB novo na autorizada! Como eles ficam escondidos e protegidos, vc nunca terá a garantia de estar comprando um novo fora da concessionária! E como o erro é intermitente poderá levar um tempo para o sensor que vc comprar se mostrar usado e com o mesmo problema! Aí vc vai pensar que o problema está em outro lugar e nāo no novo/ velho e também com problema, sensor que vc acabou de comprar! É bem caro aqui! Mas tente comprar fora! Peça para algum conhecido se for o caso, ou vc mesmo se estiver indo viajar, é muito mais barato! É a diferença de vc não ficar chateado por comprar na ccss ou ter que comprar uma sem a estrela estampada aqui ou no ebay!!!! E me desculpem, mas até filtro de óleo original MB, que é Hengst, é Diferente do hengst sem marca MB!!! Podem pegar e comparar! Os materiais sāo no minimo de outra cor!!! E na própria sensação táctil são diferentes! Espero ter ajudado! Abs!
avatar
motodr
Usuário Prata
Usuário Prata

Número de mensagens : 274
Data de inscrição : 08/11/2009
Interesses : Carros, Motos e bem viver.
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: ML 320 freiando sozinha - anomalias sistema retenção, sensor de aceleração e no ESP/BAS.

Mensagem por rolim em Qui 19 Nov 2015 - 8:06



creio que seria bom voce verificar se existem compatibilidades de peças com outros modelos que que podem sair mais batato já que este defeito também se apresenta em outros modelos.
avatar
rolim
Desativado - Registro desatualizado pendente regularização

Número de mensagens : 21
Data de inscrição : 06/11/2015
Interesses : carros
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Página 4 de 5 Anterior  1, 2, 3, 4, 5  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum