W202 quando engata ré não dá aceleração.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

W202 quando engata ré não dá aceleração.

Mensagem por rodrigoyared em Sex 7 Jan 2011 - 16:23



Boa tarde amigos,

Após 3 oficinas diferentes, onde uma delas deixou um fio da bobina descascado dando curto na lata da tampa de vávulas, queimando a própria bobina e um componente interno do modulo, mudei o carro de oficina e o mecanico substituiu a bobina original, sensor de massa (disse q é o mesmo do audi a3), e o modulo ele fez a reparação trocando o componente que estava carbonizado.

O veiculo agora sai normal, anda, mas em um momento paramos em uma subida, na hora de arrancar ele nao teve força, saiu devagar e depois de embalado voltou ao normal, ou entao se for SUBIR em uma garagem de RÉ ele tbm não tem força e nao sobe mesmo acelerando até o fundo.

Esse veículo começou seu problema simplesmente com uma junta de cabeçote que era para trocar, e devido pessoas nao especializadas "fuçarem" em tanta coisa não sabemos mais onde olhar.

O mecânico que esta tentando agora é especializado em BMW e Mercedes, foi ele que identificou e resolveu os problemas anteriores mas devido a dificuldade de peças para teste esta esperando localizar um sensor de fase do comando e sensor de detonação que é a suspeita da causa desse problema de nao ter foça na ré e as vezes pra frente qdo encontra subida exigindo torque.

PS.: o mecanico disse que o ponto de ignição na leitura do scaner era pra oscilar entre positivo e negativo conforme acelera e ele nao sai de negativo, se eu entendi bem é isso.

Se algum expert puder dar uma opiniao, agradeço.
avatar
rodrigoyared
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 46
Data de inscrição : 04/10/2010
Interesses : Compartilhar conhecimentos
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por C-220 em Sex 7 Jan 2011 - 17:59



Rodrigo, esta perto de SP capital? se positivo leve em um especialista em MB.
A marca da bobina foi Bosch, Meyle ou chinesa? se for chinesa sugiro trocar pelas originais, para evitar queima do módulo.
avatar
C-220
Desligado
Desligado

Número de mensagens : 2744
Data de inscrição : 24/08/2009
Interesses : Mercedes-Benz
Sexo : Masculino País : Brasil
Estado : Rio Grande do Norte
Advertências : Banido temporariamente

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Convidad 2 em Sex 7 Jan 2011 - 18:17



E já comece trocando esse MAF. A medida não é a mesma do Audi não... A sua é C180.

A especificação da sua é a mesma da C220 e da C230 sem Kompressoir
MAF SENSOR 1997-2000 000940948
ou número bosch 0280217114

Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Interesses : Mercedes antigas
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por C-220 em Sex 7 Jan 2011 - 18:19



Karl, as C-180 não tem MAF, né?
avatar
C-220
Desligado
Desligado

Número de mensagens : 2744
Data de inscrição : 24/08/2009
Interesses : Mercedes-Benz
Sexo : Masculino País : Brasil
Estado : Rio Grande do Norte
Advertências : Banido temporariamente

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Convidad 2 em Sex 7 Jan 2011 - 18:30



tem sim senhor...
Olha ele aí... :D
[Você precisa estar registrado e conectado para ver esta imagem.]


Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Interesses : Mercedes antigas
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por rodrigoyared em Sex 7 Jan 2011 - 18:45



Isso mesmo é esse MAF ai, vou conferir essa numeração na peça interior pq ele trocou só a peça e nao o corpo todo o MAF, espero q tenha, pelo que sei é só no corpo externo (tubo).

Mas ele pode estar causando isso ?

O sensor de fase, nao estava enviando sinal qdo conectado o scaner, ele colocou um outro mercedes q nao era da c180 mas da mesma espessura e comprimento só pra ter ideia e esse a enviou sinal de leitura e parou de apresentar avaria na leitura do scaner, mas ele nao sabe se esse faz a leitura correta devido nao ser o proprio. Terei que comprar o sensor para testar ?
avatar
rodrigoyared
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 46
Data de inscrição : 04/10/2010
Interesses : Compartilhar conhecimentos
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por C-220 em Sex 7 Jan 2011 - 18:50



Karl,

Vi um motor de uma C180 por fotos e acredito que estava de cabeça para baixo.

Rodrigo,

Confira o código da peça.
avatar
C-220
Desligado
Desligado

Número de mensagens : 2744
Data de inscrição : 24/08/2009
Interesses : Mercedes-Benz
Sexo : Masculino País : Brasil
Estado : Rio Grande do Norte
Advertências : Banido temporariamente

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Convidad 2 em Sex 7 Jan 2011 - 18:52



Provavelmente sim... aí fica fraca mesmo...

C220 o que estava de cabeça para baixo???
As mais antigas tem um conector redondo, deve ser o caso da sua. Outros tem só 4 pinos. Essa é de 5. Comprei para a minha 98 essa semana.

Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Interesses : Mercedes antigas
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por C-220 em Sex 7 Jan 2011 - 18:59



Karl,

A parte do conector para baixo. A minha tem conector redondo, por sinal bem mais caro do que esse modelo novo, infelizmente...
avatar
C-220
Desligado
Desligado

Número de mensagens : 2744
Data de inscrição : 24/08/2009
Interesses : Mercedes-Benz
Sexo : Masculino País : Brasil
Estado : Rio Grande do Norte
Advertências : Banido temporariamente

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por rodrigoyared em Sex 7 Jan 2011 - 19:12



o MAF da minha C180 é exatamente igual o da foto que o Fass mandou.
avatar
rodrigoyared
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 46
Data de inscrição : 04/10/2010
Interesses : Compartilhar conhecimentos
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Maurouts em Sex 7 Jan 2011 - 19:20



Vou dar um chute, acho que isso é comportamento do MAF com avaria.
avatar
Maurouts
Usuário Platina
Usuário Platina

Número de mensagens : 2218
Data de inscrição : 19/07/2008
Interesses : Benz Only !
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por rodrigoyared em Sab 8 Jan 2011 - 16:45



**** Problema resolvido ****

Uma das mangueiras grossas que encontram-se num engate do sistema de vácuo, abaixo do coletor de admissão estava rasgada.
Esse conector encontram-se duas mangueiras mais grossas de vácuo e 2 finas que conectam dali para duas saidas abaixo do coletor de admissão.

Esta temporariamente isolada com fita, para teste, que por eqto "parece" ter resolvido até encontrar a peça nova ou algo para substitui-la.

O MAF é o mesmo usado em alguns Audi A3 realmente, eu conferi, mesma numeração boch.
O mecanico afirmou que os A3 usam 4 modelos diferentes de MAF sendo 1 deles igual o da C180 W202.

Obrigado a todos.....espero que num futuro todos esses topicos sanem boa parte do possível problema que possa acontecer com alguem que possua a mesma maquina. 8)
avatar
rodrigoyared
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 46
Data de inscrição : 04/10/2010
Interesses : Compartilhar conhecimentos
Sexo : Masculino País : Brasil
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Maluhy em Sab 8 Jan 2011 - 18:39



Com certeza,Xará,obrigado pelo retorno! :D

_________________
Consultor Técnico FMBB

Peças para importados
Consultoria pré-compra  

Contatos:
21-970061008 NEXTEL ZAP
21-980304994 TIM 
[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver esta imagem.]

Mercedes mit knapp über 4 Meter ...
avatar
Maluhy
Consultor Técnico
Consultor Técnico

Número de mensagens : 10521
Data de inscrição : 21/10/2007
Interesses : Antigomobilismo
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Problemas com a Ré C280 94

Mensagem por Loko893 em Qua 10 Set 2014 - 19:27



Estou com um problema com a ré da minha c280 quando engato a ré ela demora muito para andar e sai bem de vagar e quando acelera ela continua da mesma forma ela não tem força se pega uma rampinha não sobe e no Drive anda normalmente troca perfeito não da tranco na hora das trocas somente a ré que não vai oque pode ser
avatar
Loko893
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 1
Data de inscrição : 10/09/2014
Interesses : Negocios
Sexo : Masculino Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Antônio Elias em Qua 10 Set 2014 - 19:58



Já pesquisou no Fórum se já existe tópico sobre esse mesmo assunto? A W202 está na cidade do PR indicada no avatar?

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14433
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Antônio Elias em Qua 10 Set 2014 - 21:56



Tópicos fundidos!

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14433
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: W202 quando engata ré não dá aceleração.

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum