W202 - C36 - AMG - Problemas na aceleração/elétricos

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Pedroalexrj em Seg 30 Abr 2012 - 23:00

Boa noite confrades,
Conforme já combinado e aceitado por todos...venho expor os problemas que ocorreram a pouco tempo na minha C36 - AMG - ano 1996...
Seguinte:
O meu carro começou a algum tempo atrás, a acender levemente a luz da bateria no painel, de maneira que, quanto mais se acelerava, mais forte a luz ficava mais acessa...ou seja, problemas no alternador...(claro)...estava carregando a bateria abaixo do que seria o normal, ou seja, entre 13v e 14,5v mais ou menos...
Bom, levei o meu carro, num eletricista de confiança minha, na Tijuca (Elétrica Palhares), e, depois de desmontado o bicho...verificou-se que seria necessário reparos na placa do alternador, com a devida troca do diodo positivo dela...
Para tanto, resolvi também substituir o Regulador de Voltagem, que por via das dúvidas, e já que estava desmontado...melhor seria trocá-lo...o que foi feito...
Pronto serviço...carro ligado...teste na saída do alternador...perfeito...tudo funcionando...e luz do painel apagada...
Entretanto, ao rodar com o carro esses dias, o carro começou a apresentar um grave defeito no acelerador...pois simplesmente...nada acontecia ao pisar nele, ou seja, ele era morto até que se pisasse mais da metade para o fundo...caso em que o carro obviamente disparava...esticando ao máximo nas trocas...
Mas como não há como andar pisano no fundo pelas ruas do RJ...tive que ir pisando de leve...e o carro...não respondia..quase nada...ora acelerando um pouco...ora não acelerando nada...com a luz do ASR acendendo e apagando às vezes...enfim...louco...
Desta forma, pesquisando aqui no Fórum mesmo e no BENZWORLD, Google e tudo mais, pelos sintomas...estava bem claro que o problema estaria no TBI ou Throttle Body Actuator, pois me parece que o seu chicote esfarela assim como o do motor da séria M104...devido ao calor, qualidade do material...e tudo mais que todos já conhecem...
Mas, para minha surpresa, levei o carro hoje pela manhã no Luciano e ele espetou o Star nela que diagnosticou diversos erros (uns sete que eu me lembre) por todo sistema do carro...mas o principal foi a constatação do seguinte:
A corrente que estava sendo gerada pelo alternador...estava pra lá de alta...batendo 15,9v...e como a função do regulador de voltagem é justamente cortar isso...ele de fato, cortava...e simplesmente o alternador parava de carregar a bateria por completo...causando para tanto, falhas em todo carro...e, principalmente...no TBI, ASR, o rádio desligava sozinho...
Então, diagnosticado o problema de tensão...levarei o carro na quarta-feira para a troca do regulador de voltagem novo...e posto aqui como ficou o carro depois...
Mas, como não sou burro nem nada e uso minha cabeça para alguma coisa, pensei:
Se a tensão está alta e dando problema em tudo, vamos ligar tudo que é elétrico no carro para consumir esse 'excesso todo' (todas as luzes externas, internas, limpador de parabrisas, ar condicionado/quente, som...e não foi surpresa o que aconteceu:
O carro voltou a funcionar perfeitamente...como antes...caso em que terei que levá-lo na Tijuca dessa forma, pois de outra, só no reboque mesmo (um caso a se pensar, mas em se tratando de volta de feriado/trânsito infernal pela manhã) o reboque levará horas para chegar e muitas outras horas para chegar na oficina...
Espero poder ter relatado tudo de forma suscinta e clara...para que outro confrade possa ter entendido e/ou consiga solucionar seu problema como eu consegui...de forma, relativamente fácil...mas...
abs. a todos.

PS:Postarei a resolução total do problema na quarta-feira ou na quinta...

_________________

                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´

Pedroalexrj
Moderador
Moderador

Número de mensagens : 5228
Data de inscrição : 13/08/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por MARQUES em Seg 30 Abr 2012 - 23:08

Muito bom Pedrão.

Que ótimo que o problema foi detectado logo e que não é nada complicado.

Valeu a descrição minuciosa do problema e também da solução.

Um forte abraço

MARQUES
Usuário Platina
Usuário Platina

Número de mensagens : 1028
Data de inscrição : 22/07/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por evalaretto em Ter 1 Maio 2012 - 0:20

Pedro tive problema parecido em uma viagem de São Paulo para a Bahia, primeiro senti cheiro de queimado, depois o rádio desligava e finalmente tive problemas de flickering no carro todo.
Como estava no meio da viagem não havia muito o que fazer e fiz o mesmo que você, liguei tudo e segui viagem. Quando cheguei troquei o regulador de tensão e o OVP.
Nunca mais tive problemas.

Boa sorte.

evalaretto
Usuário Ouro
Usuário Ouro

Número de mensagens : 512
Data de inscrição : 28/05/2010
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por mpaschoal em Ter 1 Maio 2012 - 1:17

Muito bom Pedro.

Conheço a Elétrica Palhares apesar de nunca ter feito serviço lá.

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4674
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Convidad em Ter 1 Maio 2012 - 1:43

Pedro

Lendo o seu relato, confirmo o meu pensamento, Quem conserta MB é quem conhece o carro por inteiro e tem instrumentos para isso, caso contrario, se conserta aqui e se quebra outra coisa por consequencia. Pior ainda num excesso de corrente fritar algum modulo, não sei se isso é possivel.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por JNeeto em Ter 1 Maio 2012 - 2:05

Ainda bem que não é nada de grave.

JNeeto
Usuário Prata
Usuário Prata

Número de mensagens : 479
Data de inscrição : 19/12/2011
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Glutão em Ter 1 Maio 2012 - 2:58

Você trocou o regulador de voltagem e esse está estragado, necessitando da troca novamente, é isso?

Glutão
Desligado
Desligado

Número de mensagens : 4284
Data de inscrição : 22/10/2007
Sexo : Masculino País : Brasil
Estado : Minas Gerais

http://www.facebook.com/thiago.rochag

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Convidad 2 em Ter 1 Maio 2012 - 6:01

Muito cuidado ao andar com o carro com tensão muito alta no alternador, e sem regulação. Com o carro em funcionamento e em situação normal, quem sustenta o carro é o alternador e não a bateria. Assim, TODOS os módulos ficam submetidos á essa tensão alta e podem vir a queimar, Aí o prejuízo é grande.
Mais vale botar na prancha.

Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Sexo : Masculino País : Brasil
Estado : Santa Catarina

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por TZero em Ter 1 Maio 2012 - 8:13


Pedrão,

Que bom que vc. diagnosticou à tempo o problema. Levar o carro para a elétrica, só se utilizando todo o consumo elétrico, para não ter chance de sobretensão. A bichinha ficará boa de novo.
Se precisar de outro carro para rebocá-la é só falar - Razz

abração

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.

TZero
Moderador
Moderador

Número de mensagens : 4136
Data de inscrição : 09/08/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Pedroalexrj em Ter 1 Maio 2012 - 9:23

Pois é meu caro Glutão...isso mesmo...comprei um novinho em folha...da bosch...que veio com defeito de fábrica...é mole?
De fato meu caro João, temos que conhecer bem os nossos carros se quisermos mantê-los vivos e saudáveis...pois uma besteira pode botar tudo por água abaixo...
No mais, não sei se de fato, pode acontecer de queimad outros componentes do carro devido a sobretensão...por isso achei que fosse melhor colocar na prancha pra levá-la...mas, como consegui fazê-la voltar ao 'normal'...desde que ligando todos os componentes elétricos, acho que dá pra levar, desde que devagar...sem subir o giro demais...até 2.000rpm...deixando ela trocar as marchas no sapatinho...até chegar lá...
De qualquer forma, vai estar tudo engarrafado mesmo...e andando no esquema solte e coloque o pé no freio...ela funciona normalmente, pois não há sobre tensão nesse caso...
abs. a todos e espero resolver o problema na quarta...posto as fotos e a resolução do problema...com certeza...
abs..

_________________

                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´

Pedroalexrj
Moderador
Moderador

Número de mensagens : 5228
Data de inscrição : 13/08/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por evalaretto em Ter 1 Maio 2012 - 9:54

Só a título de complementação, na minha última viagem para a Bahia vim com outro carro (a camper 4 portas que fui no encontro de fim de ano no ano retrasado) e na Fernão Dias comecei a sentir um cheiro que não consegui identificar. Horas depois a bateria simplesmente ferveu (uma optima de 1000 reais) abrindo a válvula e liberando a solução em vapor (aí descobri da onde vinha o cheiro). Tudo que estava ligado no momento, exceto o limpador de parabrisa, queimou (lâmpadas, CD, etc...). Ainda bem que não era MB (era um nacional antigo sem muita coisa para queimar). Só consegui chegar em Betim com guincho e o culpado foi o regulador de tensão Bosch que embora tivesse sido trocado há pouco mais de um ano, não havia funcionado por mais de 3000 km.
Resultado: dois dias não programados no Ibis de Betim e uma viagem que acabou demorando 4 dias (1500 km) mais uma bateria e um regulador novos.
Minha conclusão foi que o padrão de qualidade caiu muito ou estão falsificando também esse componente.

evalaretto
Usuário Ouro
Usuário Ouro

Número de mensagens : 512
Data de inscrição : 28/05/2010
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Convidad em Ter 1 Maio 2012 - 10:06

É impressionante a quantidade de componentes elétricos e eletrônicos "importados" que se encontra no mercado de autopeças. E o que mais impressiona é o diferencial de preço para as marcas ditas boas, conhecidas ou de boas marcas.

Eu não descarto um bom volume de maus comerciantes vendendo gato por lebre.........

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por TZero em Ter 1 Maio 2012 - 10:25

Concordo com o Epicco.
Tem muito safado vendendo produtos falsificados.
Se neguinho falsifica remédio, o que dirá autopeça.

TZero
Moderador
Moderador

Número de mensagens : 4136
Data de inscrição : 09/08/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por rpsolano em Ter 1 Maio 2012 - 10:35

Bom dia Pedro,
Frustrante essa perda de tempo, mas no final da tudo certo!
Depois do reparo o eletricista não verificou o sistema de carga?!
Ou na hora deu bom e depois que voce saiu começou a carregar demais?
Aproveitou a geral e trocou os rolamentos? Rotor e estator perfeitos?
Tenho um fornecedor de Alternador remanufaturado a base de troca. Venho usando a uns anos sem problemas, se interessar entre em contato por MP.
Abraco!

rpsolano
Usuário Ouro
Usuário Ouro

Número de mensagens : 695
Data de inscrição : 01/02/2009
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Convidad 2 em Ter 1 Maio 2012 - 12:00

Pedro, o fato de ter ligado toda "carga" elétrica do carro não significa que a tensão gerada ficou nos níveis normais. Pode ter ficado em níveius suportáveis por pouco tempo, mas ainda sim com sobretensão pequena... Eu não correria esse risco. A menos que tenha como medir nos terminais da bateria, com tudo ligado, e ver se está abaixo de 13,5V.

Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Sexo : Masculino País : Brasil
Estado : Santa Catarina

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por evalaretto em Ter 1 Maio 2012 - 12:04

No meu caso o rádio original (Becker de modelo mais atual, com CD) serviu como monitor da tensão no sistema. Toda vez que a tensão supera 14,6 Volts ele desliga automaticamente.
Mas como o Fass disse, talvez seja melhor não arriscar (eu quando fiz isso não tinha muito escolha, estava na metade da viagem -700 km para chegar e 800 para voltar).

evalaretto
Usuário Ouro
Usuário Ouro

Número de mensagens : 512
Data de inscrição : 28/05/2010
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por C-220 em Ter 1 Maio 2012 - 12:58

Pedro,

Leva esse carro num reboque, se queimar a ECU mesmo trazendo uma usada dos USA a brincadeira vai sair mais cara do que o reboque.

C-220
Usuário Platina
Usuário Platina

Número de mensagens : 2744
Data de inscrição : 24/08/2009
Sexo : Masculino País : Brasil
Estado : Rio Grande do Norte

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por ZIG MASTER em Ter 1 Maio 2012 - 13:46

Concordo com o Fass, é melhor levar o carro de plataforma e evitar um mal maior.

ZIG MASTER
Usuário Platina
Usuário Platina

Número de mensagens : 4780
Data de inscrição : 19/03/2008
Sexo : Masculino País : Brasil
Estado : São Paulo

http://zig.master@terra.com.br

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por mpaschoal em Ter 1 Maio 2012 - 17:53

Através do controle do Ar Condicionado você pode ter acesso a tensão da Bateria, sem precisar de qualquer outro aparelho. Você andando com o carro e acompanhando a tensão.

Veja nesses post´s:
http://www.portalmercedes.com/t3542-manual-e-diagnostico-de-climatizador-automatico?highlight=climatizador

http://www.youtube.com/watch?v=gdg16TTwtcg&feature=related

http://www.portalmercedes.com/t19407-funcoes-adicionais-no-ar-digital

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4674
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Pedroalexrj em Ter 1 Maio 2012 - 21:51

Podes crer meu caro Mpaschoal...valeu pelas dicas...
Mas acho melhor mesmo meter na prancha e mandar ela desligada mesmo...vou ver amanhã pela manhã como fica essa estória...
valeu a todos pela força.
abs.

_________________

                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´

Pedroalexrj
Moderador
Moderador

Número de mensagens : 5228
Data de inscrição : 13/08/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por mpaschoal em Ter 1 Maio 2012 - 22:13

Pedro,

Mesmo depois do serviço feito, se você for igual a mim, a pulga ainda vai ficar atrás da orelhas.
Use esse recurso do Ar Condicionado para acompanhar a tensão depois que trocar a peça com defeito.

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4674
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Antônio Elias em Qua 2 Maio 2012 - 1:28

Márcio Paschoal, aprendi mais uma! Sabia que nas W203 consegue-se essa leitura da carga (acho que voltímetro ?!?) atualizada no painel; boa dica desse recurso adicional no AC digital ...


Antônio Elias
Moderador
Moderador

Número de mensagens : 11814
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Pedroalexrj em Qua 2 Maio 2012 - 8:29

Com certeza meu caro...usarei...sem dúvida alguma...menos pelo menos agora eu sei de onde vem o problema...e dá pra ver se está acontecendo de novo ou não...
valeu mesmo pela dica...e de qualquer maneira, passarei o Star novamente após a solução do problema...
abs.

_________________

                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´

Pedroalexrj
Moderador
Moderador

Número de mensagens : 5228
Data de inscrição : 13/08/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por mpaschoal em Qua 2 Maio 2012 - 10:00

É essa a utilidade deste Fórum, compartilhar as informações.

Isso eu aprendi aqui mesmo e só estou passando a informação.

Mas que é uma baita informação eu concordo.

Já brinquei com isso na W140 e dá certo.

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4674
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Pedroalexrj em Qua 2 Maio 2012 - 13:18

Podes crer meu caro Mpaschoal...
valeu mesmo...a dica é importante...e eu não sabia desse belo instrumento de leitura...grátis...disponível em nossas estrelas....
abs.

_________________

                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´

Pedroalexrj
Moderador
Moderador

Número de mensagens : 5228
Data de inscrição : 13/08/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: W202 - C36 - AMG - Problemas na aceleração/elétricos

Mensagem por Conteúdo patrocinado Hoje à(s) 21:08


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 2 1, 2  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum