Problema na injeção - CLS63

Página 1 de 5 1, 2, 3, 4, 5  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 1:51




LEBAIMS,

A bichinha deu piriraque Evil or Very Mad ......no encontro eu explico melhor.

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Bremen em Sex 18 Maio 2012 - 7:29



"Piripaque" num CLS? O que houve?

Bremen
Usuário Platina
Usuário Platina

Número de mensagens : 2302
Data de inscrição : 29/08/2008
Interesses : Mercedes Benz e outros
Sexo : Masculino País : Brasil
Estado : Santa Catarina
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por pedroftalmo em Sex 18 Maio 2012 - 7:36



T0, fala ai o que aconteceu.
avatar
pedroftalmo
Usuário Platina
Usuário Platina

Número de mensagens : 1844
Data de inscrição : 14/12/2010
Interesses : Mercedes e AMG
Sexo : Masculino País : Brasil
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Lbeims em Sex 18 Maio 2012 - 8:19



Eu vi no outro tópico, problema na central.

Boa sorte!
avatar
Lbeims
Moderador
Moderador

Número de mensagens : 1193
Data de inscrição : 11/03/2012
Interesses : Carros, motos, eletrônica e software.
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 8:40




Bom........por onde começar ???

Um carro que conta com 6 meses;
Um carro que tem manutenção preventiva além do especificado (tanto em regularidade quanto em qualidade)
Um carro que só é abastecido com PODIUM diretamente de um posto pertencente a própria Petrobrás (em frente a sua sede)

Começo a notar que a suspensão traseira vinha arriando após 2 ou 3 dias com o carro parado. Como já sabia do histórico das AIRMATIC, apressei em levar na CSS para diagnosticar.

Ao sair de lá, à noite, no meio do trânsito, acende a luz da injeção e o carro fica "amarrado".......olho para o marcador de combustível e vejo que ainda tem meio-tanque.

Assim que chego em casa ligo para o 0800 que me orienta a levá-lo (por reboque) de volta para a CSS.

Já na CSS ( um dia após) o carro é posto no STAR/XENTRI ou qq coisa dessas.

O pessoal falou que iria "zerar" a emergência e fazer um teste.

Assim feito o carro liga ( Epa ! Parece que voltou ao normal )

Saio com os mecânicos para um rápido test-drive......

Na porta da CSS o carro simplesmente desliga (acende novamente a luz da injeção)

Hiiiiii...............o bicho moooooorrreu.........só vira o motor-de-arranque.
Simples assim. O motor de arranque funcionava mas os bicos não injetavam.

De acordo com o LOG do carro tudo começou com uma queima anormal num dos cilindros ( vela trincada na porcelana ) que a MB Alemã já pediu para ser enviada para análise.

Com isso, a central desligou 2 cilindros, a bomba compensou diminuindo a pressão e as turbinas foram desacopladas (abertas as válvulas de alívio).

Pelo menos é o que a equipe do C.S.I. falou.

No micrim dos caras mostra módulo central corrompido e nem a reprogramação via Alemanha resolveu.

Agora é esperar 30 dias para o novo módulo chegar. Tomara que dê tempo para ir com ela para Angra.

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Pedroalexrj em Sex 18 Maio 2012 - 8:49



pô meu caro...que m...hein?
E você vai ficar literalmente a pé esse tempo todo? Eles nem te ofereceram um carro reserva qualquer? digo, da marca?
Uma pena...mas espero que eles saibam consertá-la a ponto de ficar uma 'bala' como era antes...
forte abs...
qq coisa, se quiser rodar invertido(C63), tem uma C36 a disposição bem perto de você....hehhehehehe
forte abs...

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5652
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 9:02




cheers Pedrão !!! Vc não existe !!!!!! Obrigado !

PS.: A MB me ofereceu um veículo por 3 dias somente........claro que recusei.
Falei que não preciso de esmola e que pelo dissabor num carro de 6 meses + o tempo do meu parado na CSS, o mínimo que tinham que fazer era fornecer um carro pelo mesmo tempo.
Eles ficaram de analisar e me retornar.

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Lbeims em Sex 18 Maio 2012 - 10:06



E bota tolerância nisso. TO, a central nada mais é do que um computador. O outro dos caras apenas conversa com ele e troca informações. Esse "micro" que existe nos nossos carros possui várias interfaces, algumas para leitura de dados (entrada de informações) e outras para os acionadores diversos (saída de informação), entre eles os bicos, ignição e corpo de borboleta. Ok, acionadores de fase dos comandos, válvulas de alívio dos turbos e um monte de outras coisas.

Estranho o termo "corrompido". Isso sugere que o programa (massa de dados) que roda nesse computador estaria corrompido, e esse programa fica em uma memória (aquela que as pessoas alteram para colocar mais pressão nas turbinas e compensar nos bicos). Em teoria seria apenas o caso de regravar esse programa, tipo "reformata o micro e reinstala o Windows...", ou atualizar o "firmware" do equipamento.

Agora, podem haver alguma outra falha eletrônica que impeça a leitura dessa memória, mas a mensagem deveria ser diferente, caso fosse isso. Também uma central desse nível ter falha eletrônica é sinistro.

Enfim, tudo isso para dizer que não deveria ser um conserto muito lento, sendo o caso de regravação, coisa de 10 minutos. Será que esse pessoal da CSS sabe regravar o firmware dessa central mesmo? Desculpe, mas nesses lugares tem um monte de gente incompetente fazendo caras e bocas. Esse tipo de serviço talvez não seja a praia deles. Não seria melhor falar com algum engenheiro da MB Alemã? Eles sabem que quem compra uma CSL AMG (ainda mais no Brasil) deveria ter um tratamento diferenciado.
avatar
Lbeims
Moderador
Moderador

Número de mensagens : 1193
Data de inscrição : 11/03/2012
Interesses : Carros, motos, eletrônica e software.
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 10:36




Lebaims,

Foi justamente isso que tentaram........

"linkaram" o carro com a MB Brasil e MB Alemã e "reformataram", colocando de novo o firmware. Não deu certo. É passar o STAR que ele acusa vários erros e não deixa o carro ligar.

Acho até que a MB foi pragmática.......não resolveu pela parte lógica, troca-se a parte física. A droga é que eles dizem que sequer adianta tirar-colocar-trocar por outro módulo idêntico de outra CLS63.......tem que ser codificado lá na Alemanha de acordo com o histórico de fabricação do meu carro. (imagino que esses dados devam ser segredo-de-fábrica, por isso seja impedido trafegar esses dados pela internet ou pela possibilidade de corrupção de dados pelo tráfego)

De qualquer forma a garantia cobre isso......... meno male.

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Convidad em Sex 18 Maio 2012 - 10:50



"Com isso, a central desligou 2 cilindros, a bomba compensou diminuindo a pressão e as turbinas foram desacopladas (abertas as válvulas de alívio)."


Imagino que a central deva desligar dois cilindros ou cortando a centelha deles, ou cortando o pulso dos bicos injetores dos mesmos, ou ambos.
Não consigo imaginar como a central pode diminuir a pressão da bomba, e qual a lógica disso.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Lbeims em Sex 18 Maio 2012 - 10:56



Bem, então deve ter sido considerado a falha de hardware mesmo. Sobre trafegar os dados, um concorrente tendo acesso à central teria como lê-la também. Problema de corrupção dos dados não rola, pois cada bloco de informação é chegado a sua integridade, se não baterem o bloco é reenviado. Você pode até dispensar isso em multimídia (som e imagem) mas dado não.

Acho que a questão deva ser mais burocrática mesmo bem no estilo alemão, mas pelo menos, está andando.

Tenho um cunhado alemão, alto-executivo de uma multi-nacional alemã. Ele ficou alguns anos ex-pratriado em São Paulo e ficou impressionado com o "jogo de cintura" do brasileiro, de procurar alternativas para resolver os problemas que os alemães, por sua postura cultural não resolveriam. E gostou disso...

Agora, voltando à CLS, nem quero imaginar um problema desse sem garantia.
avatar
Lbeims
Moderador
Moderador

Número de mensagens : 1193
Data de inscrição : 11/03/2012
Interesses : Carros, motos, eletrônica e software.
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Lbeims em Sex 18 Maio 2012 - 11:05



A pressão varia de acordo com o vácuo no coletor. Quanto menos vácuo (pé mais no fundo) mais pressão. Nos carros comuns o trabalho da bomba é constante, essa variação se faz naquela válvula que fica na flauta e que permite mais ou menos retorno ao tanque.

Mas nesse caso trata-se de um carro sofisticado e a bomba sendo um motor elétrico pode ter a sua velocidade variável, afinal, com as 8 bocas todas abertas imagine quantos bar são necessária nessa linha de alimentação, acho ainda que é injeção direta, não? Se for, mais pressão ainda.

Tirando as devidas proporções, tive um Gol Turbo (aquele de fábrica) que entrou no modo de emergência uma vez (chamada modo "go home"). O carro ficou muito pior que um 1.0 aspirado, a turbina desativada além de não ajudar atrapalhava, e a taxa de compressão sendo mais baixa piorava tudo. E pior de tudo, em uma estrada.
avatar
Lbeims
Moderador
Moderador

Número de mensagens : 1193
Data de inscrição : 11/03/2012
Interesses : Carros, motos, eletrônica e software.
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 11:16




.......só para complementar a "aula" dada.

Parece que nesses novos motores Bi-Turbos a bomba ou os bicos chegam a 8 ou 16 bar (acho que vi qualquer coisa dessas na hora do STAR)

O mecânico me explicou que na verdade o problema da vela ocorreu no cilindro 7 mas o programa desabilitou os cilindros 2 e 7 (acho que sempre se desliga em pares), interrompendo o fluxo do bicos e centelha.

Não estava pedindo explicações mas ouvi qq coisa referente a possibilidade de estragar os catalizadores caso o fluxo não fosse interrompido.

Com isso teve também um comando para a bomba diminuir a pressão no sistema.......

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por BUD08 em Sex 18 Maio 2012 - 11:48



Boas Amigos,

Esse tópico virou tópico do gato mestre!!!! :D

Abs,
avatar
BUD08
Usuário Platina
Usuário Platina

Número de mensagens : 2020
Data de inscrição : 01/07/2011
Interesses : Em tudo que for interessante
Sexo : Masculino País : Portugal
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Lbeims em Sex 18 Maio 2012 - 11:55



Faz sentido. Cortar somente a centelha e mandar gasolina para o cilindro sem queimar ferra o catalizador sim e se dois bicos não injetam (acho que e aos pares para manter algum equilíbrio), é necessário menos pressão na linha de combustível. Esse carro só deve gerar a pressão máxima se precisar e como naquele controle de vácuo não dá para dizer que tem menos 2 cilindros, deve atuar direto no motor da bomba sim, ainfal, porque a linha seria sobrecarregada se não tem necessidade?
avatar
Lbeims
Moderador
Moderador

Número de mensagens : 1193
Data de inscrição : 11/03/2012
Interesses : Carros, motos, eletrônica e software.
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Convidad em Sex 18 Maio 2012 - 12:11



Negativo. Se voce corta dois cilindros, contando a centelha e o pulso dos bicos, a pressão de linha tem que ser mantida inalterada, já que os outros cilindros estão funcionando.


Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 12:14



Sim......mas a bomba não precisa manter a pressão para 8 e sim para 6 (com isso ela pode "diminuir o fluxo de vazão"), estou certo ?????? :scratch:

Sei lá.......entendo de guiar........ geek

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Convidad em Sex 18 Maio 2012 - 12:17



Caro Doutor TZero, não confunda vazão com pressão! :D

A pressão será a mesma, a vazão será menor. Te enrolaram nessa informação. :D

Será que esse povo estragou o módulo lá na CSS? Shocked

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 12:31



Cada vez estou mais confuso........ :scratch: Para mim vazão sempre foi proporcional (ou seria inversamente ??) à pressão......

Não acredito.....desde o primeiro momento que eles plugaram o carro o STAR/XENTRI/COBOL/FORTRAN ou que diabo se chame, já acusava erro fatal no módulo......o único teste, naquele momento, feito foi zerar os erros, religar o carro (o que aconteceu) e fazer um test-drive.......daí voltou tudo novamente, só que dessa vez o carro (talvez devido a nossa teimosia :P ) resolveu desligar de vez.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por gustavo vanesghick em Sex 18 Maio 2012 - 12:33



Epicco, da maneira como ocorreu este defeito, na hipótese de aquisição de um veículo, o Star faria este diagnóstico em um exame simples?

Não sei se falo besteira, mas este problema ocorrido deixa muito claro a necessidade de um exame realmente acurado antes da aquisição, se possível com o exame/passagem pelo Stardiagonose. Imagina algo parecido fora do período de garantia? Dá até arrepios...
avatar
gustavo vanesghick
Usuário Platina
Usuário Platina

Número de mensagens : 1308
Data de inscrição : 14/09/2010
Interesses : Aprender a cada dia mais sobre Mercedes, Automobilismo, AMG
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Convidad 1 em Sex 18 Maio 2012 - 12:34



Pessoal,

como a discussão tomou outro rumo, separei os tópicos. Favor concentrar as discussões e opiniões aqui e não lá no tópico do ENP Rio.

Abraço!

Convidad 1
Usuário Platina
Usuário Platina

Número de mensagens : 7918
Data de inscrição : 22/10/2007
Interesses : Outros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Convidad em Sex 18 Maio 2012 - 12:43



Pane eletrônica/elétrica é sempre de dar medo. :affraid:

O que me chama a atenção é que o carro foi levado para a CSS por conta de um possível problema na suspensão traseira. Por precaução e zelo do TZero.
Após sair da CSS é que o problema se manifestou. Podem ser tantas hipóteses.....

TZero é proporcional sim a vazão e pressão, mas nesse caso se você deixa de consumir em dois cilindros a pressão se mantes e a vazão do retorno aumenta.

Erro fatal no módulo é quando na tela do STAR/XENTRI/COBOL/FORTRAN aparece aquela carinha com duas cruzinhas no lugar dos zoinhos.....

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Lbeims em Sex 18 Maio 2012 - 12:44



A central controla a quantidade de pulsos dos bicos e a duração de cada pulso. Quando o carro consome muito (exige muita vazão) precisa de mais pressão, pois mesmo que os bicos fiquem abertos o tempo todo, sem pressão não se atingiria a vazão necessária. Lembrando que isso tudo em condições de alto consumo.

Porém, se o módulo sabe que agora está com 6 cilindros (em alguns motores V8 é normal cortar 4 cilindros em velocidade cruzeiro), ele sabe que haverá menos vazão (menos cilindros consumindo) e consequentemente precisará de menos pressão.

Claro, que ele não pode mandar o mesmo sinal aos outros 6 bicos que ele mandaria com pressão normal, pois se ele quer colocar menos pressão na linha a mistura ficaria pobre nestes demais, mas isso ele compensa na programação abrindo esses bicos mais vezes ou por mais tempo.
avatar
Lbeims
Moderador
Moderador

Número de mensagens : 1193
Data de inscrição : 11/03/2012
Interesses : Carros, motos, eletrônica e software.
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por Convidad em Sex 18 Maio 2012 - 12:47



:?:

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: Problema na injeção - CLS63

Mensagem por TZero em Sex 18 Maio 2012 - 12:49



Erro fatal no módulo é quando na tela do STAR/XENTRI/COBOL/FORTRAN aparece aquela carinha com duas cruzinhas no lugar dos zoinhos

:P :P :P

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4512
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Página 1 de 5 1, 2, 3, 4, 5  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum