Morrendo do nada, mesmo com rotação alta.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Morrendo do nada, mesmo com rotação alta.

Mensagem por stuhlert em Ter 4 Jun 2013 - 8:58

Olá amigos. Tenho uma Classe A160/99. Há 1 mês tive o prazer de ter que plainar o cabeçote da minha baby, pois estava com problemas de temperatura. Tenho um mecânico de confiança, eu mesmo comprei todas as peças (juntas, tuchos, vedadores, correntes, correias) originais, em uma concessionária Mercedes de uma cidade próxima (DVA), e resolvi mandar trocar tudo. O motor ficou muito bom.
Daí pra frente iniciou-se um probleminha: O carro desliga do nada, aleatoriamente. Troquei bomba de combustível, troquei velas, revisei todos os conectores, troquei bateria (65a). Percebi também que o carro está um pouco "pesado" para pegar, mas já revisei o arranque do carro, e o arranque está em perfeito estado. Será que os dois problemas têm alguma conexão? Aguardo uma ajuda de meus amigos confadres.

stuhlert
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 06/06/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por Joey em Ter 4 Jun 2013 - 10:36

Poderia ser o MAF? Sensor de massa do ar....eu tive um problema semelhante numa C240 ...melhor deixar nossos confrades que entendem responder.

Joey
Organização de Eventos
Organização de Eventos

Número de mensagens : 780
Data de inscrição : 08/07/2008
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por stuhlert em Ter 4 Jun 2013 - 10:38

Sensor MAF não é, já foi trocado. Tá 100%.

stuhlert
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 06/06/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por mpaschoal em Ter 4 Jun 2013 - 11:38

Percebi também que o carro está um pouco "pesado" para pegar
Confrade stuhlert, o Classe A que vendi do meu sogro tinha esse problema, fiz tudo que você fez, inclusive o arranque. Chegamos a conclusão do Cabo de Aterramento do Motor. Não cheguei a trocar mas avisei ao comprador.

Este mesmo problema do cabo de aterramento aconteceu na minha SEC, ela tem um sistema de segurança que interrompe o aterramento do motor para evitar furto. Fizemos uma ligação direta e funcionou.

É uma tentativa bem simples, vale a pena arriscar.

Não esqueça de nos passar o resultado.

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4673
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por Antônio Elias em Ter 4 Jun 2013 - 15:19

Stuhlert, pelo que vi a sua W168 tem o sistema de injeção com o sensor Maf integrado à central, normalmente não se consegue fazer somente a troca do sensor sem apresentar problemas com a ECU.
Teria mais informações do que foi feito nesse reparo anterior quando foi substituído só o sensor?

Antônio Elias
Moderador
Moderador

Número de mensagens : 11793
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por stuhlert em Ter 4 Jun 2013 - 15:29

Oi Antônio. Foi trocado somente o sensor dentro do módulo. Com a troca do sensor o carro ficou perfeito. Depois de "fazer" a parte de cima do motor, que começaram os problemas, como citei no início.

stuhlert
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 06/06/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por Antônio Elias em Ter 4 Jun 2013 - 15:47

Amigo, no seu lugar passaria esse carro pelo Star Diagnózis para ver que tipo de falhas ficaram registradas para direcionar as intervenções, creio que os reparos feitos no motor não trariam esse tipo de avaria.

Normalmente, em praticamente quase todos os casos que conheço de reparo nesses Mafs integrados dos primeiros Classe A em que se tentou trocar somente esse sensor, retirando-o e ressoldando outro sensor no lugar sem substituir a central toda, muitos não deram certo adiante; então, inicialmente, avaliaria se ocorre essa hipótese - possivelmente pode ser que que o problema esteja nisso, acho mais prudente descartar isso primeiro com apoio de Star antes de intervir noutros módulos eletrônicos ou mesmo no sistema de injeção. Shocked

Antônio Elias
Moderador
Moderador

Número de mensagens : 11793
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por stuhlert em Ter 4 Jun 2013 - 15:58

Nenhuma falha registrada no Star Diagnosis e em outros scanners... To apostando no problema de aterramento mesmo, mas aceito outras sugestões. O sensor MAF foi perfeitamente trocado, e não influencia no atual problema. Eu já estava rodando com o sensor trocado por um ano sem problema nenhum.

stuhlert
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 06/06/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por Antônio Elias em Ter 4 Jun 2013 - 22:43

Verificou o filtro de combustível regulador de pressão? Esse Star Diagnózis que não captou nenhuma DTC é o da DVA?Shocked


Última edição por Antônio Elias em Ter 4 Jun 2013 - 22:55, editado 1 vez(es)

Antônio Elias
Moderador
Moderador

Número de mensagens : 11793
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por mpaschoal em Ter 4 Jun 2013 - 22:52

Esse problema do aterramento dava até com o carro quente.

Alguns Sintomas:
- Parava para abastecer e ao ligar, o motor bem pesado.
- Algumas vezes parecia que o carro estava com baixa carga na bateria.

Em ambos, dava uns 15 segundos e ligava normalmente.

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4673
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por stuhlert em Qua 5 Jun 2013 - 8:37

Antônio, o Star é da DVA sim. Não captou nada é modo de falar captou uns 2 errinhos nada relacionado ao problema, nem lembro o que era. Hoje marquei com o especialista em elétrica automotiva pra verificar o aterramento da bateria, torçam por mim, quero ver meu baby pegando só em uma batidinha de chave.

stuhlert
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 06/06/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por stuhlert em Qui 6 Jun 2013 - 19:52

Oi pessoal. Então, levei o carro em uma auto-elétrica, e no computador dele acusou erro na Bobina. Acho q é a causa da "partida pesada" e do carro morrendo. O que vocês acham? Os terra estão todos verificados, e ainda foi colocado mais um cabo de aterramento adicional.

stuhlert
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 06/06/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por mpaschoal em Qui 6 Jun 2013 - 19:56

O melhor seria você ter um carro igual para trocar a bobina e fazer o teste e tirar a dúvida.

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4673
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por stuhlert em Qui 6 Jun 2013 - 20:05

Mas não é tão cara a bobina né. Encontrei essa com garantia, e posso retirar na loja.

[Você precisa estar registrado e conectado para ver este link.]

stuhlert
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 06/06/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por mpaschoal em Qui 6 Jun 2013 - 20:11

Não me parece ser original. Nesse caso eu optaria pela original.

_________________
“Eu não preciso da simpatia de quem não simpatiza comigo,
uma boa dose de respeito e alguns quilômetros de distância já está bom”.

Maíra Cintra
 
“Uma vez que as guerras nascem no espírito dos homens,
é no espírito dos homens que se devem erguer as defesas da paz”.

Archibald McLeish

mpaschoal
Moderador
Moderador

Número de mensagens : 4673
Data de inscrição : 30/10/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por Antônio Elias em Qui 6 Jun 2013 - 22:05

Se o amigo já esteve na CCs Mercedes DVA antes de passar nesse auto-elétrico, olharia um terceiro diagnóstico de preferência com mecânico especializado em Classe A ou MBs!

Penso assim porque acredito que os sintomas falados de partida "pesada" e carro morrendo repentinamente sem falhar durante os momentos de funcionamento, seriam problemas distintos entre si, contudo acreditava até então que esse tipo de sintoma - motor apagando repentinamente sem apresentar falhas antes - não se relacionaria com bobina; torço para que esse diagnóstico esteja certo, porque esse "erro" captado no Scanner do auto-elétrico pode estar, no modo de dizer, passando pela bobina e não estar nela propriamente dita, isso é comum acontecer por exemplo com sonda lambda em certas falhas de emissão, penso dessa maneira porque do contrário o Star da DVA teria condenado a bobina antes, ou não? Ou seja, estou achando estranho Star de CCs não captar a origem do problema e um scanner comum condenar a bobina?!Shocked

Sucessos nos reparos!

Antônio Elias
Moderador
Moderador

Número de mensagens : 11793
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Morrendo do nada, mesmo com rotação alta.

Mensagem por Conteúdo patrocinado Hoje à(s) 16:19


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum