desmontar forração w126-Acesso ao modulo CIS-E

Novo Tópico   Responder ao tópico

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Alan em Qua 21 Maio 2008 - 17:39



Renato,





o capitulo 07.3-121
fala em testing electrical components of CIS-E injection systems e no topico
electrohydraulic actuator eles mencionam variação de corrente de 0 +/- 3 mA. A conversão
para volts e a tabela que forneci peguei de fórum alemão.



Sobre
calibrar o EHA completo depois
avatar
Alan
Usuário Platina
Usuário Platina

Número de mensagens : 2336
Data de inscrição : 21/10/2007
Interesses : mecanica e antigomobilismo
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Alan em Qua 21 Maio 2008 - 19:42



Renato,

para calibrar a EHA, solte com cuidado os dois parafusos, o sistema esta pressurizado e vai espirrar gasopa. Cuidado para não perder os o-ring.
Atras existe um parafuso que tem uma rosca muito fina, ele esconde e veda o parafuso allen de regulagem.

Com a chave Allen 2 mm vire somente 1/4 de volta, horario fica mais rico. no seu caso eu fecharia 1/4 anti-horario e testaria. Esta regulagen tambem pode ser feita precisa com ajuda de manometro e registros.

boa sorte,
avatar
Alan
Usuário Platina
Usuário Platina

Número de mensagens : 2336
Data de inscrição : 21/10/2007
Interesses : mecanica e antigomobilismo
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Lobo em Seg 26 Maio 2008 - 18:19



Alan,

Consegui reduzir a V em lenta para algo em torno de 6V girando o parafuso do furo do filtro de ar no sentido anti-horario. Acho que foram 4 quartos de volta. Mas a 2.000 rpm a V nao desce, ao contrario, sobe. Curioso que ao final quando eu apertava a mola (sempre em lenta !) para obter o encaixe o motor morria. Alguma ideia do porquê ?

Examinei um EHA igual ao do carro mas por baixo do parafuso de rosca fina soh vih um buraquinho, mas nada que sugira um parafuso allen de regulagem !

Abraços,

Renato.
avatar
Lobo
Usuário Platina
Usuário Platina

Número de mensagens : 1426
Data de inscrição : 22/10/2007
Interesses : MB
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Alan em Seg 26 Maio 2008 - 22:46



Renato,

6 V na lenta OK, poderia ser 6,8. É normal que ao apertar a mola voce altera a altura do prato dosador de ar e o motor morre, quando a regulagem estiver perto "do pobre". Com jeito voce encaixa a chave sem muita pressão e aí isto não acontece.

Pelos meus conhecimentos, se na alta a voltagem aumenta, está meio rica. A solução se a membrana do dosificador não estiver furada é reduzir um pouco o enriquecimento do EHA. Sim, no buraquinho cabe uma chave Allen 2 mm direitinho, girar o parafuso de regulagem é mole, então com cuidado veja que a chave encaixou e aí reduza 1/4 de volta e faça novas medições
avatar
Alan
Usuário Platina
Usuário Platina

Número de mensagens : 2336
Data de inscrição : 21/10/2007
Interesses : mecanica e antigomobilismo
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Lobo em Ter 27 Maio 2008 - 12:54



Alan,

Antes de ler este seu ultimo post fiz nova medição e como constatei 6,87 V resolvih empobrecer mais um quarto de volta. Curioso que agora a medida em lenta estabiliza em 0,10 V (se mudo a escala do multimetro constato 98mV) !

Vou examinar novamente o EHA que tenho em maos, fazer novas medições no carro e observar o consumo antes de criar coragem para retirar e regular o EHA.

Abraços,

Renato.
avatar
Lobo
Usuário Platina
Usuário Platina

Número de mensagens : 1426
Data de inscrição : 22/10/2007
Interesses : MB
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Alan em Ter 27 Maio 2008 - 13:32



Renato,

1/4 de volta é muita alteração e a mistura ficou pobre demais, 0,10 V significa que o modulo não consegui mais estabilizar a mistura, volte 1/8 de volta para ver se fica perto dos 6,5 V. Mistura pobre com nossa gasolina pobre de baixa octagem não que dizer economia.
avatar
Alan
Usuário Platina
Usuário Platina

Número de mensagens : 2336
Data de inscrição : 21/10/2007
Interesses : mecanica e antigomobilismo
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Lobo em Ter 27 Maio 2008 - 16:57



Alan,

Apohs novo ajuste, em lenta estabilizado em 5,2 a 5,9 V.

Abraços,

Renato.
avatar
Lobo
Usuário Platina
Usuário Platina

Número de mensagens : 1426
Data de inscrição : 22/10/2007
Interesses : MB
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: desmontar forração w126-Acesso ao modulo CIS-E

Mensagem por Alan em Ter 27 Maio 2008 - 17:56



nada mal, deixe assim e verifique o consumo. a variação mostra qua a sonda Lambda está funcionando e equilibrando constantemente a mistura.
avatar
Alan
Usuário Platina
Usuário Platina

Número de mensagens : 2336
Data de inscrição : 21/10/2007
Interesses : mecanica e antigomobilismo
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum