Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por tibonarciso em Dom 18 Set 2016 - 19:09

Oi Antonio Elias, tudo bem?

Estou seguindo o desenrolar deste post e fiquei curioso para saber se este sensor abaixo é responsável pelo funcionamento do Turbo do motor das Mercedes CGI. Tenho uma c180 2012/2012 e esta semana percebi o turbo "embolar" quando apertava o pé um pouco mais.

[Você precisa estar registrado e conectado para ver esta imagem.]

O "embolar" do turbo, que me refiro é um comportamento onde o carro começa a desenvolver normalmente e logo depois parece que ele perde potencia, como se a turbina não acompanhasse o motor. 

Este sensor fica logo a frente do bloco do motor. Acredito que seja responsável pelo controle da turbina.

Alguém sabe para o que ele serve?

Obrigado.

tibonarciso
Usuário Bronze
Usuário Bronze

Número de mensagens : 50
Data de inscrição : 19/10/2015
Sexo : Masculino País : Brasil
Estado : Minas Gerais

http://www.ti-go.com

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por W204 em Dom 18 Set 2016 - 19:16

Tibo,

Este é a válvula de controle da pressão do turbo.

Um abraço.

_________________
- Iridium Silver - W204 C180 CGI 2010/2011
- Iridium Silver - X204 GLK280 4MATIC 2008/2009
- Formal Black  - W168 A190 Avantgarde 2003/2003

W204
Moderador
Moderador

Número de mensagens : 2486
Data de inscrição : 01/05/2016
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por tibonarciso em Dom 18 Set 2016 - 19:18

Então é possível que seja ela quem esteja falhando... alguém tem ideia de quanto custo esta válvula? 

Na foto da pra ver que alguma gambiarra já foi feita nela. Como comprei o carro de segunda mão, não sei muito bem sobre este passado.

tibonarciso
Usuário Bronze
Usuário Bronze

Número de mensagens : 50
Data de inscrição : 19/10/2015
Sexo : Masculino País : Brasil
Estado : Minas Gerais

http://www.ti-go.com

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por W204 em Dom 18 Set 2016 - 19:20

Tibo,

No ML custa em torno de R$ 300,00.

Abraço.

_________________
- Iridium Silver - W204 C180 CGI 2010/2011
- Iridium Silver - X204 GLK280 4MATIC 2008/2009
- Formal Black  - W168 A190 Avantgarde 2003/2003

W204
Moderador
Moderador

Número de mensagens : 2486
Data de inscrição : 01/05/2016
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por tibonarciso em Dom 18 Set 2016 - 19:51

W204, mais uma vez, muito obrigado pela costumeira atenção e boa vontade em nos ajudar. Smile

Será que este sensor nao envia nenhuma mensagem que possa ser lida na central do carro. O scaner que usamos aqui na oficina que utilizo, nao apresentou nenhuma mensagem de erro alem do tal curto circuito no airbag (que descrevi no post sobre o chicote do airbag).

tibonarciso
Usuário Bronze
Usuário Bronze

Número de mensagens : 50
Data de inscrição : 19/10/2015
Sexo : Masculino País : Brasil
Estado : Minas Gerais

http://www.ti-go.com

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por W204 em Dom 18 Set 2016 - 20:01

Tibo,

Acredito que o Star/Xentry deveria sim apontar algum erro caso haja falha de pressão, mas não sei te informar com precisão.
O Antônio Elias tem bastante conhecimento a respeito, daqui a pouco ele aparece para sanar esta dúvida.

Um abraço.

_________________
- Iridium Silver - W204 C180 CGI 2010/2011
- Iridium Silver - X204 GLK280 4MATIC 2008/2009
- Formal Black  - W168 A190 Avantgarde 2003/2003

W204
Moderador
Moderador

Número de mensagens : 2486
Data de inscrição : 01/05/2016
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por accateb em Seg 19 Set 2016 - 11:32

Isso aí não é um sensor não, é uma válvula. Mais conhecida como válvula de over-boost da turbina. Ele serve para "enganar" a waste gate da turbina, que é uma válvula 100% mecânica responsável por controlar de fato a pressão do turbo.

Pode sim ser ela a responsável pelo comportamento. Pela foto parece que ela quebrou e foi colada. Como o funcionamento dela é pneumático, se estiver vazando ar dela a turbina pode perder o over-boost.

Fato curioso, os kits de aumento de potência que existem para esse caro trabalham justamente enganado a central para que ela comande use a válvula de over-boost para fazer a turbina trabalhar com pressões maiores.

Abs!

accateb
Usuário Prata
Usuário Prata

Número de mensagens : 258
Data de inscrição : 08/01/2016
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por tibonarciso em Seg 19 Set 2016 - 13:46

Opa! Otima explicacao.

Achei esta peça nos EUA e um cara em Hong Kong que diz ser o O&M da Mercedes. Nos EUA sai por 180 Reais com imposto e frete pro Brasil. Na China fica em 95 Reais com imposto e frete pro Brasil.

Como todo bom mineiro, desconfiado até da sombra, comprei nos EUA. Pedi uma foto da peça da China e nao gostei da impressao feita nela, achei que poderia ser uma "generica".

Assim que chegar, aviso se o problema foi resolvido. Deve chegar ate a proxima semana via Fedex.

Mais uma vez, muito obrigado por compartilhar conhecimento.

"Dois pedestres atravessam uma ponte, vindo de direcoes contrarias, cada um carregando uma fruta. Ao se encontrarem no meio da ponte trocam as frutas e conversam sobre a experiencia que tiveram do lado da ponte onde estavam. Findada a travessia, cada um continuava com uma fruta na mão... mas tinham muitas novas ideias na cabeça."

Conhecimento se multiplica!

tibonarciso
Usuário Bronze
Usuário Bronze

Número de mensagens : 50
Data de inscrição : 19/10/2015
Sexo : Masculino País : Brasil
Estado : Minas Gerais

http://www.ti-go.com

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por Antônio Elias em Seg 19 Set 2016 - 14:54

André (Accateb), muito bem explicado, de fato observando detalhes da foto postada pelo Narciso concordo contigo, parece que já houve um retrabalho na válvula mesmo. 

Narciso, como todo bom Mineiro você está certíssimo meu caro, tem que desconfiar mesmo, o que mais há no mercado paralelo é peça replicada aftermarket e não é só na China.

Qual é o scanner utilizado nesta oficina? Scanners genéricos costumam não ler completamente as centrais, principalmente se estiverem desatualizados, posso estar enganado mas deveria aparecer no diagnóstico alguma anomalia relacionada ao turbo ou ao sistema de injeção direta ou mesmo caixa para explicar a origem esse lag, enfim sem outros testes também torço para que o problema esteja nessa válvula da foto A266 153 0059, fico na dúvida quando se fala de controle do funcionamento do turbo nesse sistema CGI (que foi a sua pergunta inicial) e apenas complementando o que o André colocou, ao meu ver tudo indica que é essa válvula mas ela não é responsável isoladamente pelo funcionamento do turbo.

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11782
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por W204 em Seg 19 Set 2016 - 14:58

Antônio,

Ela não é responsável isoladamente pelo funcionamento do turbo, conforme disse o confrade André accateb ela é uma válvula de over boost da turbina.

Um abraço.

_________________
- Iridium Silver - W204 C180 CGI 2010/2011
- Iridium Silver - X204 GLK280 4MATIC 2008/2009
- Formal Black  - W168 A190 Avantgarde 2003/2003

W204
Moderador
Moderador

Número de mensagens : 2486
Data de inscrição : 01/05/2016
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por Antônio Elias em Seg 19 Set 2016 - 15:30

Então Rodrigo, essa é exatamente a minha dúvida para também apontar com certeza a origem do lag para essa válvula.

O Narciso fala que só embola quando ele aperta o pé um pouco mais, ou seja, noutras situações não ocorre.
 O "embolar" do turbo, que me refiro é um comportamento onde o carro começa a desenvolver normalmente e logo depois parece que ele perde potencia, como se a turbina não acompanhasse o motor. 

Até onde tenho lido à respeito deste sistema de injeção direta, tenho que o gerenciamento do motor é que faz o ajuste do torque a ser gerado pelo motor conforme exigido pelo motorista, para ocorrer acelerações sempre "redondas" em qualquer situação tem que haver no conjunto o controle de carga correto, os injetores de alta pressão atomizar mistura certa nos cilindros, ignição certa e etc, neste conjunto um está falhando, pergunto seria só algo no controle do turbo? Provável, como também acho que na situação do Confrade com carro no interior longe de um Star e válvula com aspecto de ter sido "remendada" ... com certeza no lugar dele também faria a troca até como tentativa, com base no indício acho difícil afirmar que a causa do lag é só dela na única situação descrita.

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11782
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por accateb em Seg 19 Set 2016 - 17:24

Bom, essa válvula está ligada em três pontos no motor:
  1. Na porta de referencia de pressão da waste gate da turbina;
  2. Na admissão do compressor da turbina (baixa pressão);
  3. Na admissão do motor (alta pressão);

No funcionamento normal, essa válvula liga a tomada de referencia da waste gate na tomada de admissão do compressor da turbina (baixa pressão). Nessa situação a waste gate vai comparar a pressão interna da turbina com a pressão de admissão e vai controlar a pressão da turbina conforme o ajuste da mola interna (sem over-boost).

Com o over-boost, a válvula vai ligar a tomada de referencia da waste gate na tomada de admissão do compressor da turbina (alta pressão). Nessa situação a waste gate vai comparar a pressão interna da turbina com a pressão o ar já comprimido, e vai só vai manter a waste gate fechada, pois a pressão na admissão do motor é muito próxima da pressão interna da turbina.

Com a válvula vazando, é bem possível que o problema seja só quando a ECU comanda o over-boost o ar da admissão do motor vaze para fora, fazendo a pressão efetiva cair ao invés de aumentar. Você pode tentar é isolar (fechar) a linha que vêm da admissão do motor da válvula e testar o carro. Nesse caso o controle de pressão vai ser só a waste gate.

Abs!

accateb
Usuário Prata
Usuário Prata

Número de mensagens : 258
Data de inscrição : 08/01/2016
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por W204 em Seg 19 Set 2016 - 17:47

Cada vez que entro neste tópico é uma nova aula do André e do Antônio.....  I love you

_________________
- Iridium Silver - W204 C180 CGI 2010/2011
- Iridium Silver - X204 GLK280 4MATIC 2008/2009
- Formal Black  - W168 A190 Avantgarde 2003/2003

W204
Moderador
Moderador

Número de mensagens : 2486
Data de inscrição : 01/05/2016
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: Problemas cambio MB C250 CGI 2012 (Perda de potência e acende luz de injeção)

Mensagem por Conteúdo patrocinado Hoje à(s) 6:23


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum