Falhas C230 Kompressor W202 - perdendo força nas acelerações

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Ter 10 Mar 2015 - 19:17



Olá amigos,

recentmente adquiri uma C230 Kompressor 1998/1999 e estou com um problema: Quando acelero mais forte, o carro perde força, não anda e fica quadrado, quadrado. Não anda, até desligar o carro. Na verdade, nos últimos dias, mesmo na saída, quando a rotação vai subindo, o carro falha, chegando a quase morrer. Quase sofri um acidente na estrada neste fim de semana, por causa deste comportamento. 

Levei ao mecânico, que fez limpeza de bico, trocou velas, mas nada. Até ele desligar o sensor do cânister do Intercooler (juro que ainda tô tentando entender o que é isso). Daí o carro ficou bom, a marcha ajustou e deu para andar. Alguém já teve este problema?

Obrigado,

Sérgio


Última edição por Antônio Elias em Sab 14 Mar 2015 - 23:04, editado 1 vez(es) (Razão : título identificar tipo de falhas para facilitar futuras pesquisas)
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Antônio Elias em Ter 10 Mar 2015 - 21:35



O mecânico falou sensor, ela está funcionando normalmente sem esse sensor?
Algumas injeções usam uma válvula ou solenóide de purga do cânister, quando danifica impede vapores de seguir pelo motor, nas Kompressor não conheço bem o sistema mas acho que funciona assim.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14142
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Pedroalexrj em Ter 10 Mar 2015 - 22:21



Certamente algum sensor na admissão de.ar que naum estah registrando como deveria...o ideal seria passar no scanner pra saber a origem do problema...
Eu veria MAF primeiro depois o resto...mas...melhor passar o scanner...
Certamente desligar o sensor naum é a melhor alternativa, mto menos andar mto com ela assim, sob pena de condenar talvez o Kompressor...esse sim, vai te custar caro...
Poste a solução do problema ou do diagnostico depois do scanner...
Forte abs.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5762
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Antônio Elias em Ter 10 Mar 2015 - 22:26



Ah, Sérgio, nos dê o prazer de sua apresentação na área de novos usuários para que os amigos possam conhecê-lo e recepcioná-lo na área adequada, facilita o seu entrosamento inicial na Confraria.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14142
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Qua 11 Mar 2015 - 15:19



Olá. Obrigado amigos. Farei as apresentações no tópico.

Desligando o Sensor do Cãnister que fica no tubo do Intercooler, o carro anda, mas não é uma c230 nem de longe. Quanda liga, ele não tem força nenhuma, não consegue nem sair do lugar direito.
Este é o tal sensor do cânister, correto?

Hoje fui atrás de algum lugar para passar no scanner, mas ninguém tem o conector do carro. Vamos ter que esperar trazerem.

Grande Abraço,

Sérgio
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Qua 11 Mar 2015 - 16:32



pelo que vi em fotos, o problema é o MAF que fica no Intercooler. Será que resolve tirar para limpar?
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Pedroalexrj em Qua 11 Mar 2015 - 17:32



Pode ser q resolva meu caro...mas o spray pra limpeza de MAF é.especifico pra limpeza desse tipo de sensor...
No mais, seu carro tem a saída OBDII...bem comum..que QQ scanner tem...
Naum prscisa conectar naquela saída da Mercedes redonda naum...vai na OBDII que fica embaixo do volante, mais ou menos no seu joelho...numa portinha q abre...

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5762
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Pedroalexrj em Qua 11 Mar 2015 - 18:08



O spray que eu me referi é esse aqui:

[Você precisa estar registrado e conectado para ver esta imagem.]

[Você precisa estar registrado e conectado para ver esta imagem.]

abs.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5762
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Qua 11 Mar 2015 - 19:04



Obrigado Pedro.

Fizemos a limpeza, mas usando outro produto. Não rolou. Continuou falhando. 
Mas percebi que o MAF estava todo sujo de óleo. bastante mesmo em toda a tubulação.

Não sabia que havia esta outra porta. Aqui ninguém nem sabe da existência dela. Vão direto embaixo do capô e já dizem que não têm aquela conexão.

Amanhã vou levar de volta ao Japonês aqui perto de casa. Você teria uma foto da localização da porta?

Obrigado,

Sérgio
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Maluhy em Qua 11 Mar 2015 - 20:11



Esse carro não tem conector OBDII,somente o 38 pinos, deve estar com o MAF ruim, se for trocar tem que limpar os dutos e verificar se o blower não está jogando o lubrificante dele no duto..... Shocked

_________________
Consultor Técnico FMBB

Peças para importados
Consultoria pré-compra  

Contatos:
21-970061008 NEXTEL ZAP
21-980304994 TIM 
[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver esta imagem.]

Mercedes mit knapp über 4 Meter ...
avatar
Maluhy
Consultor Técnico
Consultor Técnico

Número de mensagens : 10512
Data de inscrição : 21/10/2007
Interesses : Antigomobilismo
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Qua 11 Mar 2015 - 20:15



Obrigado Maluhy. Limpamos o MAF inteiro, mas não todo o tubo. Você acredita que seria interessante limpar?
Onde fica o Blower? 

Obrigado!

Sérgio
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Pedroalexrj em Qua 11 Mar 2015 - 21:10



Ué meu caro MALUHY, achei que AA merças depois de 1996 todas tivessem...
Mas...me enganei...
No mais, o blower é o próprio KOMPRESSOR meu caro confrade...MALUHY tem razao...se estah tudo sujo de óleo, estah vazando por algum lugar dele...aproveita e checa TB o nivel do óleo do Kompressor...
Forte abs,

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5762
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Qua 11 Mar 2015 - 21:39



Realmente, estava vazando óleo pela tampa de válvula. Isto teria alguma influência? Mandei trocar a junta de tampa de válvula semana passada, mas não atentei a este possível problema.
Vou dar olhada de novo e mandar limpar a tubulação.
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Maluhy em Qua 11 Mar 2015 - 23:24



Tampa de válvula não influencia, mas um PCV entupido pode jogar óleo do motor dentro dos dutos ou o Kompressor =blower=soprador deixando vazar seu lubrificante para dentro dos dutos tb... Shocked

_________________
Consultor Técnico FMBB

Peças para importados
Consultoria pré-compra  

Contatos:
21-970061008 NEXTEL ZAP
21-980304994 TIM 
[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver esta imagem.]

Mercedes mit knapp über 4 Meter ...
avatar
Maluhy
Consultor Técnico
Consultor Técnico

Número de mensagens : 10512
Data de inscrição : 21/10/2007
Interesses : Antigomobilismo
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Maluhy em Qua 11 Mar 2015 - 23:27



mesma reclamação...

[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver este link.]


Última edição por Maluhy em Qua 11 Mar 2015 - 23:29, editado 1 vez(es) (Razão : adicionado mais um link...)

_________________
Consultor Técnico FMBB

Peças para importados
Consultoria pré-compra  

Contatos:
21-970061008 NEXTEL ZAP
21-980304994 TIM 
[Você precisa estar registrado e conectado para ver este link.]

[Você precisa estar registrado e conectado para ver esta imagem.]

Mercedes mit knapp über 4 Meter ...
avatar
Maluhy
Consultor Técnico
Consultor Técnico

Número de mensagens : 10512
Data de inscrição : 21/10/2007
Interesses : Antigomobilismo
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Leon 1.6 em Qui 12 Mar 2015 - 13:00



Deixe o "japonês" fazer manutenção de Honda e Toyota...rs, acaba ficando caro "testar" troca de peças de Mercedes.

Perto de Hortolândia, você pode recorrer a oficinas de Campinas como, p.ex.:
[Você precisa estar registrado e conectado para ver este link.]
[Você precisa estar registrado e conectado para ver este link.]
avatar
Leon 1.6
Usuário Ouro
Usuário Ouro

Número de mensagens : 608
Data de inscrição : 16/06/2010
Interesses : Antigomobilismo
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Qui 12 Mar 2015 - 16:22



Obrigado!

Uma atualização: Desligamos o MAF. o Carro tem mais força, mas segue falhando. É como se cortasse o combustível.
Amanhã vou levar na Merceauto.

Sérgio
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Sex 13 Mar 2015 - 22:39



Update:
Limpei novamente os conectores externos do MAF. O carro melhorou sensivelmente. Então fui trocar o Filtro de Combustível.  Comprei o Hengst aqui em Campinas. Trocamos, e o carro ficou uma carroça de novo. 
Mas o sintoma é estranho: quando piso no acelerador vagarosamente, até menos de 10% do curso, ele vai ganhando aceleração, etc. Mas se passo do meio, ele simplesmente parece cortar o combustível. Começo a pensar em Bomba ou no sistema de aceleração.
Hoje não consegui ir até a a Mercerauto.  Espero poder ir na terça, já que segunda vou estar em BH.
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Maurouts em Sex 13 Mar 2015 - 22:48



Tive uma 230 k 98 com problema parecido, a consequencia era o MAF, mas ele foi danificado por incidência de vapor com goticulas de óleo que chegavam até ele e o danificava(causa) cheguei a trocar por um paralelo, que estragou rapidamente. O mecânico descobriu que havia uma espécie de filtro (tela) não me recordo ao certo, que ficava no percurso, mas antes dele, que depois de lavado ou trocado ficou 100%, logo troquei por outro MAF original e "bau bau" problema... Nunca mais tive dor de cabeça e a Menina voltou a ser um foguete!
avatar
Maurouts
Usuário Platina
Usuário Platina

Número de mensagens : 2218
Data de inscrição : 19/07/2008
Interesses : Benz Only !
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Maurouts em Sex 13 Mar 2015 - 22:54



Sergio, se você vier a BH, procure pelo João da oficina Stuttgart; foi ele quem resolveu o problema, é muito fera em Mercedes.
avatar
Maurouts
Usuário Platina
Usuário Platina

Número de mensagens : 2218
Data de inscrição : 19/07/2008
Interesses : Benz Only !
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Sex 13 Mar 2015 - 22:57



Maurots, não seria a tal da PCV que o Maluhy comentou? O tubo do Compressor da minha estava cheio de óleo. Inclusive o próprio MAF. Domingo, pretendo fazer um limpeza no tubo e checar a evolução.
Mas, vc tinha esse problema de parecer cortar o combustível e quando liberar o pedal, ele acelera novamente?
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Maurouts em Sex 13 Mar 2015 - 23:00



A minha engasgava, perdia potência, bebia mais que eu, parecia que "baixava uma entidade" nela....Considero bem semelhante ao seu problema....vale a conferida geral...
avatar
Maurouts
Usuário Platina
Usuário Platina

Número de mensagens : 2218
Data de inscrição : 19/07/2008
Interesses : Benz Only !
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Pedroalexrj em Sex 13 Mar 2015 - 23:14



Há um tempo atrás, a minha deu um problema parecido, o acelerador simplesmente naum correspondia...soh se acelerasse de leve...éo problema era do regulador de voltagem do alternador...deixando passar corrente demais...
Qdo eu ligava tudo do carro, farol, ar cond. Limpador de parabrisas
..ele funcionava normal...
Mas acho q nesse seu caso, é nesse sensor mesmo.do Kompressor, alem do seu próprio MAF q deve ter ido pro.saco...
Tenho ateh um aqui..novo...mas naum creio q.seja igual ao.seu modelo...
QQ coisa avise ai o resultado
Forte abs

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5762
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por sergio.monteiro.1420 em Sex 13 Mar 2015 - 23:42



Pedro o meu é o 0280217114. Este é o mesmo que o que vc tem?
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Antônio Elias em Sab 14 Mar 2015 - 1:02



Sergio, pelo que você está falando (com relação a Maf) se o filamento do sensor desse Maf ficou cheio de óleo provavelmente já está funcionando fora de faixa, corrigir a origem desses vapores oleosos; o sensor você ainda pode tentar uma limpeza com limpa contato apropriado para eletrônica, da Wurth por exemplo tenho e é muito bom. Qual produto você usou para tentar limpar o Maf?

E com relação a possibilidade de excesso de carga/voltagem, para tirar a dúvida meça a tensão e corrente que esse alternador está gerando, se a bateria estiver boa o alternador vai começar pela manhã carregando no máximo até 14,40, 14,50V e estabiliza com o uso até mínimo 13,50V, para acontecer o que Pedro Alex falou teria que estar gerando acima de 14,50 e W202 há um relê de proteção.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14142
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Falhas C230 Kompressor W202 - perdendo força nas acelerações

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 3 1, 2, 3  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum