Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por sergio.monteiro.1420 em Sab 18 Jul 2015 - 14:29



Boa tarde amigos. Estou aqui em Andradas e a minha c230 me deixou na mão de novo. Hoje ao tentar ligar não segurava aceleração.  Depois não tinha força alguma. Guincho até um mecânico que mexe com mercedes aqui, passou o aparelho e acusou falha em todos os cilindros e mais várias outras falhas de ignição. Reset ligou e voltaram todas. 
O que poderia ser, alguma idéia?  Tiramos o MAF, limpou e nada. Pressão da bomba ok. Limpeza de TBI  etc, feita na quarta feira. 
Alguma idéia?  O carro mal mal liga; fica oscilando a lenta e não tem força para sair.


Última edição por Antônio Elias em Dom 26 Jul 2015 - 0:15, editado 4 vez(es) (Razão : título identificar o problema. Última edição acrescentar Kompressor para diferenciar da mesmo modelo C230 aspirado.)
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Mau71 em Sab 18 Jul 2015 - 14:49



Sérgio, boa tarde.

Pode ser um zilhão de coisas. Tem que inspecionar do zero, item a item do sistema e obviamente se o mecanico tiver um star facilita muito. "Limpar maf" é lenda, maf se troca. Mas é improvavel que a causa para este comportamento fosse maf (bastava deixa-lo desligado para testar). Pressão da bomba (ou respiro obstruido, ja abriu o tanque para ver se não está criando pressão?) ou algo relacionado com vazão de combustível faz mais sentido para este tipo de sintoma.

abs
avatar
Mau71
Usuário Prata
Usuário Prata

Número de mensagens : 468
Data de inscrição : 21/06/2012
Interesses : Autos antigos e fora de série
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por sergio.monteiro.1420 em Sab 18 Jul 2015 - 23:44



Depois de horas testando. Resolvi guinchar o carro para Campinas. Enquanto aguardava o guincho w um amigo que iria buscar minha família, deixei o caro funcionando para usar o ar condicionado. Depois de uns 30 minutos oscilando e quase desligando, eis que do nada o carro voltou a funcionar normalmente. Pegamos a estrada, ele falhou umas 5 vezes, mas era só religar e tudo funcionava. 
Coisa mais louca.
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por rxavier em Dom 19 Jul 2015 - 8:05



Sergio Monteiro, boa sorte na resolução dos problemas. Os confrades experientes, com certeza, ajudarão você.
Só um parêntese: não diminuindo a importância do tópico e do problema, sugiro aos confrades e moderação, o uso de frases como essa MAIS UM PROBLEMA. Não que seja pra esconder, mas sim para criar falsos rótulos e possíveis más interpretações.
Abraços e ótimo domingo!
avatar
rxavier
Usuário Ouro
Usuário Ouro

Número de mensagens : 932
Data de inscrição : 14/11/2011
Interesses : carros e viagens
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Marujo_BSB em Dom 19 Jul 2015 - 11:16



Sergio, eu tive uma w126 280s q passou pela mão de curiosos e foi só tristeza. Hj recapitulando vejo q o carro só precisava de acertar o carburador e não souberam fazer. Tive muitas dores de cabeça e acabei por vender o carro. Leve em um profissional aí perto (aqui no fórum tem um tópico só pra isso) e seja feliz com seu carro.

_________________
-------------------
Osvaldo
avatar
Marujo_BSB
Moderador
Moderador

Número de mensagens : 927
Data de inscrição : 12/01/2015
Interesses : Mercedes
Sexo : Masculino País : Brasil
Estado : Distrito Federal
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Antônio Elias em Dom 19 Jul 2015 - 17:29



Xavier, foi feita a mudança no título para identificar o problema e redirecionar o foco do tópico, grato pela observação.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14440
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Antônio Elias em Dom 19 Jul 2015 - 17:42



A sua C230 é sem compressor mesmo conforme constou no seu post, correto? Em sendo motor aspirado, há uns 3 anos atrás enfrentei problemas similares com o M112 da minha W163, nos diagnósticos com meu scanner só apareciam falhas cada hora num cilindro ou vários, passei num Star de uma oficina de JF a mesma coisa, e também não havia registros de avarias relacionadas ao Maf armazenadas, toda vez que desligava e dava a partida o motor voltava a funcionar normalmente como uma espécie de "reset" e normalizada em intervalos de 1 a 2 dias ou em viagem quando forçava aceleração em subidas após rodar boa Km, enfim resolvi aplicando primeiro num tanque de combustível um frasco de Stp cleanner limpador profissonal para ajudar na limpeza de bicos, melhorou uns dias e os sintomas voltaram ocasionalmente, logo após uma falha testei o Maf desconectando o sensor, vi pouca melhora, limpei o sensor e nada, só resolveu em definitivo depois que troquei o Maf por outro original, conclui que o problema o tempo todo era o Maf que estava no carro avariado começando operar fora de faixa porisso o scanner não pegava. No seu caso tentaria a limpeza de bicos, testaria o Maf e conferiria se há alguma entrada de ar falsa nas conexões, isso pensando num motor sem compressor.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14440
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por EfBauru em Dom 19 Jul 2015 - 22:50



O sensor de rotação tá ok?
Abs
avatar
EfBauru
Usuário Platina
Usuário Platina

Número de mensagens : 1621
Data de inscrição : 10/03/2011
Interesses : Mercedes Benz W203 e W210
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Leon 1.6 em Seg 20 Jul 2015 - 10:35



"Hoje ao tentar ligar não segurava aceleração..."
"Enquanto aguardava... deixei o caro funcionando para usar o ar condicionado. Depois de uns 30 minutos oscilando e quase desligando, eis que do nada o carro voltou a funcionar normalmente..."

Deu problema com o motor frio, não deu com o motor quente. Scanner acusou diversas falhas de ignição.

Aterramento, talvez? Terminais de bateria frouxos?
avatar
Leon 1.6
Usuário Ouro
Usuário Ouro

Número de mensagens : 612
Data de inscrição : 16/06/2010
Interesses : Antigomobilismo
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por sergio.monteiro.1420 em Qua 22 Jul 2015 - 1:54



Confrades, obrigado.
Antonio Elias, a minha é com Compressor. Levei a um mecânico em Mogi-Mirim, que trabalhou nos EUA com Mercedes, indicado com por um amigo. Ele diagnosticou vazamento de óleo no compressor. Vou ter que mandar reparar.
Hoje, retirei o Intercooler e realmente estava todo sujo de óleo, com borras até. Mandei limpar e o carro ficou bem melhor, embora siga com problemas de segurar a aceleração. Quando ligo, ele vai a 20000 RPM, mas quando paro no semáforo ou seguro engatado, fica oscilando abaixo dos 5000. Nesta situação, o carro praticamente não sai do lugar. Tenho que desligar e ligar novamente, e a rotação vai aos 20000, somente assim o carro funciona sem engasgar.
Já tô mais perdido que cego em tiroteio com essas coisas. Troquei o MAF há menos de 3 meses. mas pelo visto vamos ter que procurar outro. rss
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Antônio Elias em Qui 23 Jul 2015 - 1:06



Alterei no título e acrescentei a informação do motor com compressor volumétrico (supercharger), que tem suas peculiaridades em relação a 230 aspirada.   

Com relação ao Maf seria interessante você testar o sensor antes de voltar a substituí-lo, o problema pode não estar nele, qual marca desse Maf que você instalou? 

Não entendi o problema com intercooler?!

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14440
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por sergio.monteiro.1420 em Qui 23 Jul 2015 - 1:49



Antônio,

Parece que o compressor está jogando óleo para dentro do Intercooler, sujando o MAF, etc.
De qualquer forma, hoje vi que uma das velas está com fuga de faísca. Colocamos uma fita para isolar até comprar os cabos, e a marcha lenta firmou, além de haverem diminuído as falhas. Limpamos os bicos também.
Agora vamos ver na semana que vem se tiro o compressor e vemos se precisa ser reparado.
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Antônio Elias em Dom 26 Jul 2015 - 0:12



Sergio, grato pelo retorno atualizando o tópico.

Adiante compartilhe conosco confirmando se o problema foi solucionado em definitivo com troca de velas, ótimo que não havia problema com os bicos e só limpeza neles resolveu, os bicos originais desse motor com Kompressor segundo o Confrade Maurouts são difíceis de encontrar no mercado nacional.
[Você precisa estar registrado e conectado para ver este link.]

Sucessos nos reparos.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14440
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por antonio celso miguel em Qui 27 Ago 2015 - 10:25



bom dia, o problema de oscilação e falta de potencia ocorre devido o mau funcionamento do sensor maf, tive este problema e so foi resolvido por definitivo após a troca do mesmo, claro que depois de testados os outros sensores e atuadores como, sensor de temperatura do ar e do motor, sensor rotação, bomba de combustivel, etc...
Em fim  MAF , linpesa nao resolve.
avatar
antonio celso miguel
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 1
Data de inscrição : 25/12/2014
Interesses : troca de informçoes
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por sergio.monteiro.1420 em Qui 4 Ago 2016 - 19:28



Olá Confrades,

Depois das alegrias em reaver a MB, confesso que estou bem chateado. Estes problemas retornaram, o carro oscila em marcha lenta, morre no semáforo, engasga na estrada e na reaceleração. Saindo dos pedágios na Bandeirantes, tenho que parar e ligar novamente. Algumas vezes, nem assim. Logo em seguida o carro perde força, engasga e tenho que desligar novamente. Além disso, não funciona mais o Controle de velocidade.
O pior é que ela já ficou vários dias no mecânico. Trocamos MAF, PCV, limpou TBI, sensor de rotaçao, Intercooler, mangueiras, etc., etc. 
Peguei o carro pela manhã, funcionando 10, excelente! peguei a estrada e andei 40 KM, no pedágio não retomou. Engasgou e eu tive que atravessar auqse parando no meio da pista.
Não sei mais o que fazer. 
Alguma luz?
avatar
sergio.monteiro.1420
Usuário Bronze
Usuário Bronze

Número de mensagens : 82
Data de inscrição : 22/02/2015
Interesses : Carros
Sexo : Masculino Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por luiz oliveira em Sex 5 Ago 2016 - 11:32



olá confrade. a que tudo indica o troca troca de peças e a realização de alguns serviços não resolveram seu problema. resolva a parada de uma vez por toda. leve seu carro ao joão bosco - oficina avanti. ele é o cara. profundo conhecedor das nossas MB, super honesto e pratica preços mais do que justos.
oficina avanti
avenida moreira guimarães, 1083  moema    tel: 5093-8221
vindo do aeroporto de congonhas, sentido centro, fica a direita logo após o viaduto sobre a avenida dos bandeirantes, logo após o primeiro posto shell e antes do segundo posto shell. boa sorte e,por favor, mantenha-nos informados da sua saga.

luiz oliveira        cabo frio         rj
avatar
luiz oliveira
Usuário Platina
Usuário Platina

Número de mensagens : 1594
Data de inscrição : 24/08/2011
Interesses : vela, pesca, música, golfe
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por EfBauru em Sex 5 Ago 2016 - 17:55



E a sonda lambda, está boa?
Concordo com o Luiz Oliveira, esse troca-troca de peças só te faz gastar dinheiro desnecessariamente, passar nervoso e perder tempo. Leve direto para quem conhece e resolva de uma vez esse problema todo.

Abs
avatar
EfBauru
Usuário Platina
Usuário Platina

Número de mensagens : 1621
Data de inscrição : 10/03/2011
Interesses : Mercedes Benz W203 e W210
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Antônio Elias em Seg 19 Set 2016 - 12:38



Confrades, posts relacionados a troca de óleo e manutenção do supercharger Eaton foram movidos para este tópico:
[Você precisa estar registrado e conectado para ver este link.]

Sergio, neste tópico, fineza tratar somente do tema proposto inicialmente, oscilação marcha lenta e falta força arrancadas, problemas diferentes que evoluíram ou surgiram oriento abrir tópicos novos quantos forem necessários separando os assuntos técnicos que guardam relação entre si ou postar suas dúvidas na sequência dos posts já existentes no arquivo sobre o mesmo tema buscado, de modo mantermos o conteúdo organizado.

Enfim, para não restar dúvidas, não vamos debater "manutenção do Kompressor", "cruise control" e "ar condicionado" neste tópico ok!!!

Agradeço a compreensão.

Abraços,

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14440
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Antônio Elias em Seg 19 Set 2016 - 12:52



Como os problemas relatados na abertura do tópico já foram solucionados, as suas novas dúvidas sobre (outros problemas sobre falta de aceleração) foram movidos para esse outro tópico. [Você precisa estar registrado e conectado para ver este link.], abra tópico novo para tratar de cruise control para separar o assunto também.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14440
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Problema C230 Kompressor: oscila na marcha lenta e sem força arrancadas

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum