ML320 - Erros 041 e 137 - Módulo TCCM (transfer case) pifado?!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ML320 - Erros 041 e 137 - Módulo TCCM (transfer case) pifado?!

Mensagem por barijan em Seg 14 Set 2015 - 19:53



Amigos, não dá pra ser feliz por muito tempo.
Recentemente revisei minha ML e só faltava substituir o MAF para ficar "bala".
Arrumei um MAF emprestado e "voilá", a máquina ficou show.

Devolvi ao dono e recoloquei o MAF original, enquanto aguardo uma nova.
Até aí tudo normal. Já estava pesquisando onde comprar um MAF novo e feliz por considerar esse problema praticamente resolvido.
Minha ML ia ficar tinindo de novo muito em breve.  :Clap:

Só que, mais tarde, circulando pela cidade com o carro, surgiu de repente um problema novo pra acabar com a minha alegria:
Sem aviso o câmbio entrou em modo de emergência!  Shocked
Passei o scanner e havia os seguintes códigos na transmissão:

CODE 041 - TRANSFER CASE CAN BUS DATA INTERMITTENTLY IMPLAUSIBLE - Fault in CAN communication with control module N78(Transfer case module) or the transfer case position is implausible.
CODE 137 - A sporadic fault in CAN communication with control module N78(Transfer case module) or the transfer case position is implausible.

No início desse ano já havia acontecido a mesma coisa, com os mesmos códigos. Mas na manhã seguinte voltou tudo ao normal sozinho e os códigos sumiram, então ignorei.
Só que dessa vez não voltou mais ao normal, nem "resetando" os código de erro, nem desconectando a bateria (por mais de meia hora).  :scratch:

Levei pro meu mecânico, que passou no Star e confirmou ser problema no módulo N78 que controla o famigerado "Low Range", conhecido como TCCM (transfer case control module). Ele simplesmente parece estar morto, não se comunica nem com o Star (nada no CAN BUS).
Amanhã ele irá verificar se não é nenhum problema de fiação ou conexão. Se estiver tudo certo com isso então terei que trocar o módulo.
O motorzinho e o sensor de posição da transfer case, que são o que normalmente dão problema, ele já testou e estão ok.
Fiquei sabendo que nos primeiros modelos 98-99 é comum esse módulo travar sem aviso, tanto que até havia uma recomendação às concessionárias, nos EUA é claro, pra trocar por uma versão atualizada, sem custo (quase um "recall", mas só se o cliente aparecesse com o problema), informação que confirmei em alguns comentários dos fóruns dos EUA. Mas mesmo lá o prazo pra essa troca gratuita já expirou.

O módulo atualizado novo, na concessionária, só sob encomenda e é um absurdo, quase 1/4 do preço do carro!  Mad
O jeito é buscar nos sucateiros. Já achei alguns que têm, da versão atualizada.

Vamos ver como essa novela acaba!
Fiquem na torcida e me desejem boa sorte confrades!  :)
avatar
barijan
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 27/10/2013
Interesses : Carros, Informática, Viagens
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum