C180 W203 não dá partida

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

C180 W203 não dá partida

Mensagem por macmoc em Seg 23 Nov 2015 - 19:52



Modelo c180 203 046 - Chassi WDBRF46WX5A786933

Ontem o motor da minha c180 parou de dar partida no moto após desligar na garagem.
Vou contar um pouco da rotina para os Confrades entenderem.

Rodei com ela durante o fim de semana normalmente. No domingo parei para abastecer no posto de costume. Enchi o tanque com Petrobrás Grid.
-Fui em casa há 2 km de distância (desliguei o carro). 
-Saí, fui à casa de um amigo à 4km de distância (lá liguei ele e desliguei mais 2 vezes).
-Cheguei em casa e desliguei. Daí não quis mais ligar. O motor de arranque tenta ligar o principal...o carro TREME todo mas o motor não liga. 

Daí pensei nas várias possibilidades do que pode ter ocorrido, inclusive em combustível adulterado (embora os últimos abastecimentos foi no mesmo posto, sempre enchendo até a boca).

Porém acho que, se fosse combustível ruim, o motor deveria ligar, ainda que "ratiando" ou engasgando.

Gostaria da ajuda dos confrades. Seria:

1.Combustível ruim? (o tanque tá cheio até a tampa);
2. Velas ignição? (o carro tá com 80k e o manual pede prá trocar velas com 90k, já comprei inclusive mas ainda não troquei);
3. Bomba de combustível? (Se for a bomba aparece alguma indicação  no painel?);


OBS>: Medi a carga da bateria e deu 12.7v, então acho que não é bateria.
OBS2: Não acendeu nenhuma luz diferente no painel. Embora a luz amarela da injeção já se encontrava acesa (antes do acontecido), porque ela só apagava quando colocava PODIUM. Com gasolina comum ou aditivada ela permanece acesa. Então não dá prá saber se ela está acesa somente pelo combustível, ou se indica realmente alguma avaria .
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por cauemarques em Seg 23 Nov 2015 - 20:45



Normalmente esse sintoma é de Bateria, mas se você testou..
avatar
cauemarques
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 17
Data de inscrição : 06/11/2015
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Antônio Elias em Seg 23 Nov 2015 - 21:24



Marcos, na ML e no nosso W168 acostumados com pódium vez ou outra colocamos nelas a V Power comum, mas já notamos que elas não aceitam bem a atual mistura com 27% de álcool, problema, tentei essa Grid recentemente na ML, posto da mesma forma aparentemente confiável e o consumo dela caiu radicalmente e o motor ficou fraco, só ficam boas com pódium ou a com a racing da Shell que coloco quando vou a Juiz de Fora, antes quando a gasolina tinha 25% de alcool aceitavam bem, o Edigard notou o mesmo na C180K dele, não aceitam muito bem essa nova mistura e já ouvi alguns relatos com as novas W205, enfim, pelo seu relato da luz de injeção acesa no painel e antes apagava com pódium, acredito que o motivo da sua não pegar pode ser gasolina x dificuldade de queima na TBI gerando aviso de avaria na injeção, apenas uma suposição por que o ideal seria passar no Star ou num bom scanner para identificar as causas a partir das avarias presentes/atuais e as que ficaram armazenadas para identificar com certeza as causas dessa dificuldade de queima dessa atual "gasalcool".

Velas de platina, com essa péssima gasolina que infelizmente temos que abastecer, noto que já começam apresentar sinais de desgaste numa média entre 60 a 70.000 Km, não passa disso, na pódium com certeza vai nos 100k, creio que se você substituir as velas e fazer uma boa limpeza na TBI pode ser que volte a funcionar, mas acredito que precisará resetar a avaria para apagar o aviso no painel.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13386
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Seg 23 Nov 2015 - 22:21



Obrigado Caue Marques.

Confrade Antonio Elias, 
para saber se o motivo do carro não dar partida é realmente a gasolina, teria que esvaziar o tanque e colocar gasolina Podium ou Racing conforme vc citou? Ou teria como injetar gasolina de forma alternativa, sem esvaziar o tanque?

O carro tá na garagem e, a principio, não tem como retirar ele, pois a garagem é baixa e não entra caminhão. Além disso o câmbio trava com o carro desligado..assim como a direção, certo?
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Antônio Elias em Seg 23 Nov 2015 - 23:04



Luz de injeção acende por vários motivos, incluindo falha em sensores ou sistemas, acho que você poderia tirar um pouco dessa gasolina pelas saídas de tubulações da linha e ver o aspecto dela para tirar a dúvida, mas pelo jeito parece que o uso continuado de gasolina comum com algum problema pode ter causado alguma obstrução na linha.

Como você não tem scanner à mão para checar avarias, olharia na garagem mesmo: TBI, bomba de gasolina, bobinas e regulador de pressão.

Como o arranque está ativo e o motor não funciona, na TBI você poderia tentar aplicar Car80 sem excesso (cuidado com calço hidráulico ao pegar) para dissolver alguma obstrução que estiver por ali prejudicando a queima, não resolvendo olharia se há formação de goma na bomba de gasolina que pode ter enfraquecido ou simplesmente apagou (bomba pifada ou fraca não emite aviso para o painel, faz-se teste de pressão na linha), ligue a chave e veja se não estiver armando o problema é bomba; outra possibilidade pensei seria retirar velas para ver o aspecto delas, principalmente se estão encharcadas de modo direcionar o que fazer conforme o que você for encontrado.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13386
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Ter 24 Nov 2015 - 9:17



Vou tentar essas dicas, Antonio, e te dou um feedback daqui uns 15 dias..pois estou no RJ e o carro tá em BH.
Estes parâmetros de combustível..tem como alterar no Star? para que o carro aceite 27% de mistura.?
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Seg 7 Dez 2015 - 21:46



Hoje fui continuar o trabalho para colocar o carro para funcionar..troquei as velas...e limpei todos os sensores que consegui encontrar. Não limpei o sensor de rotação porque ainda não achei onde fica. Até aí nada de partida. Fui então direto para a bomba de combustível. Retirei o cabo e, usando um miltimetro, verifiquei que estava chegando 18volts durante a tentativa de partida.
Não havia barulho da bomba.
Testei diretamente a bomba ligando os terminais vindos diretos da bateria e nada também....
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Antônio Elias em Ter 8 Dez 2015 - 1:43



Quando você fala "nada de partida", quer dizer que ao virar a chave para tentar dar partida, acendem todas as luzes espia no painel e o motor de arranque não gira, é isso?

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13386
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Ter 8 Dez 2015 - 21:32



Sim, Antonio Elias.
Acende o painel normal, o motor de arranque gira mas o motor principal não
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Ter 8 Dez 2015 - 21:34



Todos os testes sugerem ser a bomba mesmo..
Vou troca-la para ver
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Pedroalexrj em Ter 8 Dez 2015 - 21:49



Gasolina ruim tupiniquim dá nisso...as bombas de combustíveis estragam bem mais rápido do que deviam...
Infelizmente...viva a indústria da cana tupiniquim

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5651
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Antônio Elias em Qua 9 Dez 2015 - 0:57



Gasolina comum costuma formar goma mesmo nos induzidos dessas bombas. 

Antes de substituir a bomba sugiro testar a pressão na linha de combustível, principalmente regulador.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13386
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Qua 9 Dez 2015 - 22:37



Caros confrades, hoje substitui a bomba e Voilaa ..
Foi só bater na chave e pegou. Nem ratiou...
Aproveitei e limpei as borboletas na TBI.
Tá rodando redondo agora...

Infelizmente muitas misturas nestes combustíveis..misturas legais e ilegais também. Se a  bomba falasse com certeza estaria implorando 'tenha pena de mim, não ponha essa m.. em mim não'. haha
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Qua 9 Dez 2015 - 22:39



Obrigado a todos
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Antônio Elias em Sex 11 Dez 2015 - 3:27



Nós que lhe agradecemos o retorno com a solução do problema.

Concordo com o Pedro, infelizmente o problema passa pela qualidade do combustível, dessa malfadada adição de álcool no limite e etc, não tem bomba que aguente, creio que o jeito é abastecer pelo menos de vez em quando com pódium, ou shell racing, e a cada 10 - ou melhor, talvez a cada 8.000 Km - aplicar num tanque um frasco de Stp Cleanner profissional para ajudar limpar a porcariada que fica impregnada no sistema, limpar TBI com mais frequência e etc, adaptar à essa situação.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13386
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por macmoc em Dom 13 Dez 2015 - 14:31



Agora o interessante disso tudo, é que a luz de injeção apagou (luz amarela que ficava sempre acesa por causa do combustível). 
Ai fica a dúvida. Apagou porque o cabo da bateria ficou algumas horas desplugado?....ou foi porque retirei os sensores que ficam na tampa do lado esquerdo do tanque?..Imaginei que poderia ter alguma sujeira nos sensores dentro do tanque que, ao retirar, voltou a funcionar normal... :|
avatar
macmoc
Usuário Bronze
Usuário Bronze

Número de mensagens : 98
Data de inscrição : 31/08/2015
Interesses : Informação
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Antônio Elias em Dom 13 Dez 2015 - 14:38



Pelo contrário, desligar cabos de bateria não é recomendável em W203, desprograma módulos e nas versões com pacotes mais completos costuma surgir anomalias com a eletrônica após religar. 

Se a luz de injeção apagou, certamente a causa, provavelmente relacionada a emissões, pressão na linha de alimentação e etc, não está mais presente, ao meu ver só se passar no Star para ver o que gerou o aviso no painel a partir das falhas armazenadas.

Abraços,

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13386
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por recchi junior em Qui 17 Dez 2015 - 22:19



Boa noite amigos !!! Sou novo aqui 
Estou tendo muito poblemas com uma C180 2000/2001, assim que peguei ela levei para trocar velas e para acompanhas as velas novas mandei trocar as bobinas tbem uma semana depois o ar condicionado começou a funcionar de forma intermitente ligado no automatico e ele liga e delista a cada 5 a 10 segundos levei para ver e foi trocado o comando do ar poblema resolvido, No mesmo dia que pequei ela da empresa que fez manuteção fui trabalhar normalmente estacionei o carro e ao sair do trabalho dei partida e o carro ligou por uns 10 segundos e o motor não firmava e morreu dei em diante o carro não ligou mais o motor de partida nao dava nem sinal de vida so a ventuinha que ligava, o painel acendeu normal, a chave virou normal, o cambio destravado como se o carro tivesse ligado, mais o motor e o motor de partida nem sinal de vida nem barulho nem nada. A Bateria é nova e ainda esta ate a na garantia. Alguem pode me ajudar ? Desde ja muito grato !
avatar
recchi junior
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 43
Data de inscrição : 18/10/2015
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: C180 W203 não dá partida

Mensagem por Klausputtkammer em Qui 28 Abr 2016 - 11:12



Bom dia Caros, a minha C180 2001/2002 apresenta os mesmos sintomas relatados pelo macmoc, no entanto fiz algumas medições na bateria e a mesma dificilmente passa dos 10V. É uma sinal que provavelmente este pode ser o problema?
avatar
Klausputtkammer
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 5
Data de inscrição : 28/04/2016
Interesses : Informações
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum