Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Tatiana Costa Ortiz em Qua 13 Jan 2016 - 15:28

Boa Tarde pessoal.
Procurei mas não achei ninguém com o mesmo problema que o meu. Ao ligar o ar , a ventilação funciona, mas o botão do ar ( luz vermelha) pisca algumas vezes e  apaga, ou seja , não liga. Assim, o compressor não entra. Desliguei o carro e religuei algumas vezes, e o botão fixou. Entretanto, desde ontem , a pane voltou e o compressor não entra de jeito nenhum. Me parece uma pane elétrica, pois estou com problemas na lanterna traseira direita também.
Alguém com o mesmo problema?
Um abraço

Tatiana Costa Ortiz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 31
Data de inscrição : 30/05/2015
Sexo : Feminino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por jaystevenns em Qui 14 Jan 2016 - 18:17

Tatiana boa tarde. Isto não parece defeito comum - Te aconselho a procurar aqui no forum por algum dos especialistas em MB e levar sua estrela para análise - recomendo Luciano e Maluhy - boa sorte.

jaystevenns
Usuário Bronze
Usuário Bronze

Número de mensagens : 135
Data de inscrição : 11/09/2014
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Rafael M. em Qui 14 Jan 2016 - 23:05

Pode ser algum relê ou o compressor está com pouco gás/óleo e desarma para evitar danos. Você vem notando alguma perda de eficiência do sistema?

Reforçando o confrade Jay Stevenns, aconselho entrar em contato com os profissionais citados por ele. Mesmo que talvez não mexam com A/C, indicarão as pessoas certas para diagnosticar o seu.

Rafael M.
Moderador
Moderador

Número de mensagens : 582
Data de inscrição : 23/07/2012
Sexo : Masculino País : Brasil
Estado : Minas Gerais

http://www.autozine.com.br

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Tatiana Costa Ortiz em Qua 3 Fev 2016 - 16:36

Obrigado pelas respostas, pessoal! O defeito estava em uma placa onde são encaixadas as lampadas, que devido à entrada de água estava dando curto em um chicote de fios. Vocês teriam o contato do Luciano? Parece que ele mudou de telefone, pois não atende...obrigada pela ajuda. um abraço

Tatiana Costa Ortiz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 31
Data de inscrição : 30/05/2015
Sexo : Feminino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Marcos henrique em Dom 3 Abr 2016 - 16:45

Tatiana costa ortiga, você conseguiu a solução do problema do ar condicionado?

Marcos henrique
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 28
Data de inscrição : 27/03/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Tatiana Costa Ortiz em Ter 5 Abr 2016 - 17:44

O problema voltou...

Tatiana Costa Ortiz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 31
Data de inscrição : 30/05/2015
Sexo : Feminino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Marcos henrique em Ter 5 Abr 2016 - 20:43

Oi tatiana. De qual defeito você esta falando, o do ar ou das luzes?

Marcos henrique
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 28
Data de inscrição : 27/03/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Antônio Elias em Ter 5 Abr 2016 - 23:30

Confrades, o post do Luiz Sergio e demais respostas (sobre problema no ventilador do A/C de Classe A) foi separado deste tópico que trata de A/C digital de W204 (outro equipamento), todo o conteúdo foi nomeado e movido para continuidade na área de W168, neste link:
[Você precisa estar registrado e conectado para ver este link.]

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11782
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Tatiana Costa Ortiz em Sex 8 Abr 2016 - 15:20

Prezado Marcos, o defeito das luzes acabou, mas o ar vem apresentando defeito outra vez. Conto o histórico: Levei em uma oficina de ar condicionado, foi testada a pressão, a carga de gás, os fusíveis estava  tudo ok. Daí o rapaz que me atendeu me indicou passar o analyzer.  Quando saí da loja, o ar voltou a funcionar. Isso aconteceu em fevereiro.
Somente agora voltou a apresentar a mesma pane. Como, agregado a isso, outras panes aparecem, luz interna acendendo e não apagando, hoje apareceu ESP inoperante, uma mensagem de ABS também apareceu, e logo apagou, acho que pode ser uma pane elétrica. 
No ano passado, quando comprei o carro, instalei um amplificador e um subwoofer, então não sei se isso fez alterar alguma demanda elétrica, o próprio sistema elétrico não funcione adequadamente. Como instalei em um local conhecido (sou cliente há muitos anos, mas não eram Mercedes) , achei que não tinha a ver, pois já vi a rapaziada lá mexendo em Audi, Mercedes, Evoke, etc.
Hoje, após abastecer o carro e o frentista jogar água nos vidros, de novo o ar não funcionou e vieram todas essas mensagens no painel.
Acho que o melhor caminho é passar o analyzer, mas não consegui contato com o mecânico.
Antonio Elias, obrigada pela informação.
Abraços

Tatiana Costa Ortiz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 31
Data de inscrição : 30/05/2015
Sexo : Feminino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por carlosperes em Sex 8 Abr 2016 - 15:34

Tatiana, 

Espero que não seja, mas a má noticia é : abs, esp, piloto automatico, etc. inoperantes aparecendo em mensagens, deve ser o problema recorrente das W204, CABOS DOS SENSORES DO ABS.

Não vejo correlação com os problemas do ar e luzes.

As luzes internas de teto pode ser algum botão pressionado para ficarem permanetemente 
acessas quando a chave esta no contato.

carlosperes
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 21
Data de inscrição : 09/08/2013
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Marcos henrique em Sex 8 Abr 2016 - 23:09

Oi tatiana. Realmente parece ser problemas distintos. Mas se aparece após lavar o parabrisa, pode ser que o dreno esteja entupido fazendo com que passe água para dentro do carro e atinja o terminal de linha can do habitáculo. Claro que é uma suposição, pois só o centro poderá dizer exatamente.

Marcos henrique
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 28
Data de inscrição : 27/03/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Marcos henrique em Sex 8 Abr 2016 - 23:11

Quero dizer o xentry

Marcos henrique
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 28
Data de inscrição : 27/03/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por renato_furnas em Sab 18 Jun 2016 - 16:01

Pessoal, agora que o inverno chegou percebi que o ar condicionado não se comporta como eu esperava.
Quero deixar apenas a ventilação do carro ligado pegando o ar frio do lado de fora, então desligo o botão A/C porem o ar condicionado continua ligado e gelando como se estivesse com o botão A/C ativado.
Alguém ja passou por isso?
W204 2012, C180 Coupé.

Obrigado.

renato_furnas
Usuário Bronze
Usuário Bronze

Número de mensagens : 107
Data de inscrição : 22/02/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por W204 em Sab 18 Jun 2016 - 19:34

Renato,

Nunca me aconteceu, no meu a ventilação funciona perfeitamente com o AC desligado.
Tens certeza que não está desligando o compressor?

Um abraço.

_________________
- Iridium Silver - W204 C180 CGI 2010/2011
- Iridium Silver - X204 GLK280 4MATIC 2008/2009
- Formal Black  - W168 A190 Avantgarde 2003/2003

W204
Moderador
Moderador

Número de mensagens : 2485
Data de inscrição : 01/05/2016
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por renato_furnas em Seg 20 Jun 2016 - 11:58

Sim W204.

O ar sai gelado demais....

renato_furnas
Usuário Bronze
Usuário Bronze

Número de mensagens : 107
Data de inscrição : 22/02/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por accateb em Seg 20 Jun 2016 - 13:14

Desliga o botão do A/C e depois desliga o sistema inteiro pela tecla OFF. Quando o sistema desligar, aperta o botão para aumentar a velocidade do sistema de ventilação de modo a ligar só o ventilador.

Abs!

accateb
Usuário Prata
Usuário Prata

Número de mensagens : 258
Data de inscrição : 08/01/2016
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por renato_furnas em Seg 20 Jun 2016 - 13:30

Opa, Valeu pela dica Accateb. Vou tentar assim que eu voltar de viagem.

Abs

renato_furnas
Usuário Bronze
Usuário Bronze

Número de mensagens : 107
Data de inscrição : 22/02/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Ar condicionado não funciona W204: Quando acionado, o botão pisca e apaga

Mensagem por Conteúdo patrocinado Hoje à(s) 20:23


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum