Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por maot em Qua 30 Mar 2016 - 11:21



Bom , minha Joia c230k está com a luz do ABS acesa direto e o velocímetro não funciona , desde que peguei o carro está assim.. Alguém já passou por isso ou sabe o defeito ??
avatar
maot
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 11
Data de inscrição : 26/03/2016
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : Bahia
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por Marcos henrique em Qua 30 Mar 2016 - 22:15



Boa noite. Qual o ano da sua "menina" ?
avatar
Marcos henrique
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 28
Data de inscrição : 27/03/2016
Interesses : Compartilhamento
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por maot em Qui 31 Mar 2016 - 7:14



1996 , rsrs
avatar
maot
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 11
Data de inscrição : 26/03/2016
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : Bahia
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por Pedroalexrj em Qui 31 Mar 2016 - 7:37



Rapaz...pra início de conversa, sugiro vc checar o interruptor do pedal do freio...peça barata...mas que cansa com essa idade toda...
É uma chavinha...simples...que fica instalada lah perto do pedal do freio...qdo vc pisa...ela avisa ao resto do carro que vc está pisando no freio...basicamente eh isso...
Grandes chances de ser ela...da minha, que tb é 1996, já troquei...
Ultrapassado isso, vc deve checar todos os sensores de ABS nas rodas...se um deles estiver com problemas...esse será o motivo da luz acesa no painel...
Ultrapassado isso, pode ser o próprio chicote do ABS...fios esfarelando...defeito comum tb nesse modelo e ano de veículo.
Ultrapassado isso, pode ser o módulo do ABS...coisa que pode ser comprada no EBAY por 40usd...usado...mas funcionando....
No mais, o lance do painel, pode ser zinabre, sujeira ou mal contato lah na frente...junto aos conectores/chicotes/modulos do carro, abrindo o capô, de frente do carro...do lado esquerdo...lado carona, embaixo de uma cobertura de plástico...tem todos os módulos...desencaixe cada chicote...use spray limpa contato elétrico...sem economizar...se tiver algum resquício de sujeira...limpe tudo...contatos elétricos precisam estar perfeitamente limpos e secos...o spray faz exatamente isso...limpa e retira umidade...
Se mesmo assim não funcionar, melhor checar fusíveis...ou motivo pelo qual os fusíveis queimaram...pode ser q seja nele o problema.
Lembrete...esse carro tem duas caixas...uma na frente...e outra lah na mala...mão sei agora qual delas é a responsável pelo painel...
Enfim, acho que tem tarefa pra burro pra vc...
Boa sorte aí...
Avise-nos se vc resolveu ou não com essas dicas...ou se resolveu, qual delas era...importante o feedback.
Espero ter ajudado.
Forte ABS.

PS: apresente-se e aproveite poste fotos dessa sua W202...a cor dela já é bem rara de se ver...

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5761
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por maot em Qui 31 Mar 2016 - 7:42



Pode deixar , Pedro! Obrigado pelas dicas , vou reservar meu domingo só para resolver isso.. Sim sim , vou colocar umas fotos , rsrs!!
avatar
maot
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 11
Data de inscrição : 26/03/2016
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : Bahia
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por JAGUAR 213 em Qui 31 Mar 2016 - 20:00



Caro Maot. Sugiro além dos procedimentos descritos pelo confrade pedro também passar o scan no carro.Grande chance de vc ter um diagnóstico bem pontual sobre a luz do ABS. Boa sorte!!
avatar
JAGUAR 213
Usuário Bronze
Usuário Bronze

Número de mensagens : 70
Data de inscrição : 18/05/2015
Interesses : carros antigos
Sexo : Masculino País : Brasil
Estado : Distrito Federal
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por maot em Qui 31 Mar 2016 - 20:06



Confrade Jaguar , estou na procura de um lugar de confiança que tenha uma scanner de Mercedes, vou fazer oque o Pedro me indicou , se nada der certo , o jeito vai ser o scanner!!
avatar
maot
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 11
Data de inscrição : 26/03/2016
Interesses : Carros
Sexo : Masculino País : Brasil
Estado : Bahia
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por Pedroalexrj em Qui 31 Mar 2016 - 21:17



Meu caro Maot, nem precisa ser scanner MERCEDES não...tem muito scanner bom aí que faz a leitura correta dos erros, o problema é INTERPRETAR os erros...
Digo, mtas vezes, o erro acumulado é decorrente de defeitos noutros lugares...daí a experiência...valer ouro...
Logo, por isso alguém com experiencia em MB seria o ideal...mas...o scanner pode ler...e vc posta os erros aqui, talvez possamos ajudá-lo.
forte abs.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5761
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por Marcos henrique em Qui 31 Mar 2016 - 21:36



maot,, além de tudo já dito pelos nobres confrades, sugiro também que de uma olhada no fusível do relê de sobretensao. Ele está localizado próximo ao módulo da injecao. Se o fusível estiver bom,abra-o, pois pode haver problemas nas soldas. Um abraco
avatar
Marcos henrique
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 28
Data de inscrição : 27/03/2016
Interesses : Compartilhamento
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por Pedroalexrj em Qui 31 Mar 2016 - 22:37



Bem lembrado parceiro...tenho até um desses sobressalente...kkkkk...overload relay...salvo engano...o nome em.inglês...

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5761
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Luz do ABS acesa no painel e Velocímetro não funciona - C230K

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum