Ventilador Ar condicionado W168 não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Luiz Sergio Cappelletti em Ter 5 Abr 2016 - 21:14



boa noite confrades, meu baby classe a190, 2004, esta com problemas no ar condicionado, parou o ventilador e com isso nao manda ar para o interior do carro.... como efetuo o reparo, o compressor esta funcionando bem, ate gelando as mangueiras esta.   mas nao a ventilacao forçada.  poderiam tambem idicar onde fica esse ventilador de como chego nele para verificacao.....

grato

Luiz Sergio
avatar
Luiz Sergio Cappelletti
Cadastro desatualizado pendente regularização

Número de mensagens : 6
Data de inscrição : 05/10/2015
Interesses : contatos
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Pedroalexrj em Ter 5 Abr 2016 - 21:18



Meu caro Sérgio...seja BENZvindo.
Geralmente esse tipo de problema ocorre qdo as escovas, digo, carvão do ventilador ficam gastos...
É simples de resolver qdo vc tem o ventilador fora...e na mão...mas...desmontar.pra tirar, nesse seu carro...eu naum sei...
No meu é bem fácil...mas são modelos diferentes...
De QQ forma, fica a dica...o carvão custa algo em torno de 5 reais...o mais caro eh tirar e colocar...
Digo, no meu caso, nem.isso...kkkk.
Mas tem que testar tb...claro...

Já tentou olhar fusíveis ? Pode ser tb...

Poste fotos da sua estrela...a galera gosta.
Forte ABS.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Luiz Sergio Cappelletti em Ter 5 Abr 2016 - 21:22



boa noite amigos confrades, esqueci de mencionar que meu baby, classe a190, 2004, tambem tive um problema com enchente e causou um problema na placa do modulo de acionamento do vacuo para abrir e fechar as portas.   onde foi dito por um eletricista que queimou a placa.  gostaria de informacoes a respeito de onde consigo uma para substituir....


grato

Luiz Sergio
avatar
Luiz Sergio Cappelletti
Cadastro desatualizado pendente regularização

Número de mensagens : 6
Data de inscrição : 05/10/2015
Interesses : contatos
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Luiz Sergio Cappelletti em Ter 5 Abr 2016 - 21:26



amigo pedroalexrj

foram testados todos os fusiveis, estao blza, mas como moro em uma cidade do interior de minas, o eletricista disse que teria que desmontar todo o painel, ai fiquei com medo de deixar mexer....
sabendo como se chega a esse tal motorzinho do ventilador poderia verificar esse tal carvao....
tenho ciume do meu baby, kkkkkkk
mas fuzivel nao é....
ele chegou a comentar em uma resistencia....que poderia ter queimado....
avatar
Luiz Sergio Cappelletti
Cadastro desatualizado pendente regularização

Número de mensagens : 6
Data de inscrição : 05/10/2015
Interesses : contatos
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Ventilador Ar condicionado W168 não funciona

Mensagem por Luiz Sergio Cappelletti em Ter 5 Abr 2016 - 21:29



amigos confrades, tambem gostaria de saber para o classe a190, 2004,  qual tipo correto de gaz a se colocar no compressor e tambem a quantidade exata para que funcione bem....

grato 

Luiz Sergio
avatar
Luiz Sergio Cappelletti
Cadastro desatualizado pendente regularização

Número de mensagens : 6
Data de inscrição : 05/10/2015
Interesses : contatos
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Antônio Elias em Qua 6 Abr 2016 - 0:06



Luiz Sérgio, lhe indico leitura complementar deste tópico: 
[Você precisa estar registrado e conectado para ver este link.]

Minha opinião é a seguinte, o sistema de A/C do Classe A W168 você já deve ter lido à respeito ele funciona de maneira diferente das outras Mbs, utiliza um compressor Denso 6 com variação de cilindrada acionado por válvula solenóide que recebe pulsos 12 volts PWM de um módulo; ou seja como não utiliza embreagem eletromagnetica, o virabrequim do sistema está sendo girando junto com o motor, porisso talvez a sensação de ar frio saindo no painel, pelo que você fala - não sou técnico em A/C - vejo pelo menos 2 hipóteses para checar a origem dessa pane no ventilador:

Uma, podem ser simples escovas gastas que causam falhas no coletor de um motor elétrico interno no ventilador, para chegar nele o técnico tem que abrir as carenagens pela frente do carro para conferir, há tutorial no fórum como fazer isso, o motor fica atrás do filtro do A/C.

A segunda, acho mais provável, seria o técnico checar defeito no módulo de variação de velocidades do eletroventilador que atende o sistema de arrefecimento do motor e como ele é influenciado pela pressão do fluído refrigerante conferir a carga, postei uma explicação de um técnico especialista em A/C no tópico que citei acima, certo é que quando defeituoso esse módulo apresenta problemas no funcionamento do ventilador e pode causar também alta pressão e aquecimento na saída do compressor e danificá-lo, aconselho levar em alguém que realmente entenda do funcionamento desse sistema Denso 6 SEU para checar o que realmente está havendo.

Os dados de resistência do solenóide e as quantidades de carga de gás R134A e do óleo adequado você encontra na mesma matéria que citei acima.

Sucessos nestes reparos.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13701
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Pedroalexrj em Qua 6 Abr 2016 - 6:54



Boa Elias...quem sabe de W168...sabe...sou leigo no assunto...kkkkk
Forte ABS.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Niltinho em Sab 18 Nov 2017 - 20:01



Confrades, como vão?

Dei uma lida e não achei ainda algo similar ao que ocorreu no meu a160 1999.
Em questão de menos de 1 hora com o carro desligado, voltei a ele e o comando de ventilação interna simplesmente não funcionou. Fusíveis estão 100% ok e o que verifiquei que acontece é que os leds do comando do ar (recirculação, EC...) não acendem. Ao girar o seletor de temperatura para totalmente quente, sente-se um bafo quente saindo pelos difusores, porém sem vento.

Alguém tem alguma dica? Acredito ser mal- contato em alguma ligação em minha caixa de fusiveis, pois lá tem muitas conexões que estão empoeiradas. Mas não sei ao certo 'o que é o que' lá.
avatar
Niltinho
Usuário Bronze
Usuário Bronze

Número de mensagens : 52
Data de inscrição : 24/10/2015
Interesses : Mercedes Classe A 160 1999 Elegance
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por jaystevenns em Dom 19 Nov 2017 - 20:39



Prezados boa noite.

Este problema já aconteceu comigo e é um defeito bastante comum do W168. 
Não sei se é o caso de todos que postaram aqui mas melhor começar com o simples do que deixar na mão de "mechanicos"....

Defeito : O ventilador simplesmente para de girar.
Tem que conseguir outro - o meu comprei no Mercado Livre - 150 pratas. Outros dizem que é o mesmo do Corsa antigo só precisa trocar a hélice.O procedimento não é muito trivial - se não se sentir confortável leva numa loja de ar condicionado e pede pra fazerem - o meu foi assim.
Se for fazer em casa cuidado - mexer em Mercedes não combina com pressa - faça calmamente, com tempo e ferramentas a mão.

Como dar o diagnóstico ?

Faça o mesmo procedimento de troca do filtro do ar condicionado
. Abra o capo
. Retirem os limpadores - aconselhavel fazer uma marca para que eles voltem na mesma posição - ajustá-los é bem cansativo na tentativa-erro e se não estiverem certos ficam batendo um no outro quando acionados)
. Retirem a grelha  - quatro parafusos na base - cuidado ao retirar !!! peças de plástico do W168 são um pouco mais fortes do que uma casca de ovo, ainda mais antigas rsrsrsrrs- é bom ter um ajudante para segurar o capo entreaberto enquanto tira a grelha
. Retirem o filtro de polen - só encaixado

Aí voce vera o ventilador. Depois :
. Ligue o carro
. Ligue o ar
. Com uma chave de fenda bata de leve na hélice para dar impulso.
. Se o defeito for o que estou expondo, ele vai começar a girar normal. Senão o defeito é outro (procure sobre válvula torre aqui no forum).

Bem para trocá-lo, ali mesmo tem tres parafusos.
Solte-os, solte o conector, instale o novo ventilador, teste pra ter certeza que está ok, remonte tudo.

Eu aconselho para evitar problemas que não usem o ar condicionado, enquanto o ventilador não tiver sido reparado - pode forçar o sistema.

Boa sorte.
avatar
jaystevenns
Usuário Bronze
Usuário Bronze

Número de mensagens : 170
Data de inscrição : 11/09/2014
Interesses : Carros, musica, amizades
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Niltinho em Dom 19 Nov 2017 - 20:56



jaystevenns, em meu caso, o 'não funcionamento' de ventilação veio acompanhado do não acendimento leds do comando do AC (os três, de recirculação, EC e desembassamento), o que me leva a crer que exista algum tipo de mau-contato neste 'controle'. Saberia de algo que pode afetar isso?

Obrigado
avatar
Niltinho
Usuário Bronze
Usuário Bronze

Número de mensagens : 52
Data de inscrição : 24/10/2015
Interesses : Mercedes Classe A 160 1999 Elegance
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por jaystevenns em Dom 19 Nov 2017 - 22:46



Não sei. Parece pane no controle eletronico do painel central.
avatar
jaystevenns
Usuário Bronze
Usuário Bronze

Número de mensagens : 170
Data de inscrição : 11/09/2014
Interesses : Carros, musica, amizades
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador Ar condicionado W168 não funciona

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum