Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por vinicius cocev zomignan em Qui 12 Maio 2016 - 15:39

Bom dia pessoal, fiz um video relatando meu problema, para o melhor entendimento do problema, quem puder me ajudar aki esta o link do video ( https://www.youtube.com/watch?v=9Vj4glOApuw ) copie e cole na barra de endereço para assistir, desde ja agradeço.


Última edição por Antônio Elias em Qui 12 Maio 2016 - 20:19, editado 2 vez(es) (Razão : título readequado ao conteúdo conforme vídeo. Última edição: inserir vídeo)

vinicius cocev zomignan
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 23
Data de inscrição : 28/04/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por valderifs em Qui 12 Maio 2016 - 20:00

Com certeza bomba de combustível ou/e seu filtro. É barato, e até você mesmo pode trocar.

valderifs
Usuário Prata
Usuário Prata

Número de mensagens : 250
Data de inscrição : 08/11/2015
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Antônio Elias em Qui 12 Maio 2016 - 20:42

Vinícius, assisti ao vídeo e readequei o título do tópico tendo sido acrescida a descrição do problema (falhas na aceleração e partida ruim) e avisos de alertas de avarias que identifiquei nas imagens e na sua narrativa, permanecem ligadas no painel após a partida 3 avisos de alertas nos sistemas ESP/BAS, no de retenção SRS e no ABS que é interligado ao primeiro, são importantíssimos esses detalhes. 

Ao meu ver a mistura está pobre (cheiro de gasolina) e como hipótese pode estar ocorrendo corte de giro do motor provavelmente causado por falha em um ou mais sensores ou até mesmo em algum dos módulos dos sistemas citados, te aconselho primeiro passar scanner para identificar quais são as avarias armazenadas e checar quais componentes da eletrônica estão enviando esses sinais de alertas para o painel, pelos seus relatos acredito que não sejam resetáveis, aparentemente são avarias presentes resetáveis após troca de algum componente defeituoso. Este grupo de alertas de avarias pode ter várias origens, cito a espiral cinta do airbag que fica na coluna do volante e o sensor de aceleração lateral que costumam motivar lançar estes alertas no painel e interferir no gerenciamento do motor, também interruptor de pedal de freio que faz interface importante ESP, sensor de velocidade de roda, enfim, ao meu ver será necessário diagnóstico de scanner para direcionar os reparos com segurança de modo evitar tentar troca de peças na sorte.

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11787
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por valderifs em Qui 12 Maio 2016 - 22:03

Antonio, essa lenta e a dificuldade de partida não seria problema da bomba de combustível?

valderifs
Usuário Prata
Usuário Prata

Número de mensagens : 250
Data de inscrição : 08/11/2015
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por vinicius cocev zomignan em Sex 13 Maio 2016 - 13:48

obgd a todos que estao tentando me ajudar, vou verificar a bomba de combustível para ver se apresenta defeito, e o filtro esta previsto para troca junto com a troca de oleo e irei em um mecanico para fazer o scanner, eu so queria saber se tem algum scanner que possa nao me alertar de algo, se tem um scanner especifico para mercedes ou se em qualquer scanner consigo verificar

vinicius cocev zomignan
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 23
Data de inscrição : 28/04/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por vinicius cocev zomignan em Sex 13 Maio 2016 - 13:49

e obgd antonio por me ajudar com o topico no forum, nao entendo muito de como colocar o video aqui...

vinicius cocev zomignan
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 23
Data de inscrição : 28/04/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por vinicius cocev zomignan em Sex 13 Maio 2016 - 14:32

Gostaria de saber se esses sensores sao fáceis de encontrar

vinicius cocev zomignan
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 23
Data de inscrição : 28/04/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por vinicius cocev zomignan em Sex 13 Maio 2016 - 14:49

Valderifs, moro em SP zona leste agradeceria o se vc me passa-se o endereço do mecânico (nao consigo responder ms privada ainda) obgd...

vinicius cocev zomignan
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 23
Data de inscrição : 28/04/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Antônio Elias em Sex 13 Maio 2016 - 19:14

Valderifs, diante desse conjunto de alertas de avarias no painel fico em dúvida sobre bomba e filtro regulador de pressão, pode ser que meste caso do Vinícius existam problemas distintos entre si, acredito que não seja somente bomba e/ou filtro porque estes componentes não são monitorados diretamente na linha Can, uma saída queimada no cartucho de bobinas pode causar falhas parecidas e a mistura alterar-se com o funcionamento inadequado, para condenar sistema de alimentação tem que analisar os gráficos de emissões que o scanner mostra e fazer testes de pressão na linha para conferir, as avarias nos 4 sistemas é outro ponto com certeza na eletrônica embarcada. 

Vinícius, não sofra por antecedência quando o assunto envolve prováveis avarias em sensores e módulos, pode ser um simples interruptor de pedal de freio apenas, passe scanner para ver o que está acontecendo, Classe A procure de preferência por oficina que tenha o softer Star Diagnózis Mercedes, serve um Bosch atualizado, DPL4000 acho que consegue ler a central do W168 nacional, há um Whurst blootooth que lê, o Maluhy já postou uma lista de scanners compatíveis num destes tópicos.

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11787
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Antônio Elias em Sex 13 Maio 2016 - 19:31

Scanners comuns não lêem a linha modificada da eletrônica e módulos do Classe Nacional, evite oficinas com equipamentos comuns tais como Rasther, Kaptor, Napro, da mesma forma outros aparelhos de hobby DIY como OLM, linha Launch Creader (só lêem importados) e etc;
[Você precisa estar registrado e conectado para ver este link.]

Procure onde tem Star C3, C4, Launch do Diagun para cima, última versão do Whusrt, Bosch 570, DPL4000 dentre outros darão leitura completa confiável de todos os sistemas.

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11787
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Tr088915 em Qui 16 Jun 2016 - 17:45

Boa tarde comprei o meu classe a a 3 meses. quando comprei ele ele atresentava varios defeitos troquei as duas homocinéticas troquei a bomba de combustível e o filtro de combustível fiz a descarbonização do motor com o koube flush e limpei o tbi com car 80 e fiz uma limpeza com limpa contato no sensor de massa de ar fluxo, fiz a limpeza do radiador e coloquei aditivo com proporção de 70% no radiador.
O meu o volante quando fica em uma determinada posição a luz BAS ESP e ABS ficão apagadas quando gira o volante elas acendem, verifiquei que a chave de seta esta com gambiarras, colocaram a luz da alta para acender no esguicho do vidro e um botão de alarme ta esguicha água no vidro, passei o Scanner constou que o ESP não foi inicializado.
acho que quando desmontaram o volante não colocaram o sensor de angulo corretamente.

Tr088915
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 09/06/2016
Sexo : Masculino País : Brasil
Estado : Distrito Federal

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por saviosilvaveloso123 em Qui 16 Jun 2016 - 18:54

estou com os mesmo problemas que o video e normal chegar a 4 no conta giros e cortar giro do motor

saviosilvaveloso123
Desligado
Desligado

Número de mensagens : 43
Data de inscrição : 01/04/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Antônio Elias em Qui 16 Jun 2016 - 23:56

Saviosilveloso123, por fineza a Moderação do Fórum continua aguardando que haja a sua salutar apresentação/identificação.

Att.

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11787
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Tr088915 em Sex 17 Jun 2016 - 9:04

quando apresenta problemas no esp a central manda um comando para o motor funcionar em 50% para segurança do condutor
ta no manual

Tr088915
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 09/06/2016
Sexo : Masculino País : Brasil
Estado : Distrito Federal

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por saviosilvaveloso123 em Sex 17 Jun 2016 - 19:31

P0100 OBD-II Definições: Mal funcionamento do sensor MAF ou VAF
P0034 OBD-II Definições: Circuito de controle da válvula wastegate do turbo/sup baixo

P0200 OBD-II Definições: Injetor – circuito aberto

P0122 OBD-II Definições: Circuito do sensor TPS A – Sinal muito baixo

P0110 OBD-II Definições: Circuito do sensor IAT  B2/5 1 – Mal funcionamento

P0115 OBD-II Definições: Circuito do sensor ECT B11/4 – Mau funcionamento

P0600 OBD-II Definições: Mau funcionamento da linha de comunicação serial A1

P0011 OBD-II Definições: Atuador A de posição do comando – Sincronismo muito avançado

P0021 OBD-II Definições: Atuador A de posição do comando – Sincronismo muito avançado Banco 2

P0600 OBD-II Definições: Mau funcionamento da linha de comunicação serial N47-5

P0006 OBD-II Definições: Válvula de controle de combustível A – circuito baixo

P0600 OBD-II Definições: Mau funcionamento da linha de comunicação serial Y3/7 FTC

P0443 OBD-II Definições: Falha da válvula C de purga do sistema de controle de emissões EVAP Y57/1



Passei Scanner no meu classe a Semi automático ano 2000 A160 deu esses erros pois esta com muita dificuldade para funcionar tem que tentar dar partida a ponto de quase zerar a carga da bateria. carro ficou parado um mês e pouco [Você precisa estar registrado e conectado para ver esta imagem.] [Você precisa estar registrado e conectado para ver esta imagem.] [Você precisa estar registrado e conectado para ver esta imagem.]

saviosilvaveloso123
Desligado
Desligado

Número de mensagens : 43
Data de inscrição : 01/04/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Batente a batente.

Mensagem por Reginaldo Lima em Dom 26 Jun 2016 - 21:27

Ja te passaram a dica de com o carro ligado, vire o volante de batente a batente e depois volte ao meio, deve apagar bas e esp, se não vc deve trocar o sensor de luz de freio que também tem atuação no ABS.

Valeu

Reginaldo Lima
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 30
Data de inscrição : 26/06/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por marcos biani em Seg 25 Jul 2016 - 21:19

sera que alguem pode me ajudar eu tenho uma classe A 160 quando eu ligo ela  o motor so pega na segunda tentativa ai quando ela pega o painel apaga primeiro apaga as luzes depois some os ponteiros ai fico sem a direçao ela endurece isso tudo numa sequencia e o motor fica alterando o giro as vezes ele morre dou partida novamente ai repete tudo novamente ate ele estabilizar ai saio com ela anda super bem mas quando vou passar em uma lombada diminuo a velocidade o painel apaga  cai os ponteiros e altéra o giro do motor as vezes ele morre a direçao fica dura nao sei mais o que fazer cada mecanico que levo eles mexem e parece que fica pior

marcos biani
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 3
Data de inscrição : 20/03/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por marcos biani em Seg 25 Jul 2016 - 21:37

sera que alguem pode me ajudar eu tenho uma classe A 160 quando eu ligo ela  o motor so pega na segunda tentativa ai quando ela pega o painel apaga primeiro apaga as luzes depois some os ponteiros ai fico sem a direçao ela endurece isso tudo numa sequencia e o motor fica alterando o giro as vezes ele morre dou partida novamente ai repete tudo novamente ate ele estabilizar ai saio com ela anda super bem mas quando vou passar em uma lombada diminuo a velocidade o painel apaga  cai os ponteiros e altéra o giro do motor as vezes ele morre a direçao fica dura nao sei mais o que fazer cada mecanico que levo eles mexem e parece que fica pior

marcos biani
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 3
Data de inscrição : 20/03/2016
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por gabriel viegas em Ter 26 Jul 2016 - 0:02

[url=[Você precisa estar registrado e conectado para ver esta imagem.]] painel[/url]
Confrades, estou com essa situação no painel da minha classe a , o abs, o SRS e BAS/ESP , Estao ligados, faz fiz o batente lado a lado, alguém ja passou por isso ? qual foi a soluçao ?

gabriel viegas
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 13
Data de inscrição : 28/06/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por renato verissimo em Sex 29 Jul 2016 - 6:49

Bom dia senhores, no dia de ontem sai com minha A 160 estacionei, quando fui liga-la para sair todas as luzes de advertência acendiam e piscavam, liguei o carro algumas apagaram outras continuaram acesas,os ponteiros não funcionavam corretamente eles tremiam conta giros,velocímetro e de combustível, seta não funcionou, quando acionada depois de alguns segundos somente acendia não piscava, os botões do relógio, temperatura e kilometragem não funcionavam, quando cheguei ao meu destino a campainha de advertência de farol ligado foi acionada porém os faróis estavam desligados mas logo parou, resolvi desligar o cabo negativo da bateria aguardei uns 5 minutos religuei e tudo voltou ao normal, gostaria de saber se algum dos senhores já teve esse problema em seu carro, pois o carro até então estava tudo normal e do nada aconteceu tudo isso,  aguardo alguma opinião dos senhores para me ajudar, se devo procurar algum profissional..., obrigado senhores.

renato verissimo
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 11
Data de inscrição : 22/11/2015
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Leon 1.6 em Sex 29 Jul 2016 - 7:36

Como está a sua bateria? Quanto tempo de uso?

Leon 1.6
Usuário Prata
Usuário Prata

Número de mensagens : 386
Data de inscrição : 16/06/2010
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Classe A motor falhas aceleração e partida ruim - luzes alerta de avarias no ESP/BAS, ABS e SRS

Mensagem por Conteúdo patrocinado Hoje à(s) 17:49


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum