Cruise control tempomat não funciona

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Cruise control tempomat não funciona

Mensagem por eduardo kizaki em Qui 29 Dez 2016 - 5:15



Desde que comprei a w210 o Cruise control nunca funcionou....ex dono me disse que um dia a buzina disparou e ele desconectou um cabo abaixo do volante e talvez fosse este o motivo. Pois bem abri a proteção liguei o cabo da buzina ,o motivo do disparada buzina e no disco do abs . Achei que era somente contato do volante. Em fim não resolvi nem um nem  outro problema, pois tive que deixar desconectado abuzina e o tempomat não funciona . Mas pelo que vi não tem relação  nenhuma já que o tempomat segue seu próprio chicote....detalhe que o braile Light não acende ,e na ouvi relato que existe alguma relação .alguém já passou pro problema semelhante e encontrou solução?


Última edição por Antônio Elias em Sex 30 Dez 2016 - 18:49, editado 1 vez(es) (Razão : título inserido "não funciona")
avatar
eduardo kizaki
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por TZero em Sex 30 Dez 2016 - 8:28



Eduardo,

O que ocorre é que hoje as montadoras, propositadamente, entrelaçam os sistemas elétricos/lógicos de seus veículos como forma a proteger o sistema contra reprogramações e facilitar a comunicação entre os diversos sensores do veículo.

Na medida que o usuário anula um determinado segmento, afetará toda uma cadeia de links de outros sistemas.

Me permita exemplificar conforme sua área de atuação: Se vc secciona uma vertebra, quais movimentos do corpo serão afetados ????

Realmente minha sugestão seria levar numa concessionária - onde existe computadores específicos para análise - e religar os chicotes até descobrir onde está o nó.

Abs e Bom 2017

_________________
Tolerância 0
O sucesso não é medido pelo dinheiro que se tem, e sim, pelos "nãos" que se pode dizer.

Gastei metade do meu dinheiro com Carros, Mulheres e Bebida........a outra metade eu desperdicei.
avatar
TZero
Moderador
Moderador

Número de mensagens : 4533
Data de inscrição : 09/08/2011
Interesses : Escusos, Dúbios ou Conflitantes ?
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por eduardo kizaki em Sex 30 Dez 2016 - 11:56



o ruim e achar uma oficina na minha cidade que tenha um raster star diagnosis . ccs mercedes aqui de sorocaba e pessima!
avatar
eduardo kizaki
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por Antônio Elias em Sex 30 Dez 2016 - 18:48



Eduardo, a Especializada MB mais próxima de você tem a opção do Vander a 100 Km em Piracicaba.

Fiação de chicote segue caminhos diferentes mas é tudo interligado via módulos.

Cruise control houve recall com atualização de softerware para algumas carrocerias, como por exemplo W163. 

Sei que alguns casos quando a Ecu reconhece medidas de pneus ou rodas de medidas muito diferentes das originais ou mesmo pneus lisos, desativa o controle de cruzeiro por segurança.

Essa questão da buzina, quando você fala em "disco do Abs" está se referindo ao hard disc ou o sensor espiral Abs que fica na coluna do volante? Esse sensor defeituoso da mesma forma que os Abs junto as rodas impedem o tempomat entrar, acho estranho no seu caso que deveria no meu modo de ver aparecer no painel aviso de anomalia indicando ABS e/ou ETS inoperantes, se não acontece isso partiria do mais simples e começaria checando o interruptor de luz de freio, é um componente danado para dar defeito nessa carroceria, pifado ou com mal contato desativa Tempomat.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13641
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por eduardo kizaki em Sab 29 Jul 2017 - 11:21



Eu troquei a cinta do ABS e nada! A buzina ficou normal mas o piloto automático nada 😭
avatar
eduardo kizaki
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por Pedroalexrj em Seg 31 Jul 2017 - 14:31



Meu caro Eduardo.
Se o BRAKE LIGHT seu não funciona e o TEMPOMAT tb não, o problema é o INTERRUPTOR DO PEDAL DO FREIO, uma peça bem barata, que fica lá no pedal do freio.
O tempomat trabalha direto com o pedal do freio, e se esse interruptor tiver acionando constantemente, o piloto automático sequer liga.
Pode ir nele que é o próprio.

No mais, um amigo meu tem uma E320 1997, que está com o mesmo problema, ou seja, BUZINA disparando DIRETO e o TEMPOMAT sem funcionar...como vc resolveu o problema da BUZINA da sua?

no aguardo.
forte abs.

Seguem alguns links pra esclarecer mais um pouco sobre o assunto:

1 - [Você precisa estar registrado e conectado para ver este link.]











_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por eduardo kizaki em Seg 31 Jul 2017 - 15:09



Então Pedro , a buzina disparava mesmo com contatos do volante desligados, só parava qdo você desligava os fios pôs cinta, então problema estava na cinta do air bag, apenas troquei e resolveu .mas achei q o cruise iria funcionar tb e não funcionou!! Vou tentar esse sensor que vc mostrou.... mto obrigado Deus abençoe
avatar
eduardo kizaki
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por Pedroalexrj em Ter 1 Ago 2017 - 9:30



Ah, legal meu caro Eduardo.
Não fazia ideia que poderia ser essa cinta não...foi caro isso?
Onde vc trocou?
Esse meu amigo está em SANTOS-SP...qq coisa vou pedir para ele levar a E320 dele no mesmo local.
A dele começou tocando a buzina do nada...em momentos aleatórios...daí...evoluiu pra tocando direto...e resolvemos simplesmente DESLIGAR A BUZINA.
O tempomat dele TB não está funcionando, mas igualmente a sua, o brake light dele tb não está funcionando...logo, penso que a substituição do SWITCH resolverá o problema.
95% por cento das vezes que o tempomat pára de funcionar, é ele o problema.
Mas pode ser tb os sensores de velocidade das rodas, se tiverem com defeito, eles tb desabilitam o piloto automático, haja vista que são eles que informam para a central, a velocidade que o carro se encontra.
Passando um SCANNER, vc poderá ver quais ERROS estão sendo acumulados na CENTRAL, mas atente que nem sempre o erro que aparece, é o diagnóstico CERTO/EFETIVO do problema...
Temos que aprender MUITO a interpretar os códigos pois essa é parte difícil.
Com toda essa troca de experiência proporcionada pelo FÓRUM, conseguimos DAR/SEGUIR DICAS e resolver os problemas.
A minha C36 AMG já apresentou esse defeito de "perda do TEMPOMAT", e no meu caso (e em muitos outros que eu já vi na internet, bem como em vídeos de YOUTUBE), era o SWITCH...até pq, se vc for pensar racionalmente, ele DURA MUITO, pois imagina, qtas vezes vc teve que PISAR NO FREIO NA VIDA da sua E320? Nem faço ideia...
Portanto, aguardo as suas informações valiosas.
Forte abs.
FIque com Deus tb.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por Pedroalexrj em Ter 1 Ago 2017 - 9:47



Esse vídeo aqui, apesar de todos serem em inglês, ilustram bem quanto se pode ECONOMIZAR sobre o assunto:


_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por eduardo kizaki em Ter 1 Ago 2017 - 10:59



Ola Pedro , a cinta paguei 200 reais no mercado livre. Eu mesmo troquei , e mto fácil . Tem duas allen atras do volante , vc tira já saca o air bag, aí aparece uma sextavada central, vc tira e saca o volante, lembrando de marcar o local do encaixe para que depois vc coloque na mesma posição e é claro desligue a bateria. Feito isso estará de cara com a cinta , e só tirar uma e por outra.. existem tutoriais no You tube , o nome e weel angle sensor...... abc e Deus abençoe
avatar
eduardo kizaki
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por eduardo kizaki em Ter 1 Ago 2017 - 18:56



Substitui o suitch de freio , e nada . Acho que o meu tava bom pq ele ficava aceso direto e pressionando ele apagava. O breake light terceira luz de freio não acende mesmo substituindo a lâmpada , mas creio q ela não seja independente e sim um mero jump nas luzes de freio , espero que me corrijam se estiver errado .... enfim a saga continua 😢
avatar
eduardo kizaki
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por Pedroalexrj em Qua 2 Ago 2017 - 12:33



Então meu caro Eduardo.
Se o seu estava aceso direto, ele estava com defeito...pois ele só pode acender qdo pisar, e não o inverso.
De qq forma, acho prudente substituir, já q vc arrumou outro...pois dá mto defeito mesmo...claro...pelo ano do carro...dá.
No mais, sugiro vc passar um SCANNER AUTOMOTIVO bom, para saber quais erros estão acumulados no sistema, de modo que consiga descobrir de onde está vindo a falha.
Já vi casos na internet tb, que o defeito era o corpo de borboleta, em curto, devido aos famigerados FIOS ECOLÓGICOS utilizados pela MB nessa série...
Eles apodrecem literalmente dentro do chicote do TBI, entram em curto...e bye bye mta coisa do carro.

De qq forma, valeu pela ajuda do lance da CINTA DO VOLANTE...vou avisar e dar as dicas pro meu amigo de SANTOS.

Aguardamos uma possível solução e postagem da sua E320.

Creio que com um bom scanner e paciência, dá pra resolver.

Como te disse anteriormente, sensores de velocidade/abs influenciam diretamente no sistema...logo...olho neles tb.

forte abs.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por Pedroalexrj em Qua 2 Ago 2017 - 12:47



Vc tem como colar aqui um link ou photo dessa CINTA?
É e a mesma do AIRBAG que aparece aos milhares no MERCADO LIVRE?
Uma espécie de círculo preto com uns fios?
no aguardo.
abs.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por eduardo kizaki em Qua 2 Ago 2017 - 16:28



É exatamente este Pedro , tá cheio no mercado livre ... um disco preto com fios ......então retirando o sensor ele fica aceso , e só apaga pressionando , está certo pq ele preso no suporte e feio em repouso ele fica pressionado, qdo se pisa no pedal ele distenciona o botão...vou procurar um scanner vamos ver o que ele diz kkkk...... valeu as dicas , aboça e Deus abencoe
avatar
eduardo kizaki
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 33
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Cruise control tempomat não funciona

Mensagem por Pedroalexrj em Qua 2 Ago 2017 - 18:56



Ah sim....ok então...achei q fosse o contrário.
Espero q consiga logo consertar 
Passe o scanner e poste aqui os códigos de falhas.
Talvez a galera consiga lhe ajudar.
Forte ABS.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´
avatar
Pedroalexrj
Moderador
Moderador

Número de mensagens : 5693
Data de inscrição : 13/08/2010
Interesses : MB's...'carros' e etc...
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum