A 160 - motor morrendo - avaria C1141

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Resolvido A 160 - motor morrendo - avaria C1141

Mensagem por Afonso Wolff em Seg 13 Mar 2017 - 19:23



Boa tarde, confrades! Estou com um probleminha no classe A 160 1999. eu dou partida, ele funciona normal, por uns 5 minutos depois, morre. aguardo uns 10 segundos, dou partida e ele pega normalmente por mais uns 3 ou 4 minutos, aí, morre outra vez.
passei o scanner e ele acusa sensor de pressão e diz que esse sensor está com -25. O código de defeito é o C1141. Esse sensor de pressão, seria o Map? onde ele está localizado?
Se alguem souber, por favor, me dê uma dica.  Obrigado


Última edição por Antônio Elias em Seg 27 Mar 2017 - 21:08, editado 2 vez(es) (Razão : título acrescido o código da anomalia - últ. edição resolvido troca sensores e bomba combustível.)
avatar
Afonso Wolff
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 19
Data de inscrição : 13/03/2017
Interesses : pesquisa
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por machadosl em Ter 14 Mar 2017 - 11:14



Se não me engano isso é o código do sensor de pressão do freio, pode ser desde um mal contato quanto o próprio. Como não conheço o classe A, infelizmente não sei dizer onde fica esse sensor, se é na linha de freio ou no servo freio.
Abraços,
Sergio
avatar
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2086
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por dillzinho em Ter 14 Mar 2017 - 23:57



Verifique o(s) sensore(s) que ficam no servo-freio. O código C1141 é o sensor de pressão do freio,  A classe a 99 usa MAF.
avatar
dillzinho
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 16
Data de inscrição : 03/07/2015
Interesses : mecânica, eletrônica etc...
Sexo : Masculino País : Bélgica
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por valderifs em Qua 15 Mar 2017 - 11:18



Com certeza é sensor de rotação. Esquenta o motor e essa peça começa a avariar. Esfria, ela pega normal. Ao esquentar, volta dar problema. Pesquise em busca avançada o nome "Sensor de Rotação" e verá como é fácil e barato a sua troca.
avatar
valderifs
Usuário Prata
Usuário Prata

Número de mensagens : 313
Data de inscrição : 08/11/2015
Interesses : Mecânica do Classe A 190
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por Afonso Wolff em Sex 24 Mar 2017 - 11:48



Confrades, troquei o sensor de rotação, o sensor do freio e a bomba de gasolina. O defeito sumiu. Só gostaria de saber onde está localizado o sensor MAP no classe A.
avatar
Afonso Wolff
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 19
Data de inscrição : 13/03/2017
Interesses : pesquisa
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por oldboy em Sex 24 Mar 2017 - 12:09



No seu caso é MAF e não MAP.

oldboy
Usuário Ouro
Usuário Ouro

Número de mensagens : 679
Data de inscrição : 10/12/2008
Interesses : MB
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por Afonso Wolff em Sex 24 Mar 2017 - 12:18



oldboy, é uma curiosidade. O sensor MAF é o sensor de fluxo de ar. Eu só gostaria de saber sobre o sensor MAP que eu não consigo localizar no classe A 99 a 2002.
avatar
Afonso Wolff
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 19
Data de inscrição : 13/03/2017
Interesses : pesquisa
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por dillzinho em Dom 26 Mar 2017 - 13:22



nunca tu achará o MAP em uma Classe a 99 a 2002

            SISTEMA - MAF  ano: 1999 a 2003
[Você precisa estar registrado e conectado para ver esta imagem.]

[Você precisa estar registrado e conectado para ver esta imagem.]
A: sensor MAF  está ali dentro junto a central.
B: não existe sensor no tubo oco no MAF.


       SISTEMA - MAP  2003-2005
[Você precisa estar registrado e conectado para ver esta imagem.]

[Você precisa estar registrado e conectado para ver esta imagem.]
sensores  correspondem as letras E, F.
avatar
dillzinho
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 16
Data de inscrição : 03/07/2015
Interesses : mecânica, eletrônica etc...
Sexo : Masculino País : Bélgica
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por Afonso Wolff em Seg 27 Mar 2017 - 18:51



Obrigado pela orientação, prezados confrades.
avatar
Afonso Wolff
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 19
Data de inscrição : 13/03/2017
Interesses : pesquisa
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por Antônio Elias em Seg 27 Mar 2017 - 21:18



Afonso, constamos o tópico como resolvido com a troca do sensores e bomba combustível. 

Confrades, para quem precisar pesquisar adiante sobre anomalia C1141 no W168, há um outro tópico no fórum para comparar conteúdo e ampliar leitura, creio que ambos tópicos se complementam entre si, neste link:
[Você precisa estar registrado e conectado para ver este link.]

Abraços.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 14194
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por Ramsesrei em Sab 9 Dez 2017 - 11:25



Como eu testo esses sensores ai? alguem sabe dizer?
avatar
Ramsesrei
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 1
Data de inscrição : 09/12/2017
Interesses : classe a
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Resolvido Re: A 160 - motor morrendo - avaria C1141

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum