Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Página 3 de 3 Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por Antônio Elias em Dom 18 Fev 2018 - 20:47



Sérgio, me desculpe a demora em respondê-lo neste período de feriado prolongado meu caro amigo.

Sim, perdi um pouco da prática no Star mas tem um jeito, localiza no seu Xentry o programa que acessa a central do módulo ISM e entra na programação para ver se dá certo; dos dados que você postou acima só achei a voltagem meio baixa provavelmente pelo fato do carro estar sem uso pois você já revisou o alternador, se o amigo voltar no início do tópico observará que o problema começou com falhas no ESP e suspeita de problemas com a voltagem causando avarias que podem muito bem terem sido inicialmente refletidas até o problema aparecer depois no sistema de partida, 10,2V bateria está fraca, acho relevante você dar uma carga lenta nesta bateria antes de espetar o scanner, à guiza de informação comprei um carregador inteligente com função flutuação que não afeta a eletrônica e carrega sem precisar desconectar os cabos da bateria, carrega com tudo no lugar só não pode dar partida com o carregador ligado, seria o ideal para você que está com o carro sem funcionar e precisa energizar para realizar os reparos, se não tiver um desses tira a bateria fora e mantém a eletrônica energizada com uma outra bateria reserva e depois que recolocar a recarregada espeta o Star e faz todos os resets e ajustes. 

Vou postar esse vídeo abaixo para facilitar ao amigo visualizar os caminhos no seu Star Diagnózis, no caso prático foi feito a troca do módulo numa W221 mas o procedimento é o mesmo para reprogramar o software de qualquer ISM, tenta seguir essa sequência, de repente não precisa trocar o módulo, você já retirou sabe a localização por baixo junto caixa, no final tem que seguir 3 vezes aqueles macetes de ligar a chave na última posição quando o programa pedir, depois retornar posição 2 e aguardar o reconhecimento para terminar os ajustes:


_________________
[Você precisa estar registrado e conectado para ver este link.]
Antônio Elias
Antônio Elias
Moderador
Moderador

Número de mensagens : 14888
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por Antônio Elias em Seg 19 Fev 2018 - 1:47



Sergio, prosseguindo, fiz um levantamento no Wis e EPC  sobre esse módulo de controle da caixa e observei que o part-number previsto para o chassis é A 000 270 1852, não confere com a numeração do módulo está carro que não aceita programação (A 164 446 0710).

Não sei se seria oportuno aconselhar o amigo checar com o dono anterior de São Paulo se esse módulo já foi trocado anteriormente, por que a data de produção que aparece na foto que você postou aparentemente está tudo certo mas como há várias peças intercambiáveis de W164 nessa carroceria da GL não saberia dizer se estes ISM são compatíveis entre si.

[Você precisa estar registrado e conectado para ver esta imagem.]

[Você precisa estar registrado e conectado para ver esta imagem.]

[Você precisa estar registrado e conectado para ver esta imagem.]

[Você precisa estar registrado e conectado para ver esta imagem.]


Encontrei no Ebay uma empresa que conserta e programa no Star esses módulos ISM de caixas 722.9 TCU e depois vende remanufaturado ou recebe serviço e devolve para o cliente: 
  [Você precisa estar registrado e conectado para ver este link.]

Segundo o reparador os códigos erros mais comuns são 1984 (falha desconhecida) e 1994 de defeito no componente A80 (Servo modular inteligente para DIRECT SELECT) que não é o seu caso, pelo que você relatou não aparece código direto de defeito, o 1904 que você citou acho que resolve com reprogramação, reparos nestes módulos são de 2 tipos: problemas de software e hardware.

Detalhe que confirma que depois que se reinstala um módulo ISM remanufaturado não há necessidade de codificação SCN e nem nenhum outro procedimento especial, apenas executar no Xentry o procedimento que ele chama de "Seleção sensor adaptação anterior" que é o que comentei e foi feito no vídeo acima, ou seja ao meu ver tem algo errado de fato com esse módulo que está no carro, pois se o PN for compatível (estou em dúvida se é ou não) e não apresentava problema antes e se agora foi reparado, deveria aceitar a instalação do software no Star e liberar a partida. Shocked

_________________
[Você precisa estar registrado e conectado para ver este link.]
Antônio Elias
Antônio Elias
Moderador
Moderador

Número de mensagens : 14888
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por machadosl em Ter 20 Fev 2018 - 12:10



Olá Antônio, não tem do que se desculpar, eu por enquanto estou sem internet em casa desde a tromba d'água que se abateu onde moro na quinta passada, agora estou a usar a daqui do trabalho, que funciona de modo instável.
Bem, quanto a bateria, ela está sendo carregada com um carregador inteligente, só desligo ele no momento de passar o Star para não dar problemas. Sempre que desligo o carregador ela está com 12.6V e se mantém bem, só chegando a 12.1V depois de horas com o Star e o liga desliga do carro.
Realmente, esse módulo ISM pode ter sido trocado pois apesar de ser de fevereiro de 2007, encontrei vestígios que teve algum som pesado no carro em alguma data passada.
Por enquanto a situação do carro é a seguinte:
Regulador de voltagem do carro trocado por um Bosch original
Bicos injetores trocados
ECU trocada com a programação da antiga, ele não acusa mais erros no Star
ISM com momentos que é reconhecido e não reconhecido
Vou tentar contato com essa empresa que conserta o módulo para ver como será o procedimento para despachar e retornar o mesmo ao Brazil, afinal, o que me preocupa são os impostos que podem incidir em cima.
Muito obrigado!
Abraços,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2197
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por machadosl em Sex 16 Mar 2018 - 14:28



Confrades, a saga da GL500 continua, ontem instalei o modulo novo que um amigo trouxe, fiz a reprogramação dele com o Star Diagnosis e tudo ficou perfeito, exceto, sempre tem isso, que apareceu um erro que pode ser por causa do modulo ESP. Abaixo tem as telas depois da configuração do modulo ISM e o erro que apareceu.
O que me deixa mais curioso é que o carro ainda não dá a partida, isso parece encanto, nunca vi!
Bem, hoje vou tirar e desmontar a caixa de fusíveis, do motor para ver se não tem alguma trilha partida, afinal já testei todos fusíveis e eles estão íntegros. Depois começa a saga de descobrir onde fica o módulo ESP e, claro, testar ele no Star Diagnosis, pois não fiz ontem porque estava com uma baita dor de cabeça.
 
[Você precisa estar registrado e conectado para ver esta imagem.]
 
[Você precisa estar registrado e conectado para ver esta imagem.]
 
[Você precisa estar registrado e conectado para ver esta imagem.]
 
[Você precisa estar registrado e conectado para ver esta imagem.]
 
[Você precisa estar registrado e conectado para ver esta imagem.]
 
[Você precisa estar registrado e conectado para ver esta imagem.]
 

Abraços a todos e mais uma vez agradecendo a ajuda que tenho recebido.
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2197
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por machadosl em Sab 16 Mar 2019 - 16:59



Depois de muito tempo seguem novidades da Samambaia, apelido da mesma devido ao tempo parada em cavaletes e servindo como enfeite de garagem.

O camarada da Via Auto e Naval não passa de um enrrolão que nada entende de Mercedes, suspeito que ele terminou de esculhambar o módulo original do carro o que me obrigou a comprar outro que veio da Inglaterra. O mesmo camarada transferiu os chips do módulo antigo para o novo mas o carro continuou sem pegar.

Ao passar o Star Diagnosis apontava que a partida não estava liberada e, quando eu tentava liberar ela, o meu computador congelava logo, comprei um novo computador e um novo Software Star e ai, continuei sem poder liberar a partida pois o mesmo apontava como parâmetros incorretos do módulo, ou seja, aí que o retardado aqui percebeu que o camarada "entendido de módulos" me enrrolou.

Fiz contato com o Maluhy em Junho de 2018 para ver se ele conhecia alguém, desta vez, como o mesmo já estava sem os problemas de saúde, e pode responder me indicando a oficina do Marcos (MarSel) que me pediu o módulo antigo. 
Ai foi uma nova novela de mais de 6 meses para conseguir o módulo queimado de volta do camarada da Via Auto e Naval, o que só aconteceu em novembro do ano passado.
Resultado, no final de novembro de 2018 o Marcos esteve em casa, retirou o módulo "reprogramado" e levou ele junto com o antigo, bem torradinho.
Na segunda semana de dezembro ele voltou em casa com o módulo reprogramado e o antigo torradinho que, segundo ele nada se aproveitava, pois ele fora bem torrado.
O carro pegou, dando umas falhas as quais ele achou que era devido a 3 bobinas. Encomendei 3 bobinas com ele e já combinei para que o carro fosse levado a oficina dele para troca do óleo do câmbio que, esta vazando pelo parafuso de drenagem. Como já estávamos na semana das festividades de Natal e Ano Novo, o carro ficou em casa, de nada adiantava ser levado para oficina para ficar parado.

Neste meio tempo, como sou curioso e, mesmo trocando a gasolina do carro a cada 2-3 meses, na verdade tirava meio 40L e colocava 40L de gasolina nova, pensei, será que é a gasolina que está no segundo compartimento do tanque que não tinha se misturado com a nova? 
Decidi então, adicionar 2 latas de Perfect Clean no tanque, deixar de um dia para o outro para ligar o carro.
Agora o carro tinha um falhamento menor, diante disso, decidi trocar as bobinas supostamente ruins de lugar com as que estavam boas e ligar o carro de novo. Resultado, o falhamento desapareceu o que, me levou a conclusão que era gasolina velha mesmo.

Em janeiro o carro foi levado para a oficina do Marcos onde foi feita a troca do óleo do câmbio, filtro e junta porém, ele notou que vazava um pouco de água pelo lado esquerdo do radiador. Diante disso, o carro foi levado para uma oficina em São Cristóvão (Aidê, fica na Rua Escobar). Lá o radiador foi consertado e o fluido de arrefecimento foi trocado fazendo-se a mistura com a água de alta pureza que produzo no meu laboratório.

O conserto ficou perfeito, mas nesse meio tempo, como encontrei um radiador novo para o carro, comprei ele para ficar guardado, o mesmo ocorre com as 3 bobinas que encomendei.

Carro em casa, era o momento de ver como ele estava e andava nisso, descobri que os sensores de rotação das rodas estavam com defeito intermitente, o que me levou a importar logo os 4, afinal era o traseiro direito e dianteiro esquerdo ruins, então, sabe do que mais, vou trocar toda essa tralha.
Também descobri que faltava gás no ar condicionado, por vazamento porém, este eu nem me atrevi a mexer, primeiro porque não tenho as ferramentas de teste, segundo porque o sistema desse carro é chato demais, tudo apertado. Então, mandei o carro para o Wagner e lá ele descobriu que:
o compressor estava ruim e sem reparo e o condensador dianteiro com vários furos.

Começa então a procura pelo compressor e condensador, a principio o compressor tem o mesmo código do compressor usado na Amarok (7seu17c), então, um colega me vendeu o que ele iria colocar no carro dele mas, não colocou porque o carro deu PT antes. Quando chegou, o Wagner disse que o código podia até ser o mesmo mas, contudo, todavia, entretanto, o pescoço do compressor era menor e isso deixava a polia desalinhada. Aí comprei um compressor com o Valdinei e veio correto beleza!

Porém, alegria de pobre dura pouco, a condensadora com o filtro secador chegou mas, o filtro secador estava com vazamento... Felizmente o Wagner resolveu este problema trocando a peça por outra que ele tinha.

Sistema de ar montado e... ainda tinha fuga de gás, a novidade é que agora o vazamento está na evaporadora do sistema traseiro do carro. Essa evaporadora tem mais de 3 furos!!!! 

Bem, o Wagner me deu algumas opções: mandar fazer uma evaporadora de cobre, que dará menor eficiência mas vai funcionar; comprar outra evaporadora porém ele acha que será difícil de encontrar e, na pior das hipóteses, isolar o sistema traseiro.

No momento mandei fazer a peça de cobre mas, de novo, fiz contato com o Valdinei para ver se ele consegue a peça, caso isso não aconteça, vou importar uma dos EUA, pois já encontrei a mesma por lá.

Enquanto isso, o carro está parado na oficina do Wagner e, assim que ele voltar para casa vou colocar gasolina nova, trocar o óleo do motor, trocar óleo do freio, trocar os sensores ABS e trocar as velas, descobri que o antigo dono era mão de vaca e colocou velas comuns e não de irídio no carro.

Bem, a saga é esta, um dia espero que essa saga termine afinal, não há mal que sempre dure.

Desculpem pelo hiper mega texto.

Abraços,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2197
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por machadosl em Sab 16 Mar 2019 - 17:11



Em tempo, esqueci de dizer que quando o módulo voltou do picareta eu descobri que o módulo ISM do câmbio tinha queimado. Comprei um de um camarada (Paterod), confrade do outro fórum só que ele não me entregou e ficou de me devolver o dinheiro. Até hoje só devolveu parte do mesmo, na verdade só R$ 1.500,00 dos R$3.393,09 que paguei.
Apesar de chateado, serve para aprender a não confiar na pessoas, mas um dia ele vai encontrar com alguém pior que ele...

Abraços,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2197
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por Antônio Elias em Sab 16 Mar 2019 - 18:19



Sérgio, hoje em dia está ficando difícil confiar mesmo, nem Mercado Pago dá segurança em compras de peças, esse usuário que você citou é um importador parente do [Você precisa estar registrado e conectado para ver este link.], ou não? Acho que o melhor caminho é formalizar notificação do débito e depois cobrar via Juizado Especial, causas até 20 salários-mínimos não precisa gastar com advogado.

Quanto a Saga da "Samanbaia", o mecânico dessa oficina Via Auto Naval chegou se apresentar no fórum, ainda bem que não chegamos colocar a referência dele em Caminho das Pedras, demonstra que temos que ter muito cuidado com oficinas e reparadores que aportam ao Portal sem referências de usuários conhecidos.

Eletrônica infelizmente sofre se ficar muito parado, com certeza no final dessa saga o carro se tornará confiável.

_________________
[Você precisa estar registrado e conectado para ver este link.]
Antônio Elias
Antônio Elias
Moderador
Moderador

Número de mensagens : 14888
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por Antônio Elias em Sab 16 Mar 2019 - 18:25



Evaporadora de cobre conseguiu no RJ?

_________________
[Você precisa estar registrado e conectado para ver este link.]
Antônio Elias
Antônio Elias
Moderador
Moderador

Número de mensagens : 14888
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por machadosl em Sab 16 Mar 2019 - 18:26



Ola Antônio,
Realmente, as pessoas ultimamente só olham para o próprio umbigo. Realmente, o Paterod é parente do Oldboy e por isso que achava que ele era confiável, enfim, não adianta chorar pelo leite derramado, mas acabei ganhando mais experiência com tudo que ocorreu.
Não é nada não é nada, já se vão quase 2 anos desde a compra do carro que, agora está com baixa Km por causa disso hehehehehehehehehe logo, taxa Km de um carro não quer dizer nada.
E, muito obrigado pela dica!
Abraços,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2197
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por machadosl em Sab 16 Mar 2019 - 18:28



[Você precisa estar registrado e conectado para ver este link.] escreveu:Evaporadora de cobre conseguiu no RJ?
Ah, sim, na verdade o Wagner conhece um camarada que vai fazer ela, mas segunda falo com ele sobre a que consegui nos EUA, vai que ainda não mandou fazer a peça?...
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2197
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Atuador da borboleta - chave não aciona o arranque: erros no módulo servo inteligente ISM (GL500)

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 3 de 3 Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum