Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por b0x em Seg 25 Fev 2019 - 22:24



Prezados,
boa noite.

Recentemente adquiri uma SLK 250 2013 com 7.600 km, que realmente está muito nova mas na estrada apresentou um problema de perda de aceleração - o motor entra em modo de segurança, quando se pisa fundo no pedal.

Li vários foruns na internet e inclusive mensagens parecidas aqui.

Segundo o diagnostico da MB eu teria que trocar a Bomba de Alta Pressão - orçaram na concessionária ambas (bomba de alta e baixa) por R$ 19.980,00 aqui no Rio de Janeiro, um absurdo.

Encontrei nos EUA para importar por uma fração deste valor, mas mesmo assim nada barato - em torno de R$ 3.200.

Vocês acham que eu confio neste diagnostico da MB / Star e troco a bomba, ou o que mais eu poderia tentar para solucionar este problema?

Eu li sobre sensores, MAP, filtro de ar sujo, velas com problemas, mas aparentemente nenhum "caminho das pedras" de tudo que precisa ser checado antes de efetivamente condenar essa peça.

Alguém poderia me dar uma ajuda?

Abs e obrigado.
b0x
b0x
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 4
Data de inscrição : 04/02/2019
Interesses : Empresario
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por Seissler em Ter 26 Fev 2019 - 7:12



Ola,

uma scan com o Stardiagnosis estar essencial para detectar o problema. o genericos etc. alguns vezes eles cabe muitas vezes nao.

o problema serio aqui no Brasil o sopa chamar gasolina. eu vir no Forun um artigo com um alerta do NGK em respeito do gasolina adulterado criminoso e muitos casos em RJ. eles misturar mais porcaria no gasolina chamar Ferrocen para estabilizar o octanagem. em caso deste "aditivo" tem no gasolina o velhas, bicos, e bombas estragar ja com muito curte uso.

[Você precisa estar registrado e conectado para ver este link.]

que postos vc abastecer?

o problema tambem em deste pais o importação do pecas! em caso um peca custa em EUA ou Europa 100 USD muito vezes aqui 2-ate 7 vezes !!! mais caro, por que o burocracia, 100% taxas acima e ja um container custa em Santos 5000 USD taxa do sevicio.

interessante o normal fornecedores exterior eu comprar pecas eles nao tem o bomba disponível. precisar olhar no EPC do MB e minha impressão deste peca normalmente nao estragar em novo carros - so disponível no concessionário.

vc tem o A.... numero do peca? ou numero do chassis?

att
Seissler
Seissler
Usuário Ouro
Usuário Ouro

Número de mensagens : 938
Data de inscrição : 15/04/2012
Interesses : boa vida
Sexo : Masculino País : Nenhum
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por Seissler em Ter 26 Fev 2019 - 7:41



etao eu vir o EPC para um R172.447 deste um SLK 250 depois 2011 custa um bomba do gasolina A 172 470 07 94 no concessionário em Alemanha 264,17 plus 19% ICMS (menos descontos vc em Clubes etc. ate 20% possível) lista do preco em Junho 2018, pouco varia coes possível.

transporte normalmente 20 Euros por que menos do 2 kg no pacote plus 100% taxas brasileira...em total ca 2500 Reais...

att
Seissler
Seissler
Usuário Ouro
Usuário Ouro

Número de mensagens : 938
Data de inscrição : 15/04/2012
Interesses : boa vida
Sexo : Masculino País : Nenhum
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por b0x em Qua 27 Fev 2019 - 1:43



[Você precisa estar registrado e conectado para ver este link.] escreveu:Ola,

uma scan com o Stardiagnosis estar essencial para detectar o problema. o genericos etc. alguns vezes eles cabe muitas vezes nao.

o problema serio aqui no Brasil o sopa chamar gasolina. eu vir no Forun um artigo com um alerta do NGK em respeito do gasolina adulterado criminoso e muitos casos em RJ. eles misturar mais porcaria no gasolina chamar Ferrocen para estabilizar o octanagem. em caso deste "aditivo" tem no gasolina o velhas, bicos, e bombas estragar ja com muito curte uso.

[Você precisa estar registrado e conectado para ver este link.]

que postos vc abastecer?

o problema tambem em deste pais o importação do pecas! em caso um peca custa em EUA ou Europa 100 USD muito vezes aqui 2-ate 7 vezes !!! mais caro, por que o burocracia, 100% taxas acima e ja um container custa em Santos 5000 USD taxa do sevicio.

interessante o normal fornecedores exterior eu comprar pecas eles nao tem o bomba disponível. precisar olhar no EPC do MB e minha impressão deste peca normalmente nao estragar em novo carros - so disponível no concessionário.

vc tem o A.... numero do peca? ou numero do chassis?

att

Oi Seissler,
boa noite.

Em primeiro lugar obrigado pela resposta.

1. Abasteci todas as vezes somente com Podium na Petrobras - já abasteci em 4 postos diferentes, todos BR.  Pensei em tentar usar outra gasolina de alta octanagem como a Shell V Power Nitro ou mesmo tentar uma aditivada comum como a DT Clean da Ipiranga.

2. O scanner foi feito tanto numa oficina comum quanto usando o Scanner da própria Concessionária Mercedes - AB Intercar de Sao Cristovao, no RJ.

3. No caso, o part number eu consegui na própria Mercedes usando o chassi do meu carro - já que nao foi desmontado. Também consegui o Part number na alemanha passando meu chassi para um fabricante dessas bombas, porém eles não tem o modelo para me fornecer.

O preço que consegui foi na mbpartsprime.com de algo em torno de 510 USD - que eu consigo importar através de um amigo que tem empresa de importação.

CHASSIS: WDDPK4HWXEF075551

Bomba de Alta Pressão:
Part Number: 2710703601 271-070-36-01

Bomba de Gasolina (baixa):
Part: 1724700794 172-470-07-94

Pensei em trocar a bomba de alta somente e ver no que dá, mas ficar gastando dinheiro sem saber direito o que causa o problema é complicado.

Aguardo teu retorno,
um abraço e obrigado!
b0x
b0x
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 4
Data de inscrição : 04/02/2019
Interesses : Empresario
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por b0x em Qua 27 Fev 2019 - 1:47



[Você precisa estar registrado e conectado para ver este link.] escreveu:etao eu vir o EPC para um R172.447 deste um SLK 250 depois 2011 custa um bomba do gasolina A 172 470 07 94 no concessionário em Alemanha 264,17 plus 19% ICMS (menos descontos vc em Clubes etc. ate 20% possível) lista do preco em Junho 2018, pouco varia coes possível.

transporte normalmente 20 Euros por que menos do 2 kg no pacote plus 100% taxas brasileira...em total ca 2500 Reais...

att

Esse preço bate com o que estou vendo em uma Concessionaria na California (em torno de 500 USD) também - um amigo meu de Portugal está olhando lá também para mim numa CSS da MB.
b0x
b0x
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 4
Data de inscrição : 04/02/2019
Interesses : Empresario
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por Antônio Elias em Qua 27 Fev 2019 - 10:46



Quais códigos de falhas lidos pelos scanners?

Qual  Concessionária passou Star? 

Pergunto, por que scanner de multimarcas pode não ler os parâmetros e nas 250 tem que considerar que os ajustes e calibrações são diferentes das outras versões L4, tanto que a suspeita recai no corte em altas acelerações. 

Mecânicos fizeram teste de pressão manual na linha de alta para ver se os resultados batem com os parâmetros de pressão indicados nos scanners? 

Os parâmetros lidos com Star de Concessionária são seguros mas esse procedimento de testar manualmente ao meu ver é o correto para confirmar defeito antes de condenar bomba.

É preciso analisar outras variáveis antes de trocar bomba de alta pressão. 

Tem como testar a linha de alta pressão instalando um manômetro apropriado em paralelo, mecânicos meus amigos dizem nesses sistemas de injeção direta que é bom medir com os mesmos manômetros de maior profundidade de escala usados nos testes de pressão com commom-rail, são mais precisos, com os comuns não dá certo. 

Testes manuais são necessários por que esse tipo de bomba de alta funciona atrelada a de baixa, se a origem do defeito permanecer, a bomba do tanque é que vai assumir e aumentará o pulso nos bicos, com o tempo prejudica catalizadores e causará desgastes no motor.  

A maioria dos casos que conheço o defeito não está realmente na bomba, conversei isso essa semana inclusive com o Weydner de BH, tem que interpretar diagnóstico no conjunto e avaliar se há outros fatores causando perda pressão na bomba. 

Se tratando de SLK R172 é importante checar no Star se hardware está atualizado, por que usa informações até de temperatura do motor, se tiver desgaste na árvore de cames que aciona a bomba de alta não adianta trocar a bomba por que o defeito que deu origem a queda de pressão continuará presente e a bomba nova vai continuar funcionando abaixo dos parâmetros. 

Desgastes em árvore de cames são comuns acontecer nos casos de uso de óleo do motor fora de especificação e trocas feitas fora do tempo.

Outro ponto, esse sistema CGI Mercedes usa sensor tipo válvula eletro magnética que faz o controle da pressão, todo sistema injeção direta tem, como existe relação direta entre pressões da bomba, a posição da árvore de cames e a posição do solenóide de pressão, é mais seguro analisar o conjunto dos códigos lidos e comparar os parâmetros lidos Ecu com os medidos manualmente, isso se torna necessário por que pela literatura técnica esses sensores tem precisão que varia em torno de mais ou menos 2%, então costuma acontecer falhas em solenóide e o módulo lê avaria refletida na bomba, característico da linha, tem que interpretar o conjunto para não trocar peça a tôa, por isso precisa fazer testes para confirmar os parâmetros e Concessionárias não fazem, tanto que vários casos que foi trocada bomba de alta e não resolveu; resumindo, na hora de testar se desligar essa válvula de pressão dá para ver pelo manômetro, se encontrar divergências de resultados medindo manualmente com os da leitura do software geralmente o defeito pode estar em sensor ou desgaste árvore cames.

_________________
[Você precisa estar registrado e conectado para ver este link.]
Antônio Elias
Antônio Elias
Moderador
Moderador

Número de mensagens : 15252
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por b0x em Qua 27 Fev 2019 - 18:32



[Você precisa estar registrado e conectado para ver este link.] escreveu:Quais códigos de falhas lidos pelos scanners?

Qual  Concessionária passou Star? 

Pergunto, por que scanner de multimarcas pode não ler os parâmetros e nas 250 tem que considerar que os ajustes e calibrações são diferentes das outras versões L4, tanto que a suspeita recai no corte em altas acelerações. 

Mecânicos fizeram teste de pressão manual na linha de alta para ver se os resultados batem com os parâmetros de pressão indicados nos scanners? 

Os parâmetros lidos com Star de Concessionária são seguros mas esse procedimento de testar manualmente ao meu ver é o correto para confirmar defeito antes de condenar bomba.

É preciso analisar outras variáveis antes de trocar bomba de alta pressão. 

Tem como testar a linha de alta pressão instalando um manômetro apropriado em paralelo, mecânicos meus amigos dizem nesses sistemas de injeção direta que é bom medir com os mesmos manômetros de maior profundidade de escala usados nos testes de pressão com commom-rail, são mais precisos, com os comuns não dá certo. 

Testes manuais são necessários por que esse tipo de bomba de alta funciona atrelada a de baixa, se a origem do defeito permanecer, a bomba do tanque é que vai assumir e aumentará o pulso nos bicos, com o tempo prejudica catalizadores e causará desgastes no motor.  

A maioria dos casos que conheço o defeito não está realmente na bomba, conversei isso essa semana inclusive com o Weydner de BH, tem que interpretar diagnóstico no conjunto e avaliar se há outros fatores causando perda pressão na bomba. 

Se tratando de SLK R172 é importante checar no Star se hardware está atualizado, por que usa informações até de temperatura do motor, se tiver desgaste na árvore de cames que aciona a bomba de alta não adianta trocar a bomba por que o defeito que deu origem a queda de pressão continuará presente e a bomba nova vai continuar funcionando abaixo dos parâmetros. 

Desgastes em árvore de cames são comuns acontecer nos casos de uso de óleo do motor fora de especificação e trocas feitas fora do tempo.

Outro ponto, esse sistema CGI Mercedes usa sensor tipo válvula eletro magnética que faz o controle da pressão, todo sistema injeção direta tem, como existe relação direta entre pressões da bomba, a posição da árvore de cames e a posição do solenóide de pressão, é mais seguro analisar o conjunto dos códigos lidos e comparar os parâmetros lidos Ecu com os medidos manualmente, isso se torna necessário por que pela literatura técnica esses sensores tem precisão que varia em torno de mais ou menos 2%, então costuma acontecer falhas em solenóide e o módulo lê avaria refletida na bomba, característico da linha, tem que interpretar o conjunto para não trocar peça a tôa, por isso precisa fazer testes para confirmar os parâmetros e Concessionárias não fazem, tanto que vários casos que foi trocada bomba de alta e não resolveu; resumindo, na hora de testar se desligar essa válvula de pressão dá para ver pelo manômetro, se encontrar divergências de resultados medindo manualmente com os da leitura do software geralmente o defeito pode estar em sensor ou desgaste árvore cames.

Oi Antônio,
boa noite.

Vou verificar os códigos com o mecânico e na verdade mostrar teu texto para ele. Meu conhecimento de mecânica é mínimo.

O carro foi verificado na MB Intercar de São Cristóvão.

O mecânico (fora da intercar) disse que estou a bomba e a pressão estava normal - mas não perguntei se foi com um manômetro ou como ele realizou esse teste - vi um vídeo ontem de um cara testando a pressão de uma mercedes com o manômetro.

O que me disseram é que o software foi atualizado e o carro remapeado. Nada além disso foi feito.

Em relação a troca de oléo fora do tempo, a ultima revisão na MB (todas foram feitas na CSS por tempo e não por km) e venceu em agosto/2018 (ou seja, foi feita em 2017).

Nesse caso, eu deveria ter feito a revisão mas ainda não fiz.

Segundo a pessoa que me vendeu o carro, ele estava parado sem uso nos últimos meses.

Você acredita que essa falta de troca de óleo possa estar interferindo? Seria um dano permanente ou se eu fizer a revisão há alguma chance de corrigir isso? Trocando os filtros de oleo, combustivel, ar, além do oleo em si.

Depois do carnaval eu vou levar lá novamente, porque essa semana agora já está perdida.
b0x
b0x
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 4
Data de inscrição : 04/02/2019
Interesses : Empresario
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por Antônio Elias em Qua 27 Fev 2019 - 19:20



[Você precisa estar registrado e conectado para ver este link.] escreveu:
[Você precisa estar registrado e conectado para ver este link.] escreveu:Quais códigos de falhas lidos pelos scanners?

Qual  Concessionária passou Star? 

Pergunto, por que scanner de multimarcas pode não ler os parâmetros e nas 250 tem que considerar que os ajustes e calibrações são diferentes das outras versões L4, tanto que a suspeita recai no corte em altas acelerações. 

Mecânicos fizeram teste de pressão manual na linha de alta para ver se os resultados batem com os parâmetros de pressão indicados nos scanners? 

Os parâmetros lidos com Star de Concessionária são seguros mas esse procedimento de testar manualmente ao meu ver é o correto para confirmar defeito antes de condenar bomba.

É preciso analisar outras variáveis antes de trocar bomba de alta pressão. 

Tem como testar a linha de alta pressão instalando um manômetro apropriado em paralelo, mecânicos meus amigos dizem nesses sistemas de injeção direta que é bom medir com os mesmos manômetros de maior profundidade de escala usados nos testes de pressão com commom-rail, são mais precisos, com os comuns não dá certo. 

Testes manuais são necessários por que esse tipo de bomba de alta funciona atrelada a de baixa, se a origem do defeito permanecer, a bomba do tanque é que vai assumir e aumentará o pulso nos bicos, com o tempo prejudica catalizadores e causará desgastes no motor.  

A maioria dos casos que conheço o defeito não está realmente na bomba, conversei isso essa semana inclusive com o Weydner de BH, tem que interpretar diagnóstico no conjunto e avaliar se há outros fatores causando perda pressão na bomba. 

Se tratando de SLK R172 é importante checar no Star se hardware está atualizado, por que usa informações até de temperatura do motor, se tiver desgaste na árvore de cames que aciona a bomba de alta não adianta trocar a bomba por que o defeito que deu origem a queda de pressão continuará presente e a bomba nova vai continuar funcionando abaixo dos parâmetros. 

Desgastes em árvore de cames são comuns acontecer nos casos de uso de óleo do motor fora de especificação e trocas feitas fora do tempo.

Outro ponto, esse sistema CGI Mercedes usa sensor tipo válvula eletro magnética que faz o controle da pressão, todo sistema injeção direta tem, como existe relação direta entre pressões da bomba, a posição da árvore de cames e a posição do solenóide de pressão, é mais seguro analisar o conjunto dos códigos lidos e comparar os parâmetros lidos Ecu com os medidos manualmente, isso se torna necessário por que pela literatura técnica esses sensores tem precisão que varia em torno de mais ou menos 2%, então costuma acontecer falhas em solenóide e o módulo lê avaria refletida na bomba, característico da linha, tem que interpretar o conjunto para não trocar peça a tôa, por isso precisa fazer testes para confirmar os parâmetros e Concessionárias não fazem, tanto que vários casos que foi trocada bomba de alta e não resolveu; resumindo, na hora de testar se desligar essa válvula de pressão dá para ver pelo manômetro, se encontrar divergências de resultados medindo manualmente com os da leitura do software geralmente o defeito pode estar em sensor ou desgaste árvore cames.

Oi Antônio,
boa noite.

Vou verificar os códigos com o mecânico e na verdade mostrar teu texto para ele. Meu conhecimento de mecânica é mínimo.

O carro foi verificado na MB Intercar de São Cristóvão.

O mecânico (fora da intercar) disse que estou a bomba e a pressão estava normal - mas não perguntei se foi com um manômetro ou como ele realizou esse teste - vi um vídeo ontem de um cara testando a pressão de uma mercedes com o manômetro.

O que me disseram é que o software foi atualizado e o carro remapeado. Nada além disso foi feito.

Em relação a troca de oléo fora do tempo, a ultima revisão na MB (todas foram feitas na CSS por tempo e não por km) e venceu em agosto/2018 (ou seja, foi feita em 2017).

Nesse caso, eu deveria ter feito a revisão mas ainda não fiz.

Segundo a pessoa que me vendeu o carro, ele estava parado sem uso nos últimos meses.

Você acredita que essa falta de troca de óleo possa estar interferindo? Seria um dano permanente ou se eu fizer a revisão há alguma chance de corrigir isso? Trocando os filtros de oleo, combustivel, ar, além do oleo em si.

Depois do carnaval eu vou levar lá novamente, porque essa semana agora já está perdida.

Foi remapeado com pressão normal em teste? O problema pode estar no remapeamento.

O Star lê os parâmetros de emissões e sinais que os módulos estão programados para reconhecer e enviar à Ecu, o Xentry está programado para as configurações de fábrica, tem que ver o que foi feito nessa eletrônica. 

Te sugiro conferir primeiro que central foi essa adaptada no comando desse motor e checar quais foram os parâmetros remapeados para ver se a pressão da bomba atende. 

Nas versões 250 até onde tenho conhecimento os ajustes de curva de torque já estão praticamente no limite máximos, alguns kits de preparação Brabus conseguem alguns cavalinhos a mais conseguem com modificações no escape, redimensionamento de tubos, novo coletor, instalação de x-pipe e uma nova central que "casa" bem com os módulos originais e fazendo ajustes de mistura e torque na bios do módulo de injeção aí ultrapassa os 211 Cv sem panes. 

Sugiro levar em mecânico de sua confiança que saiba o que fazer com um Star nas mãos. Acredito que um especializado MB com a ferramenta certa terá melhores condições de avaliar a partir do padrão original o que está faltando e se realmente falta ajustar algo no sistema de alimentação com os padrões da nova curva de torque, maior pressão nos injetores, considerar se essa central é compatível e etc e corrigir o que for necessário para acabar com essas panes em altas rotações, resumindo posso estar enganado mas suspeito que o problema seja decorrente do remapeamento.

Sucessos nos reparos.

_________________
[Você precisa estar registrado e conectado para ver este link.]
Antônio Elias
Antônio Elias
Moderador
Moderador

Número de mensagens : 15252
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por VANDER FIORETTI em Qui 11 Abr 2019 - 11:41



as preliminares que o Antônio Elias escreveu são corretíssimas, e as recomendações para remapeá las pode ser feito um processo mais leve de primeiro escalão, a Nascar https://npcperformance.com.br/, pode falar com o marcos ou Fábio que são os proprietários e pioneiros no segmento, onde eu mando sempre quando um cliente meu precisa.Se quiser pode passar minha referência
VANDER FIORETTI
VANDER FIORETTI
Consultor Técnico
Consultor Técnico

Número de mensagens : 196
Data de inscrição : 20/11/2008
Interesses : SOLUÇÕES AUTOMOTIVAS
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança Empty Re: Perda de Aceleração SLK 250 (2013) em altas rotações - motor em modo de segurança

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum