Painel instrumentos apagou!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Painel instrumentos apagou! Empty Painel instrumentos apagou!

Mensagem por jluis em Qua 11 Set 2019 - 11:18



Olá, prezados!
Minha E320(W210), apagou a princípio as lâmpadas, agora apagou tudo, inclusive os ponteiros não funcionam, ao retirar e colocar os conectores os ponteiros dão uma leve tremida e ficam estáticos!
Alguém pode me dar um norte, até achei o painel para comprar, mas será que e somente isto?
O display led também apagou!
jluis
jluis
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 25
Data de inscrição : 26/03/2014
Interesses : mercedes bens
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por Seissler em Qua 11 Set 2019 - 12:12



ola, o único solução:

[Você precisa estar registrado e conectado para ver este link.]

mas primeiro olhar com o stardiagnosis que todo funciona e evtl uma outro problema existe. comerciam com um fusível etc...mas o painel quebro, alguns vezes possível reparar, mas com o preços do usado estar mais barato. MAS o quilometragem vc precisar um especialiste que colocar o painel usado para zero km - novo e vc ajustar correto na montagem do painel. 


att
avatar
Seissler
Usuário Platina
Usuário Platina

Número de mensagens : 1002
Data de inscrição : 15/04/2012
Interesses : sinnlos
Sexo : Masculino País : Nenhum
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por jluis em Qui 12 Set 2019 - 16:54



(o número VDO: 110.008.763/011 e o número MB: 210.540.72.47.) encontrei este para comprar no entanto a numeração e diferente, será que não funciona?
O meu tem o número VDO:110.008.827/009 e número MB: 210.540.95.47
jluis
jluis
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 25
Data de inscrição : 26/03/2014
Interesses : mercedes bens
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por eduardo kizaki em Dom 22 Set 2019 - 22:36



Comigo aconteceu , fiz o seguinte desliguei a bateria , tirei o plug esperei um tempo , liguei o plug novamente , mas preste atenção ao plugar , vc deixa a alavanca do plug abaixada e coloca com força , a alavanca vai subir e trava , vc tem que conferir se está bemmm firme , se tiver um pouco bambo não está plugado corretamente !!! E bom aplicar um limpa contato no plug e no conector do painel antes , mas use limpa contato de eletrônica ,... após tudo feito vc fecha as portas , com as portas fechadas vc liga a bateria ! Comigo deu certo !
eduardo kizaki
eduardo kizaki
Usuário Bronze
Usuário Bronze

Número de mensagens : 81
Data de inscrição : 19/11/2016
Interesses : carros
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por jluis em Sex 4 Out 2019 - 21:08



Olá meus prezados..... comprei um painel usado, liguei acendeu.....mas não dá partida Sleepy
Desconrcto o painel e da partida!
Alguém pode...me ajudar!
jluis
jluis
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 25
Data de inscrição : 26/03/2014
Interesses : mercedes bens
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por jluis em Sab 5 Out 2019 - 7:16



Olá, deixei a bateria desconectado a noite toda, pela manhã o carro deu partida,no entanto pega e morre...a luz do freio de estacionamento está acesa direto e a luz de reserva combustível,mesmo marcando meio tanque!
jluis
jluis
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 25
Data de inscrição : 26/03/2014
Interesses : mercedes bens
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por machadosl em Sab 5 Out 2019 - 8:07



Provavelmente este painel não é para o ano do seu carro, apesar de aparentemente ser igual.
Quando comprei minha W210 de 1999 achei que o problema dela não ligar faróis era no painel, comprei um mas quando ele chegou já tinha descoberto que não era no painel.
Entretanto, como sou curioso, testei o painel novo e o carro funcionava. Isso porque o vendedor disse que se não funcionasse ele trocaria, e foi com ele que fiquei sabendo que não é só um painel...
Outro ponto, caso o carro funcione, você vai ter que levar em alguma oficina que reprograme a Km de rodagem indicada no painel, pois a ECU e o painel registam o quanto que o carro rodou, mas a ECU não atualiza o painel caso ele seja trocado.
Abraços,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2315
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por jluis em Seg 14 Out 2019 - 8:17



Olá, resolvido!
A numeração MB e essencial neste caso, tem de ser similar... consegui um com a mesma numeração e dei certo!
jluis
jluis
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 25
Data de inscrição : 26/03/2014
Interesses : mercedes bens
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Painel instrumentos apagou! Empty Re: Painel instrumentos apagou!

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum