"F" no painel Classe A com câmbio automático e semi

Página 1 de 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

"F" no painel Classe A com câmbio automático e semi

Mensagem por marcelobar em Seg 11 Ago 2008 - 9:18

Amigos, hoje estava na Av dos Estados e derrepente a marcha "escapou". Apareceu a letra F no painéu. Parei o carro e li no manual na página 127 que orienta desligar o carro e esperar 10 segundos, ligar novamente e levar o carro para uma assistência técnica para verificar o câmbio. Já aconteceu isso com alguém aqui? O que pode ser? Voltou a funcionar normalmente mas agora vou procurar uma assistência técnica. Meu carro está com 36 mil Km, acho pouco para ter problemas desse tipo....

marcelobar
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 6
Data de inscrição : 05/07/2008
Sexo : Masculino

http://www.zap.com.br

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por _cls_ em Seg 11 Ago 2008 - 10:07

Olá,
No caso de teres as revisões todas em dia e tendo em conta que não fazes rally com o carro, que após isso o carro voltou a andar como se não fosse nada...
Na minha opinião não levava já à autorizada, esperava que voltasse a acontecer, até porque podes nunca mais voltar a ter uma experiencia dessas (assim seja).
Mas veremos o que é que pessoas mais experientes dizem disso.

Já agora, o carro é de 2003 e só tem 36mil km? Compraste novo ou é segunda mão?

_cls_
Usuário Bronze
Usuário Bronze

Número de mensagens : 171
Data de inscrição : 30/07/2008
Sexo : Masculino País : Portugal

Voltar ao Topo Ir em baixo

Comprei de segunda mão!

Mensagem por marcelobar em Seg 11 Ago 2008 - 11:33

Estou com ela há dois meses apenas.

marcelobar
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 6
Data de inscrição : 05/07/2008
Sexo : Masculino

http://www.zap.com.br

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Krycek em Seg 11 Ago 2008 - 12:51

Achei essa referencia lá fora

[Você precisa estar registrado e conectado para ver este link.]

No caso desse cara, ele passou o DAS e o código indicou que o aviso F foi causado por pressão excessiva ao regular a válvula ou válula solenoide 1/4 ou 3 polegadas, seja lá o q isso for.

Quem perguntou foi "ameaçado" de ter q trocar todo o câmbio. E foi recomendado a ele que talvez a troca das solenoides baste, e que antes verificasse óleo e filtro e "resetasse" o carro tirando o polo positivo da bateria por 5 minutos.

Krycek
Moderador
Moderador

Número de mensagens : 8086
Data de inscrição : 13/07/2008
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Seg 11 Ago 2008 - 17:20

Leia o tópico sobre o óleo do câmbio automático. 2003 para 2008 são 5 anos, o óleo do câmbio já não está trabalhando mais como deveria muito menos o filtro e ai começam as surpresas. Agora pode ser uma simples bateria meio ruim que faz o câmbio ficar meio louco.
Como você pegou o carro a pouco tempo uma revisão geral em profissional qualificado é uma boa, algo me diz que o antigo dono vendeu o carro por esse problema. :pn:
É sempre bom quando se compra Mercedes passar o Star ou um Scaner que consiga ler a central e ver se a quilometragem do painel é a quilometragem real do carro. :pos:
Câmbio automátido do Classe A é um show, só que ele tem alguns detalhes que devem ser cuidadosamente observados.
Boa leitura.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Eduardo Merhi em Qua 13 Ago 2008 - 23:19

Buss,

Uma dúvida: a bateria então influencia no cambio auto? Por exemplo, a minha bateria está no meu carro há 3 anos e até hoje está firme e forte...

Eduardo Merhi
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 10
Data de inscrição : 21/07/2008
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Qui 14 Ago 2008 - 6:28

Eduardo não é que ela mexe no câmbio, quando cai a amperagem a CAN funciona de forma errada ai os módulos se perdem, ai dale F. No caso dos automáticos e semis o cuidado deve ser maior já que se o módulo FGS ficar meio doido ele pode trocar as marchas no tempo errado provocando desgaste prematuro dos discos.
O que eu mais vejo matar o câmbio automático é fluído de arrefecimento entrando no câmbio e no caso do Classe A óleo ferrado comendo módulo.
Semana passada nas minhas conversas mercedais eu perguntei porque diabos foram colocar o módulo do câmbio DENTRO do óleo, resposta: onde tem óleo não tem ar não vai existir corrosão só se o óleo corroer. O problema todo foi que a Mercedes por pura questão de mercado fez de conta que o óleo do câmbio opera no espaço onde não existe atrito ai com o tempo o óleo vai morrendo e ele se encarrega de comer o módulo e as membranas dos discos. Quem já abriu um módulo FGS conhece aquele gel amarelo que protege muito bem contra óleo e ar, só que contra óleo super-aquecido + aqueles fragmentos que o filtro deveria filtrar só que depois de 2 anos a membrana dele está tão desgastada que passa tudo ele morre e dai BUM. Um amigo meu fez uma que eu achei o máximo, o omega dele deu tilt no câmbio na garantia beleza ele levou na autorizada e viram que era não sei o que, beleza trocaram e queriam cobrar o óleo novo dele. Ele simplismente respondeu se o óleo é eterno coloca o meu óleo original. Twisted Evil Ai trocaram o filtro e o óleo e não cobraram dele, engraçado né? Deixa eu advinhar será que a GM falou assim: troca que eu não estou afim de pagar reparo nesse câmbio denovo já que esse cara anda muito com o carro.
É o mesmo que os citroen, antes o óleo era para 15mil :tl: :tl: :tl: agora o MESMO ÓLEO é para 10 uso normal e 5 severo, engraçado né? Conselho de amigo não comprem carros automáticos da PSA que usam o câmbio AL4, só se ele for zero e você andar 30 40 mil e passar para frente.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Letra F no câmbio automático

Mensagem por pinetree em Ter 26 Ago 2008 - 16:26

Este problema já apareceu no meu Classe A190E 04/05 três vezes. Está com 39.000 km. Sempre ocorreu pela manhã e num trajeto não superior a 100m. Duas vezes o carro foi apagado e quando ligado novamente voltou a funcionar normalmente. Na terceira vez não teve jeito. Ficou em modo de segurança. Levei ao meu mecânico (que já trabalhou na concessionária). Levou para fazer o scan e as prováveis falhas não se confirmam. Resetaram e voltou a funcionar normalmente. Estou fortemente inclinado a fazer a troca de óleo, filtro e junta. Nem pensar em fazer qualquer serviço na concessionária. Sempre fui muito mal atendido além de ser extorquido nas peças e serviços.

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Ter 26 Ago 2008 - 16:45

Eu acho que no seu caso é bateria. Não foi instalado alarme o outro equipamento no carro? Apesar da idade com essa quilometragem sendo que o problema já ocorreu mais vezes é difícil ser o óleo. Já foi olhado se o câmbio não está com algum retentor comido pela água torneiral que se costuma colocar no radiador?
Se o problema desaparece ao resetar o carro, o módulo provavelmente não é. Não pode ser esquecido que o câmbio entra em emergência para proteção. Tem que ser analisado o porque ele está ativando o modo de emergência. Eu vi um caso que com 28mil km o óleo morreu e os discos deram uma gastada forte, só que o dono do carro gostava de sair arrancando ehehheeh ai já viu.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Ter 26 Ago 2008 - 16:56

Tenho interface instalado faz bastante tempo. Água "torneiral" não é porque cuido bastante da manutenção. Acho que vou dar uma olhada na bateria. Faz sentido porque sempre acusou a falha pela manhã. Após longa parada. Valeu ! Abs Julio

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Qua 27 Ago 2008 - 15:05

Hoje antes de dar a partida medí a voltagem da bateria. Esta em torno de 11.6v. Liguei o carro e deixei funcionando por 10 minutos. Saí e funcionou normalmente. Fui até uma loja de baterias e testei a mesma e está funcionando bem. Amanhã vou medir novamente, ligar o carro e sair para ver o que acontece.

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Qua 27 Ago 2008 - 17:31

Uma dica, antes de sair deixa o carro funcionar uns 2 minutinhos. Você já reparou que o alternador só entra em funcionamento depois de quase um minuto?

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Letra F no câmbio automático

Mensagem por pinetree em Qua 27 Ago 2008 - 17:53

Sim, reparei quando observava o voltímetro que liguei na bateria.

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Seg 1 Set 2008 - 19:30

Não entra mais o F porém, no mesmo trajeto o D pisca e o câmbio continua funcionando normalmente. Estou esperando entrar e ficar em F para fazer nova leitura e tentar descobrir a falha (se é que tem).

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Ter 2 Set 2008 - 6:27

Se o D pisca ele quer avisar alguma coisa, eu não esperaria dar problema. Isso pode ser fluído de arrefecimento entrando no câmbio ou a temperatura subindo.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Ter 2 Set 2008 - 14:58

Pois é...
O que me intriga é que a pane sempre aparece pela manhã com o carro frio e no mesmo trajeto.
Fora isto, rodo o dia inteiro sem aparecer a "marvada".
Já combinei com o mecânico e vamos abrir o cárter para verificar o óleo, filtro e contatos do módulo FGS.

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Ter 2 Set 2008 - 15:41

Se ele não tem equipamento para troca completa do óleo melhor deixar a troca para fazer onde tenha. No fórum já existem infos sobre quais são os óleos que podem ser usados nesse câmbio. Não tem o que mexer nos contatos do módulo e sim verificar se o gel que o protege está ok. Quando ao óleo nem precisa abrir o cárter para verificar é só sangrar um pouco ou melhor ainda pegar uma amostra pela entrada da vareta. Um cuidado especial é que para os câmbios 722.6 e 722.7 existe uma vareta, se for usada outra é certo que a leitura do nível vai ser feita de forma errada. Quando se troca o óleo da maneira correta vão quase 7 litros. O meu atualmente está com 6.730.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Ter 2 Set 2008 - 16:38

Já ví um módulo condenado por falha aberto. Na parte eletrônica tudo perfeito. Gel intacto. Na minha opinião o problema seriam os solenóides. São cinco. São vendidos apenas quatro. Tem um que não é vendido.

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Ter 2 Set 2008 - 17:04

Eu acho que só tem o módulo inteiro, pelo menos é o que diz o EPC. Certo seria ter solenóide separado para vender mesmo, qual não é vendido?

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Qui 4 Set 2008 - 21:36

Tenho que verificar. Não saberia te dizer. Só sei que são quatro iguais e um diferente e é este que não é vendido.
Sábado vamos abrir o cárter para verificar o óleo e o filtro.
Continuo intrigado porque só apresenta a pane saindo de casa. Detalhe, tem uma descida na garagem bem acentuada.
Fora desta situação nunca apresentou esta pane.

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Andre Buss em Sex 5 Set 2008 - 6:24

Mesmo se você deixar o carro esquentar e chegar na temperatura de operação dá esse problema? Estou achando que pode ser o óleo ou melhor o filtro que venceu e não estabiliza mais o óleo como deveria. Lembrando que depois de dois anos a membrada do filtro já era. Se o óleo não ficar estável a perda de torque ou comportamento estranho do câmbio pode ocorrer e ai ele entra em emergência. Acho que o problema não é solenóide não, se fosse ele iria incomodar toda hora principalmente nas trocas de marcha.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por França em Sex 5 Set 2008 - 6:59

Olá Pinetree.

Você se referiu a uma rampa acentuada na garagem.Por acaso seu carro "dorme" em posição muito inclinada?Já ouví histórias interessantes sobre problemas com lubrificação, correias,etc em carros passam a noite em rampas bem íngrimes e são religados e aquecidos nesta posição.Se é seu caso faça um teste mudando essa posição.Pode ser Folclore.... mas....

Boa sorte.

França
Usuário Platina
Usuário Platina

Número de mensagens : 1402
Data de inscrição : 25/06/2008
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Sex 5 Set 2008 - 9:22

O carro não fica estacionado em rampa. Quando saio é que tem uma rampa bem acentuada em casa. E a pane quando se manifesta é sempre na saída de casa num trajeto não superior a 100 metros. Nunca ocorreu em outro local. Mesmo depois de ter rodado e ficar parado por um tempo bastante grande. Como exemplo cito minha esposa que sai com o carro pela manhã, vai para o trabalho, deixa o carro parado o dia inteiro e volta no final da tarde. A pane não ocorre.
A questão que me martela é: porque só faz saindo de casa ? Teria alguma relação com a rampa e o nível do óleo ?
As possíveis falhas listadas no diagnóstico não se confirmam.
Sei que por aquí quando a concessionária tem este problema ela resolve trocando o módulo FGS e duas peças mecânicas do câmbio. Não preciso nem falar do cu$$$$to di$to.
Amanhã saberemos a condição do óleo e do filtro. Postarei os resultados.
Julio

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: Letra F no câmbio Automático

Mensagem por pinetree em Sab 6 Set 2008 - 14:37

Após rodar pela manhã, medimos o nível do óleo. Estava baixo. Abrimos o carter e o óleo apresentava aspecto normal e o filtro também. O que chamou atenção foi o conector do módulo que parecia meio solto. Foi apertado até fazer o "clic". Trocamos o filtro e completamos o óleo. Andamos e nada de anormal aconteceu. O que o mecânico achou anormal foi a voltagem da bateria e um pouco de demora do alternador em começar a carregar. Insistí que demorava um pouquinho mas ele disse que desconhecia e considerava anormal. De qualquer forma na segunda ele vai conversar com o eletricista para tirar a dúvida. Eu acredito que minha bateria já está pedindo para ser trocada. Mas vamos testar.

pinetree
Usuário Ouro
Usuário Ouro

Número de mensagens : 872
Data de inscrição : 25/08/2008
País : Brasil

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por _cls_ em Sab 6 Set 2008 - 14:41

O alterador da Classe A demora a ligar sim, eu também fiquei admirado quando vi pela primeira vez.
Demora talvez até mais de um minuto, isso nota-se bem quando damos a partida à noite e ligamos logo as luzes.

_cls_
Usuário Bronze
Usuário Bronze

Número de mensagens : 171
Data de inscrição : 30/07/2008
Sexo : Masculino País : Portugal

Voltar ao Topo Ir em baixo

Re: "F" no painel Classe A com câmbio automático e semi

Mensagem por Conteúdo patrocinado Hoje à(s) 22:12


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 1 de 10 1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum