BAS/ESP ABS no painel Classe A

Página 8 de 10 Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por mattosmk1 em Seg 7 Set 2009 - 0:49

ola Rocha eu fiz todas as combinações com as palavras e nao achei se puderem me ajudar agradeço

mattosmk1
Usuário Bronze
Usuário Bronze

Número de mensagens : 184
Data de inscrição : 16/06/2008
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Andre Buss em Seg 7 Set 2009 - 6:57

Mattos, use a busca conforme a minha assinatura.
A busca do fórum não funciona muito bem.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por mattosmk1 em Seg 7 Set 2009 - 7:40

ola alguem pode me ajudar

mattosmk1
Usuário Bronze
Usuário Bronze

Número de mensagens : 184
Data de inscrição : 16/06/2008
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por mattosmk1 em Seg 7 Set 2009 - 7:41

Ola amigos pesquisei sobre o caso mas nao achei nada parecido com o que
me aconteceu ...... ao passar por um buraco o que nao é dificil aqui no
RJ as minhas luzes bas/esp abs acenderam e
nao apagaram mais fiz o teste do pedal de freio nao é o sensor, o teste
que o Maluhy descreveu em outro post deixei a bateria desligada 4 horas
e depois de religa-la levei o volante de batente a batente e nada acho
pouco provavel que seja o sensor de angulo de viragem pois foi depois
de passar no bendito buraco foi que me veio esse problema verifiquei as
rodas nao achei nada solto, bem peço a todos que puderem me dêem uma
luzzzz obrigado desde já.


Desculpem o post gigante rsrsr

mattosmk1
Usuário Bronze
Usuário Bronze

Número de mensagens : 184
Data de inscrição : 16/06/2008
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Convidad em Seg 7 Set 2009 - 9:47

mattosmk1: feitos todos os procedimentos anteriormente relatados aqui e não obtendo resultados, o correto é submeter o carro ao stardiagnose para descobrir de onde vem o erro.

Lembrando que problema na injeção podem TAMBÉM acender as luzes bas/esp abs. Nesse caso voce já verificou os dois plugs do módulo msm? Experimente despluga-los e repluga-los pois com o buraco pode ter aparecido aí algum mau contato.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por grehs em Ter 8 Set 2009 - 20:55

puts....esta e boa!!...nem tinha notado....quase um clone...heheeeee..abração!

grehs
Usuário Prata
Usuário Prata

Número de mensagens : 301
Data de inscrição : 12/09/2008
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por mattosmk1 em Qui 10 Set 2009 - 18:50

as minhas luzes estao acesas ja fiz de tudo e não apagaram alguem tem mais dicas ai to esperando o maluhy arrumar uma vaga na quitanda para eu levar o cotó mais ate la quem pudesse ajudar com dicas fico no aguardo derrepente resolve esse treco rsrs abraços a todos

mattosmk1
Usuário Bronze
Usuário Bronze

Número de mensagens : 184
Data de inscrição : 16/06/2008
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Convidad em Qui 10 Set 2009 - 19:20

Vc ja verificou os plugs do módulo de injeção?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por mattosmk1 em Qui 10 Set 2009 - 19:26

Epicco pode me dar uma dica de como acesso o modulo de injeção e tambem gostaria de saber a localização da caixa de relés do compartimento do motor obrigado desde já

mattosmk1
Usuário Bronze
Usuário Bronze

Número de mensagens : 184
Data de inscrição : 16/06/2008
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Convidad em Qui 10 Set 2009 - 19:32

O modulo de injeção fica conectado ao filtro de ar e dobre o corpo de borboletas. La no post sobre limpeza do corpo de borboletas esta muito bem mostrado os dois conectores do módulo.

Quanto à caixa de reles no compartimento do motor não sei onde é.....

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por mattosmk1 em Qui 10 Set 2009 - 19:45

esses plugs eu ja soltei e deixei de um dia pro outro soltos mas nao adiantou obrigado pela dica

se alguem puder me ajudar com a localização da caixa de reles que fica no compartimento do motor eu agradeço

mattosmk1
Usuário Bronze
Usuário Bronze

Número de mensagens : 184
Data de inscrição : 16/06/2008
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Convidad em Qui 10 Set 2009 - 20:50

problemas em reles não farão acender as luzes bas/esp.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por grehs em Qui 10 Set 2009 - 21:02

bom os reles q ficam no compartimento do motor eu dei uma limpada nos contatos...eles ficam numa caixa preta traz do reservatorio d agua do radiador...bem au fundo na parede corta fogo..são tres parafusos tork...e depois retira uma esponja q tem dentro desta caixa,eles ficam no fundo da mesma...eu tb limpei os contatos do modulo do esp q fica ali..se bem q estavam como novos..mais mesmo assim passei wd-40 pra evitar oxidação...

grehs
Usuário Prata
Usuário Prata

Número de mensagens : 301
Data de inscrição : 12/09/2008
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Tiago Ruiz em Qui 10 Set 2009 - 21:12

Estas luzinhas incomodam mesmo!!! mas aproveitando uma frase dos harleyros: ainda prefiro empurrar meu mercedes a andar com outros carros..
Como falei antes o meu melhorou depois da limpeza do corpo de borboleta e de todos os contatos que pude encontrar (WD40 em tudo), o único porém é resolvi o problema sem encontrar a causa.
O melhor é levar na quitanda mesmo, deixar pra quem sabe.

Tiago Ruiz
Usuário Bronze
Usuário Bronze

Número de mensagens : 65
Data de inscrição : 04/02/2009
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por magaiver em Dom 13 Set 2009 - 22:50

A minha Baby apagaram as luzes ABS, BAS/ESP, depois disso ela começou a acender o triângulo c/esclamação (perigo de acidente) e dar leves trancos nos freios me forçando a parar, se eu passar a segunda marcha ela freia, solução pra ir pra kza, soltei as tomadas do BAS/ESP e do ABS e acabou o problema dela freiar. as luzes estão acesas direto porém não aconteceu mais o alarme de acidente. Os freios estão ok, amanhã estou levando-a na AGO do Recreio dos Bandeirantes para o Antonio passar o Star Diagnose. Darei notícias.

magaiver
Usuário Bronze
Usuário Bronze

Número de mensagens : 96
Data de inscrição : 14/07/2009
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por PeterJames em Ter 22 Set 2009 - 8:18

ola confrades, o baby 1.6 ano 2000, este até ontem com a luz do BAS/ESP acesa e não funcionava o ASR, levei o carro em uma oficina não autorizada, mas o pessoal tem um aparelho muito bom, o Haster Plus, e conseguiu detectar o problema, que esta em em uma válvula/sensor que fica junto ao hidrovácuo do lado direito, após a substituição da peça e de todo o fluído de freio do sistema, foi feita a reprogramação, e ficou tudo funcionando perfeito. Fica a dica para os confrades.

PeterJames
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 18
Data de inscrição : 10/08/2009
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Problemas com ABS, luzes ESP-BAS não apagam e velocimetro parou

Mensagem por jhonatanwd5 em Seg 30 Abr 2012 - 11:27

Bom dia!

Tenho um classe A 160, As luzes ABS-ESP e ABS estam acesas(não mais apagam) e o velocimetro parou de funcionar.Ja olhei (conectei e desconectei o sensor de freio e mesmo assim ainda estam acesas.Levei ao mecanico e o mesmo rastreou o carro todo e não achou nada e alem disso alegou que tem problemas no ABS fazendo com que o mesmo não permita a entrada de conexão aparecendo erro de conexão.Ja troquei a bateria (nova), mesmo rastreando o carro para detectar o problema nada indentificou...PRECISO COM URGENCIA RESOLVER ESTE PROBLEMA...NA INTERNET SABE-SE E APRENDE MAIS DO QUE LEVANDO A MECANICOS DAQUI...OBRIGADO

jhonatanwd5
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 1
Data de inscrição : 30/04/2012
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Convidad 2 em Seg 30 Abr 2012 - 11:53

Experimente ligar o carro, girar o volante totalmente para um dos lados e depois para o outro. Totalmente.
Depois desligue e ligue novamente. veja se altera alguma coisa.

Convidad 2
Usuário Platina
Usuário Platina

Número de mensagens : 8374
Data de inscrição : 19/10/2007
Sexo : Masculino País : Brasil
Estado : Santa Catarina

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por LEONIDAS em Sex 20 Set 2013 - 21:02

RE: PROBLEMAS COM ABS, LUZ ESP-BAS NÃO APAGA...

QUANDO TROCAM AS PASTILHAS DE FREIO, ALGUNS LUGARES OFERECEM MAIS PARADO O PREÇO, MAIS É PORQUE NÃO VEM O SENÇOR DO ABS AI A LUZ ESP-BAS FICA SEMPRE LIGADA. TEM QUE OLHAR PARA VER SE NÃO TEM ENTÃO COLOCAR OU SUBSTITUIR A QUE ESTIVER NA PASTILHA POR NOVA.

LEONIDAS
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 20/09/2013
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Raul Dias em Sex 20 Set 2013 - 21:11

Leonidas seja bem vindo!!!
Procure evitar de escrever em maiusculas,pois isto seria o mesmo que estar gritando com o computador.
Grande abraço ao amigo,

Raul Dias
Usuário Platina
Usuário Platina

Número de mensagens : 4362
Data de inscrição : 15/11/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

http://luardapedra@hotmail.com

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Ivo Arruda em Seg 16 Dez 2013 - 21:14

Estou com o mesmo problema, se houvesse uma opção custo benefício ficaria muito grato.

Obrigado pessoal!

Ivo Arruda
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 20
Data de inscrição : 16/12/2013
Sexo : Masculino

Voltar ao Topo Ir em baixo

Salvei um Baby, mas preciso de ajuda

Mensagem por Eadq em Dom 9 Mar 2014 - 17:09

Olá à todos,

Não sou mecânico, mas não sou 100% leigo, me considero um mexanico rsrsrs, ja desmontei e montei motores de outros carros meus ( unos, dakota, towner, fusca, gol, galaxie) mas nunca um motor com tanta eletronica quanto esse.
Recentemente comprei um Classe A que estava abandonado e precisando de um dono, o antigo dono dizia que o carro estava com problema no alternador, direção e precisava de limpeza de bicos. O carro tava bem judiado, mas um bom trato tinha certeza que o deixaria em ordem.
Desci o motor, e para minha surpresa estava sem a correia do alternador e por esse motivo não estava carregando a bateria e a direção eletrica não funcionava também. Descobri que a bomba dágua estava com uma folga gigante e por esse motivo não estava segurando a correia no lugar. Então troquei a bomba, troquei um respiro que estava destruido e um tubo dágua, aproveitando que o motor estava fora do carro troquei os quatro coxins também.
Motor no lugar hora de dar a partida, beleza, a direção voltou à funcionar, a correia não escapou e o alternador estava carregando a bateria !!!

Mas tem um problema que não estou conseguindo resolver, no painel fica acessa a luz do óleo ( acho que é o sensor que foi para o espaço), a luz BAS e ESP, e o carro perde força quando piso fundo no pedal, engasga bastante em segunda marcha e não passa dos 4 mil giros.

Ja passei o carro no scaner e o unico erro é ausência do sensor do óleo ( acho que queimou).

Então preciso de ajuda para saber o seguinte, será que ele esta cortando o giro devido ao problema no BAS/ESP ? sera que a perda de forma e engasgos também é por isso ?

Ja fiz a receitinha de bolo : desliga a bateria, liga em marcha lenta , vira o volante para a direita e depois para a esquerda e nada da luz apagar.


Dessa forma preciso da seguinte ajuda:

1) onde localizo o tal do módulo BAS/ESP para ver se tenho algum mal contato nos plugues;
2) Oficina de alguém de confiança com conhecimento nesse carro para que eu possa levar o carro no caso de não conseguir resolver.

ah antes que eu esqueça o carro também esta com a luz do abs acessa, é um A 160 ano 2000.

Desde ja agradeço à todos !!!!

Eadq
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 09/03/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Dom 9 Mar 2014 - 22:43

Caro Eadq, seja bem vindo. Dentro do possível, faça sua apresentação na área adequada para que os Confrades possam conhecê-lo e apresentar-lhe as tradicionais boas vindas.

Essas luzes de advertência do grupo BAS/ESP e ABS no painel de Classe A na maioria dos casos pode ser apenas falha causada pelo sensor/interruptor do pedal de freio.

Se entendi da explanação do amigo, a luz espia do óleo do motor fica acessa direto no painel, é isso? Nesse caso, já que houve desmontagem de partes do motor, será que o plug desse sensor não estaria apenas desconectado?!
Pergunto porque no caso do nosso W168, a luz espia do óleo acende de forma intermitente dependendo da posição do motor e etc e a falha do scanner aparece no diagnóstico, inclusive já adquiri o sensor genuíno na Concessionária e farei a troca na próxima revisão, já que é um ítem que em princípio não compromete o funcionamento ou a segurança do carro; já a falha com o ESP é conveniente corrigir com urgência.

Antônio Elias
Moderador
Moderador

Número de mensagens : 11816
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Eadq em Dom 9 Mar 2014 - 23:23

Caro Elias,

Obrigado pelo retorno, sim desci o motor para troca de mangueiras e bomba dágua, mas tenho certeza que o chicote do sensor do óleo esta ligado, logo acredito que o mesmo esteja queimado !!! Em relação à luz BAS/ESP preciso realmente arrumar com emergência pois acredito que isso esteja comprometendo o funcionamento correto do veículo e fazendo o corte da rotação em 4000 giros, mas não tenho idéia de como !!! Por isso pedi ajuda dos usuários do blog para identificar a posição do módulo BAS/ESP e pisteriormente a indicação de uma oficina de confiança em SP para um diagnóstico mais preciso.


Abraços

Eadq
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 09/03/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Dom 9 Mar 2014 - 23:35

Eadq, aí em SP não sei se o João Bosco da Oficina Avanti trabalha com o A, com certeza a especializada Class-Service e a Sinal Verde do Confrade Martins são excelentes altenativas.
[Você precisa estar registrado e conectado para ver este link.]

Com relação à falha no ESP, sugiro dar uma verificada mais cuidadosa no interruptor do pedal de freio, bem provável seja ele!


Antônio Elias
Moderador
Moderador

Número de mensagens : 11816
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Conteúdo patrocinado Hoje à(s) 22:15


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 8 de 10 Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum