BAS/ESP ABS no painel Classe A

Página 9 de 10 Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por rafaelgarnier.aragao em Qua 7 Maio 2014 - 11:26

Olá pessoal, sou novo por aqui e estou enfrentando o mesmo problema.

Tenho uma classe a 160 ano 2004, carro perfeito, comprei do primeiro proprietário (que era uma mulher), toda revisada na autorizada... realmente um carro muito bom.
Do nada as lâmpadas ESP BAS e ABS acenderam. A rotação está abaixo de 1000 e o carro quando esquenta não pega Sad
Esses defeitos estão relacionados? As luzes acesas podem ser as pastilhas de freio já gastas? 
Dando uma lida nos comentários acima vi que é possível que uma limpeza no TBI resolva esse problema... confere? 

aguardo respostas

abraço

rafaelgarnier.aragao
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 07/05/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Raul Dias em Qua 7 Maio 2014 - 12:03

Rafael meu nobre confrade,

Antes de qualquer questionamento,costumamos nos apresentar em área própria,(APRESENTAÇÃO NOVOS USUÁRIOS)mas como o amigo é novato e não deve ter se dado conta das normas do fórum,RECEBA NOSSAS BOAS VINDAS!!!
Abs.

Raul Dias
Usuário Platina
Usuário Platina

Número de mensagens : 4362
Data de inscrição : 15/11/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

http://luardapedra@hotmail.com

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por rafaelgarnier.aragao em Qua 7 Maio 2014 - 21:43

Raul,

Realmente não me dei conta sobre a área própria para apresentação, como estava um pouco apressado acabei não verificando esse item com atenção. Muito obrigado pelas boas vindas e espero poder usufruir desse espaço que é tão rico em informações para os nossos amados Mercedes-Bens!

att.

rafaelgarnier.aragao
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 07/05/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por luiz oliveira em Qua 7 Maio 2014 - 22:21

bem vindo,confrade
luiz oliveira - cabo frio  rj

luiz oliveira
Usuário Platina
Usuário Platina

Número de mensagens : 1442
Data de inscrição : 24/08/2011
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Qua 7 Maio 2014 - 23:51

Rafael, pelos seus relatos, na minha opinião, aparentemente estão ocorrendo 2 problemas distintos entre si.

As luzes de avaria ESP/BAS/ABS, relacionadas ao sistema eletrônico de estabilidade, seria interessante observar se a tensão cai no sistema elétrico e/ou algum defeito, mal contato no interruptor/sensor do pedal de freio que acende essas luzes no painel. Não resolvendo, para checar outras possibilidades, sensor de velocidade Abs por exemplo, acho que só é seguro diagnóstico de Star Diagnózis ou algum scanner confiável que leia o W168.

Agora a dificuldade na partida só com motor quente, já te sugiro leitura de outros tópicos relacionados ao tema, pode ser mais complexo, pode ser problema no sistema de alimentação de combustível, sensor , problema com o próprio motor de arranque.

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por rafaelgarnier.aragao em Qui 8 Maio 2014 - 15:22

Ok Antônio, estarei encaminhando o carro para uma oficina e assim que tiver notícias postarei por aqui. Muito obrigado pelas informações!

rafaelgarnier.aragao
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 07/05/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por rafaelgarnier.aragao em Qua 28 Maio 2014 - 21:01

Boa noite amigos!

Como prometido estou voltando com o diagnóstico dos problemas do carro. Só essa semana tive disponibilidade para levar o carro na oficina e confesso que não esperava que existissem defeitos tão diversos no meu carro. 
O motor de partida realmente estava com defeito, escovas e o induzido estavam completamente queimados. 
O sensor de temperatura não estava funcionando e com isso o eletroventilador não entrava em funcionamento.
A bomba de combustível não estava funcionando como deveria o que fazia com que o carro falhasse de vez em quando.
Também existia alguma sujeira no TBI. 
Aproveitei e mandei fazer uma revisão geral. 
Apesar de ser uma lista bem diversa, tudo foi resolvido em um dia e o carro está rodando perfeitamente. Comprei todas as peças novas e agora posso rodar mais um bom tempo sem ter dor de cabeça.
Obrigado pela ajuda de todos!

rafaelgarnier.aragao
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 07/05/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Raul Dias em Qua 28 Maio 2014 - 21:51

Caro confrade,agradecemos pelo retorno e parabéns pela resolução dos problemas.
Grande abraço ao amigo,

Raul Dias
Usuário Platina
Usuário Platina

Número de mensagens : 4362
Data de inscrição : 15/11/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

http://luardapedra@hotmail.com

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Qua 28 Maio 2014 - 23:57

Por nada Rafael, bom que pelo visto o amigo aproveitou e fez uma boa revisão; acertamos quanto ao motor de arranque, mas e as luzes Esp/Bas/Abs, qual foi a solução? Era o interruptor pedal de freio mesmo?   

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por rafaelgarnier.aragao em Dom 1 Jun 2014 - 7:51

A princípio as luzes tinham apagado, mas agora acenderam novamente. Como não apresentou nada no scanner, vou mandar testar o interruptor do pedal de freio.

rafaelgarnier.aragao
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 7
Data de inscrição : 07/05/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Raul Dias em Dom 1 Jun 2014 - 7:57

É provável que seja ele,Rafael!!!

Raul Dias
Usuário Platina
Usuário Platina

Número de mensagens : 4362
Data de inscrição : 15/11/2011
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

http://luardapedra@hotmail.com

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Luis Cesar em Qua 11 Jun 2014 - 14:22

A minha também ficava acendendo a luz do BAS ESP  e perdia totalmente a força, e quando colocava em ponto morto ela morria, foi só trocar o TBI corpo de borboleta que resolveu o problema . CURITIBA.

Luis Cesar
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 1
Data de inscrição : 11/06/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Ruck4 em Qui 12 Jun 2014 - 13:42

Boa tarde amigos,

Estou com esse problema também, porém o ABS continua funcionando. Gostaria de saber onde posso encontra esse sensor do pedal do freio para vender? Já procurei no mercado livre e autorizado e não encontro.

Obrigado.

Ruck4
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 10
Data de inscrição : 12/06/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Qui 12 Jun 2014 - 23:12

Ruck, existem 2 modelos de sensores/interruptores de pedal de freio da Sprinter (A0015458709 e A0015452009), veja qual sensor está no seu A, um deles serve no Classe A e você encontra em qualquer CCs MB de caminhões.

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Ruck4 em Sex 13 Jun 2014 - 3:03

Boa noite Antonio,

Obrigado por responder minha pergunta anterior.

Desculpe minha falta de conhecimento, mas como sei qual modelo de sensor equipa o meu classe A? Outra pergunta. Ela começou a apagar o motor em marcha lenta, você sabe me explicar quais as possíveis causas disso?

Ruck4
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 10
Data de inscrição : 12/06/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Dom 15 Jun 2014 - 22:11

Ruck, por nada e esteja à vontade meu caro amigo; você pode conferir o sensor do pedal simplesmente retirando a peça é uma operação simples de fazer de repente pode ser apenas mal contato ou peça desencaixada ... outra forma seria confirmando o part-number no EPC pelo chassis do carro.

Para retirar, testar e/ou trocar esse sensor é rápido e tranquilo para fazer, não precisa desmontar nada para acessar o interruptor, vá até o pedal, desconecte a cabeação e gire-o no encaixe para a esquerda para retirá-lo, para reinstalar outro novo ou para teste só reencaixar a base da peça e refazer os caminhos. No nosso A acendia o ESP/BAS e eu mesmo instalei o sensor final 8709 da Sprinter (custou R$ 95,00) funciona já bem tempo sem nenhum problema.

No EPC, além do PN, você consegue ver a vista expandida do conjunto de peças onde está instalado o sensor, aliás de tudo do seu carro: 
[Você precisa estar registrado e conectado para ver este link.]

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Ruck4 em Seg 16 Jun 2014 - 3:06

Muito obrigado mais uma vez Antonio Elias, sua explicação foi bastante detalhada. Assim que eu tiver o problema resolvido, posto novamente aqui.

Ruck4
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 10
Data de inscrição : 12/06/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por rogerioscaff em Sab 12 Jul 2014 - 20:51

a minha ascende esta luz no painel , mas nao esta alterando nada na condução dela, e uma 2001 semi auto(classe a).

rogerioscaff
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 2
Data de inscrição : 22/03/2014
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Dom 13 Jul 2014 - 16:46

Rogérioscaff, por prudência aconselho o prezado Confrade passar no Star para não perder tempo com suposições ou arriscar-se com troca de peças sem necessidade, isso pode ser desde um simples problema no interruptor do pedal de freio até uma pane por exemplo no sensor espiral do Abs fica na coluna volante. 
Avarias com luz ESP/BAS na minha opinião são várias hipóteses que podem estar acontecendo, ainda mais no A com caixa semi-automática e quando acende junto a luz do ABS, só Star para matar a charada com certeza.
Abraços,    

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Classe A - 2001 - BAS/ESP ABS recall

Mensagem por Allan Maier em Ter 19 Ago 2014 - 22:35

Olá pessoal

Quero por meio deste tópico, trocar uma idéia sobre os problemas com BAS/ESP ABS.


Já encontrei sobre este assunto, posts nesse fórum, porém, não foram, no meu caso, muito úteis.


Adquiri um Classe A 160 - 2001 recentemente, em perfeito estado e único dono, modelo mecânico.
Andando dentro da cidade, o carro se manteve perfeito. Fiz uma viagem de pouco mais de 400Km e no subir a serra, nas curvas, acendeu as luz BAS/ESP juntamente com a luz ABS, andei por alguns quilômetros e as mesmas apagaram, na descida acendeu novamente e apagou somente quando desliguei e liguei o carro novamente. Depois disso não acendeu mais, agora, depois de uns 300Km rodado, elas acenderam novamente e não apagam mais.

O que já fiz.
Verifiquei e limpei sensor do pedal do freio. Ok
Verifiquei e limpei socquette do cabo do sistema de freio. Ok
Girei a direção até o batente para ambos os lados. Ok


Nada resolveu.


O que me sugerem fazer antes de levar numa especializada?

Allan Maier
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 1
Data de inscrição : 19/08/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Qua 20 Ago 2014 - 0:04

Postou na área de todos os modelos, já conferiu se tem tópico sobre o mesmo assunto na área de W168 Allan???

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Qua 20 Ago 2014 - 0:31

Foram fundidos todos os tópicos (3) sobre este tema!

Allan, a primeira providencia é passar no scanner, o diagnóstico é que te direcionará com segurança para corrigir o problema; contudo, eu te sugiro atenção redobrada com o interruptor do pedal do freio, costuma enganar e em muitos casos não adianta só limpar, veja como testá-lo nesse tópico:
[Você precisa estar registrado e conectado para ver este link.]

Outras possibilidades:

... Muito cuidado ao alinhar a direção do veículo, pois o Classe A possui um sensor de posição do ângulo de esterçamento, e caso o volante esteja desalinhado em comparação as rodas, as luzes de anomalia do ABS, BAS/ESP poderão acender.

Fonte: 
[Você precisa estar registrado e conectado para ver este link.]

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Luz acesa ESP/BAS/ABS

Mensagem por farid pedro cardoso em Qua 3 Set 2014 - 21:25

Boa noite gurizada medonha.  
Olha só: Meu classic A 160 mecanico 2003, acendeu O ESP/BAS/ ABS. 
Levei no mesmo mecânico que tirou a falha do motor e começou a série de diagnósticos.volante
Vira e desvira o volante! Não era. Sensor do pedal do freio! Não era. Bateria! não era. Agora vamos para o scanner que acusou: Módulo do ESP queimado. Fica localizado dentro do capo naquela caixa preta ao lado
do reservatório de agua do radiador.
Sensor do ângulo da carroceria queimado também. Fica atras do carpete do banco do carona na lataria.
Foi trocado os dois por originais e o carro voltou a funcionar todos os seus sistemas de segurança. 
Graças a Deus. Há foi comprado num desmanche aqui em Porto Alegre. Módulo, sensor e mão de obra saiu 
tudo por 670,00 reais.

farid pedro cardoso
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 11
Data de inscrição : 14/07/2014
Sexo : Masculino País : Brasil
Estado : Rio Grande do Sul

http://faridpedrocardoso@hotmail.com

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Antônio Elias em Qua 3 Set 2014 - 21:44

Farid, muito bom o retorno meu caro Confrade!
Esse módulo do ESP é difícil pifar, o mecânico fez todos os testes nele para confirmar se queimou mesmo?  Shocked

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11780
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Ronaldo Alho em Sab 6 Set 2014 - 10:39

Bom dia.
O que costuma ocasionar a queima do sensor de aceleração da carroceria é infiltração de água pelo filtro do ar condicionado.
Acúmulo de sujeira nos drenos da "CHURRASQUEIRA" fazem com que a água entre pelo filtro do ar condicionado e pingue bem em cima do sensor de aceleração da carroceria causando curto e a queima do componente.
Em consequência do curto no sensor teremos a queima do módulo ESP.
O ideal Farid, agora que substituiu os dois componentes é pedir para seu mecânico examinar e limpar os drenos para que não ocorra a queima novamente.
Digo isso pois já atendi 4 casos deste mesmo problema em minha oficina.
Espero ter ajudado.

Abraços!
Ronaldo Alho
GR Auto Service
Especializada Mercedes-Benz

Ronaldo Alho
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 1
Data de inscrição : 03/09/2014
Sexo : Masculino

Voltar ao Topo Ir em baixo

Re: BAS/ESP ABS no painel Classe A

Mensagem por Conteúdo patrocinado Hoje à(s) 21:54


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 9 de 10 Anterior  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Seguinte

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum