ECU com memória ROM apagada?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

ECU com memória ROM apagada?

Mensagem por Lei em Ter 21 Jul 2009 - 9:51

Meu classe A começou com um problema, a medida que esquentava ele apagava e acendia as luzes BAS/ESP. O problema era intermitente e começou com intervalos de uns 20 minutos e com o tempo passou a ser com cerca de 30 segundos. Levei para uma oficina do ex mecanico da mercedes de Uberaba, que dizem ser o melhor da região e ele disse que teria que trocar a central toda, porque apagou a memória ROM da central. Teria isto fundamento? memória ROM apagar? Alguém dá um Help, porque vou ter que morrer nus 3000,00 na troca da central por outra usada com novo imoblizador.

Lei
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 3
Data de inscrição : 21/07/2009
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Jorge Martins em Ter 21 Jul 2009 - 11:56

O Cara apagou foi a memória da cabeça de bagre que ele tem!
Se esta acendendo a luz do bas e esp é por outro motivo.
Pergunte a ele qual foi o código de avaria que acusou no scanner.

Jorge Martins
Usuário Prata
Usuário Prata

Número de mensagens : 312
Data de inscrição : 01/02/2008
Sexo : Masculino País : Brasil

http://www.sinalverdeimport.com

Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Convidad em Ter 21 Jul 2009 - 12:00

Lei as luzes BAS/ESP acendiam antes de o carro apagar ou depois do carro apagar?
Como disse o Jorge, não existe essa história de apagar a memória ROM.
Qual o modelo e ano de seu Classe A?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Andre Buss em Ter 21 Jul 2009 - 12:29

UAL apagou a ROM e o carro liga.
Essa foi boa, eu nunca ví um chute desses vou até anotar.
Isso está com cara de ser mau contato nos conectores ou até mesmo MAF.

Andre Buss
Usuário Platina
Usuário Platina

Número de mensagens : 5697
Data de inscrição : 26/11/2007
Sexo : Masculino País : Estados Unidos

Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Convidad em Ter 21 Jul 2009 - 12:33

Buss pensei também em sensor de rotação, mas resolvi esperar o Lei esclarecer se ao BAS/ESP acende antes ou depois de o carro apagar.
Dependendo da coisa até bomba de combustível pode ser.

Agora o lance de rom apagada é engraçado pois pelo sintoma ela foi se apagando aos poucos.........
Lei esse mecânico quer tomar o seu dinheiro. Simples assim.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Lei em Ter 21 Jul 2009 - 12:46

O carro pega normalmente e as luzes acedem depois que ele apaga.

Lei
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 3
Data de inscrição : 21/07/2009
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Convidad em Ter 21 Jul 2009 - 12:49

Lei em todos os Classe A se o carro morrer as luzes acendem. Elas só não acendem quando desligamos o carro com a chave.

Eu começaria a verificação pela medição da pressão da linha de combustível.
Qual o modelo e o ano de seu carro?

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Lei em Ter 21 Jul 2009 - 13:07

Classic 160 2000/2001.

Lei
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 3
Data de inscrição : 21/07/2009
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Convidad em Ter 21 Jul 2009 - 14:05

Ok. como eu disse eu começaria pela pressão da linha de combustível.
Se estiver ok, verificar os plugs de contato da ECU, que podem apresentar problemas.
Se estiver ok verificar o sensor de rotação.
Se estiver ok, verificar o funcionamento do MAF.

Mas isso tudo deve ser feito por mecânico habilitado e que tenha ferramental apropriado.


Última edição por Epicco em Ter 21 Jul 2009 - 14:08, editado 1 vez(es)

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Norton Gontijo em Ter 21 Jul 2009 - 14:07

Lei; depois desta eu não trocaria a ECU e sim o mecânico...

Norton Gontijo
Usuário Platina
Usuário Platina

Número de mensagens : 2419
Data de inscrição : 10/11/2008
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por betocastro em Qua 22 Jul 2009 - 12:52

Lei; depois desta eu não trocaria a ECU e sim o mecânico... (2)

betocastro
Usuário Bronze
Usuário Bronze

Número de mensagens : 183
Data de inscrição : 28/05/2008
Sexo : Masculino País : Brasil

Voltar ao Topo Ir em baixo

Re: ECU com memória ROM apagada?

Mensagem por Conteúdo patrocinado Hoje à(s) 10:39


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum