Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por Tales Belfort Davi Viana em Ter 14 Maio 2019 - 15:38



A W211 com 60647 Km rodados, em deslocamento,  acendeu a luz de ignição no painel (de cor amarela com o desenho de um motor), ficou assim por uns quatro dias e no dia agendado para levar ao Fukuda, ela simplesmente não ficou mais acesa depois de ligar o motor.
O filho do Fukuda disse que ela apagou de medo!
Ao conectar no aparelho, deu um código de erro relacionado ao sensor do virabrequim, então ficou combinado assim:
Continuar rodando e caso venha a acender de novo, levar a estrela para a troca do sensor, depois disso, caso venha a acender de novo, vai analisar a desmontagem de engrenagem dentada do virabrequim, já que este tipo de erro pode deixar na mão o motorista.
Uma opinião preliminar é que ocorreu algum erro de parametrização.
Conforme houver novidades eu as publico.


Última edição por Antônio Elias em Seg 17 Fev 2020 - 15:01, editado 1 vez(es) (Razão : título: "aparelho" por "scanner leu avaria" ...)
Tales Belfort Davi Viana
Tales Belfort Davi Viana
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 45
Data de inscrição : 19/05/2016
Interesses : E320 avantgard 2005/2006 W211
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Re: Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por Convidado 8 em Seg 13 Jan 2020 - 23:07



Confrade Tales, resolveu o problema?
Abs
avatar
Convidado 8
Usuário Platina
Usuário Platina

Número de mensagens : 1821
Data de inscrição : 10/03/2011
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Re: Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por Tales Belfort Davi Viana em Ter 14 Jan 2020 - 12:30



Até agora (oito meses depois) não acendeu mais a luz de ignição, nem apresentou qualquer problema relacionado ao virabrequim. A única mensagem que aparece agora é sobre a luz de posição, que está funcionando perfeitamente, na próxima revisão vamos perguntar ao Fukuda.
Tales Belfort Davi Viana
Tales Belfort Davi Viana
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 45
Data de inscrição : 19/05/2016
Interesses : E320 avantgard 2005/2006 W211
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Re: Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por Convidado 8 em Seg 3 Fev 2020 - 20:17



Confrade, peça verificar se os cabos estão bem fixados aos polos das baterias e se estas estão com suas cargas dentro do recomendado. Falhas elétricas podem gerar avisos de erro no painel.

Abs
avatar
Convidado 8
Usuário Platina
Usuário Platina

Número de mensagens : 1821
Data de inscrição : 10/03/2011
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Re: Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por Tales Belfort Davi Viana em Seg 17 Fev 2020 - 12:20



Semana passada a estrela passou por revisão no Fukuda, ele verificou os terminais e disse que está tudo certo, apagou a mensagem de erro da luz de posição, na realidade disse que apagou as mensagens de erro mas, não detalhou quais. Foram trocadas a polia, esticador e correia do alternador, a polia estava quebrada ao meio, em duas circunferências e com o rolamento ruim, os demais estavam bons mas foram trocados por prevenção. Ele mencionou que não tem mais o barulho da polia, se bem que ainda não tive oportunidade de guiar a estrela para dizer algo sobre o tal barulho.
Então agora já se passaram dez meses desde que acendeu a luz de ignição indicando o virabrequim, sem contudo, apresentar qualquer tipo de problema relacionado a este.
Não creio que a polia partida ao meio possa ter causado algum tipo de informação falsa e nem posso determinar se já estava quebrada antes da penúltima revisão ou se veio a partir-se depois.
Tales Belfort Davi Viana
Tales Belfort Davi Viana
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 45
Data de inscrição : 19/05/2016
Interesses : E320 avantgard 2005/2006 W211
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Re: Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por Convidado 9 em Seg 17 Fev 2020 - 15:51



E320 2006 esse motor já o M272 confere? 

Tem 2 sensores, o CKP virabrequim e o CMP árvores de cames que registra código, o primeiro dá para testar até com multímetro, o segundo precisa boa ferramenta de leitura ou osciloscópio para checar.  Luz de injeção quando acende e apaga de forma aleatória nesses motores é preciso passar Star ou equivalente e monitorar para ter certeza do que realmente ocorreu, há uma série nesses motores que apresenta falhas nos solenóides que ajustam o comando de válvulas e acende luz espia, noutra série há o problema do eixo de contrabalanceio descrito em notas técnicas da MB, por isso acho  importante quando acender aviso de injeção nesses motores M272 passar de preferência Star.
[Você precisa estar registrado e conectado para ver este link.]

De qualquer forma, seria importante sabermos todos os códigos gerados para tirar uma conclusão sobre o ocorrido, como a oficina do Fukuda é uma multimarcas comum provavelmente não operam com o Star Diagnózis e programas MB, dependendo do scanner utilizado o equipamento pode nem ter lido completamente todas as anomalias registradas no módulo de comando do motor e outros sistemas relacionados à partida e ignição.

Partindo da premissa que não usaram Star ou ferramenta compatível e o aviso no painel apagou sozinho antes de chegar na oficina, posso estar enganado mas acredito que pode ter ocorrido apenas uma falha relacionada a emissões ou falha momentânea em solenóide; penso desta forma por que se foi mesmo sensor de posição de virabrequim quando está defeituoso o motor simplesmente não pegaria, como o CKP informa ao módulo a posição dos pistões e o módulo ativa aterramento corrente primária das bobinas, ao meu ver teriam que primeiro testar o próprio e checar pulso nos bicos e corrente bobinas para identificar a origem do problema, não acredito nessa de rodar para observar se sintoma volta, se não foram feitos teste depois de 1 ano dificilmente se terá certeza do que ocorreu.
avatar
Convidado 9
Usuário Platina
Usuário Platina

Número de mensagens : 15736
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Re: Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por GAUDERIO em Qua 8 Abr 2020 - 15:21



Acredito nesta hipótese confrade Antonio Elias.

Sobre o que dissestes sobre o scanner, pude observar recentemente quando tive dificuldades em identificar alguns problemas na w203, então decidi levar na autorizada só pra realizar o diagnóstico, e, de fato, o alcance do Star é muito superior na identificação dos erros.

Abraço
GAUDERIO
GAUDERIO
Usuário Ouro
Usuário Ouro

Número de mensagens : 717
Data de inscrição : 13/06/2011
Interesses : Mercedes-Benz
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim. Empty Re: Acendeu Luz da ignição - scanner leu avaria no sensor do virabrequim.

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum