E320 não funciona!

Ver o tópico anterior Ver o tópico seguinte Ir para baixo

E320 não funciona! Empty E320 não funciona!

Mensagem por fabianomendes Seg 1 Jun 2020 - 20:18



Olá amigos, espero estar no local correto para postar as duvidas. Estou trabalhando em uma oficina que tem uma E320 6 cilindros 96/96  que não funciona,  já passou 3 eletricistas e pessoas que mechem com imobilizador e módulos e o carro não funciona ainda. Eu fiz uma busca anterior no fórum como relatei na apresentação na tentativa de encontrar uma solução e até onde eu pude entender este caro esta imobilizado pois ao ligar a chave de ignição o retrovisor  interno intercala as luzes em vermelho e verde durante 30 segundos. As pessoas que  trabalharam nos módulos dizem que o carro não esta imobilizado. Eu não consegui nenhum material como esquema elétricos  e fazem dias que ando pesquisando na internet. Eu encontrei algum material do modelo até 95 mas pelo que pude entender este é um modelo analógico e justamente este modelo que estou trabalhando é um modelo digital. Outro ponto a ser relatado é a não comunicação com as centrais  pelo scanner , estamos utilizando um modelo da launch mas as outras pessoas que tentaram estabelecer comunicação com os módulos  com aparelhos diferentes  também não conseguiram. Eu não encontrei a Caixa de reles desse carro e se alguém puder ajudar com uma dica ou o esquema elétrico  desse carro eu agradeço. eu vou anexar uma foto de como fica o painel de instrumentos pois eu não sei o que significa o triangulo com a exclamação no centro pois o carro não possui manual. Gostaria de saber se procede a informação do sinal de piscadas no retrovisor indicando o carro imobilizado e um detalhe a mais é que quando alimentamos com combustível através do corpo de borboletas o carro funciona, o que não temos é pulso nos bicos. Eu não sei a característica desse carro, desconfio do sensor de rotação mas o dono da oficina  exclama que se fosse o sensor de rotação  não haveria faísca nas bobinas  também. Desde já agradeço se alguém puder ajudar. [Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem] [Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem][Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem][Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem]
fabianomendes
fabianomendes
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 6
Data de inscrição : 21/04/2020
Interesses : trabalho
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por Convidado 8 Seg 1 Jun 2020 - 20:34



Fabiano, já verificou bomba de combustível e pressão na linha?
avatar
Convidado 8
Usuário Platina
Usuário Platina

Número de mensagens : 1821
Data de inscrição : 10/03/2011
Sexo : Masculino País : Brasil
Estado : São Paulo
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por fabianomendes Seg 1 Jun 2020 - 20:38



Ela não pulsa os bicos, eu não tenho os adaptadores para verificar a pressão mas se retirar a mangueira da flauta ela esquixa combustível. Ela possui uma válvula  na flauta semelhante a de pneu e ao aciona-la também esquixa combustível. Se alimentar o motor  com combustível pelo corpo de borboletas o motor fica em marcha lenta.
fabianomendes
fabianomendes
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 6
Data de inscrição : 21/04/2020
Interesses : trabalho
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por machadosl Seg 1 Jun 2020 - 22:45



Passei por este problema com a E320 1997 da minha irmã, tudo porque ela comprou o carro para ficar parado.
Primeira coisa, troque as baterias (2025) do controle da chave se isso não resolver...
Pode ser a culpa de um relé grande retangular que fica embaixo do carpete (na subida dele) do lado do passageiro, vai ter que tirar este carpete, o isopor que está embaixo e depois com uma chave 10mm tirar o único parafuso que segura a chapa metálica. Puxado essa chapa, verá que tem 2 relés, um grande a esquerda e o pequeno a direita. O problema é causado por este grande.
Difícil será achar um relê novo, recomendo a procura no e-bay na base da sorte, pois só tem usados. Eu dei sorte e consegui fazer o carro funcionar com a troca, mesmo o carro doador tendo mais de 200 mil Kms e o da minha irmã só tendo 51 mil rodados.
Abraços e boa sorte.
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2470
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por fabianomendes Ter 2 Jun 2020 - 1:27



A Bateria da chave  já foi trocada, vou tentar ver se encontro os reles, eu havia pesquisado e a melhor informação até então era a de que os reles estavam no porta malas ao lado direito, mas não encontrei nada. Como o Sr. disse é um carro que ficou parado muito tempo.
fabianomendes
fabianomendes
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 6
Data de inscrição : 21/04/2020
Interesses : trabalho
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por machadosl Ter 2 Jun 2020 - 9:01



Nem toda E320 tem relês do na caixa de fusíveis que fica embaixo do banco traseiro, em geral são os modelos que eram para o mercado americano.
Outro lugar que existem relês são na caixa de fusíveis do compartimento do motor, mas aí tem que abrir ela toda tirando os parafusos e, não vale a pena mexer lá, pois nenhum deles está envolvido com essa parte, tem também uma caixa do lado direito do cofre do motor, onde ficam os módulos de controle do carro, lá tem alguns relés, que estão envolvidos com a partida do arranque, mas não com o pulso de bobinas e bicos, para isso existe um módulo que faz esse controle.
Ao meu ver, a Mercedes nessa época era meio parecida com a Chevrolet, colocava o que tinha em mãos, dada a variação de controles eletrônicos que vejo nos carros e nem sempre apresentados nos manuais de serviço.
Abraço,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2470
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por machadosl Ter 2 Jun 2020 - 9:13



Seguem as imagens do relê e sua localização. Detalhe, não é o que estou apontando e sim o grande a esquerda dele.
[Tens de ter uma conta e sessão iniciada para poderes visualizar este link]
[Tens de ter uma conta e sessão iniciada para poderes visualizar este link]
[Tens de ter uma conta e sessão iniciada para poderes visualizar este link]
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2470
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por fabianomendes Ter 2 Jun 2020 - 20:01



Muito obrigado pela dica colega [Tens de ter uma conta e sessão iniciada para poderes visualizar este link]. Ao chegar na oficina hoje, eu fui atrás desses reles. Eu fiz algumas medições mas não consegui chegar a uma conclusão clara ainda. Retirei os reles e passei limpa contatos. Eu imagino que o rele grande seja um rele de potencia do sistema, e ainda, ele é um modulo pois possui processador em seu interior, retirei-o e tentei fazer um jump semelhante aos reles normais mas não obtive sucesso, desconfio que seja pelo fato dele ser transistorizado. Eu retirei ( um por vez), os reles e mesmo assim eu escuto a bomba de combustível pressurizando, eu imaginava que o pequeno era da bomba de combustível, mas parece que não. Na Linha 87K do rele grande ao dar partida o rele atraca mas logo em seguida desarma e o rele pequeno a linha 87b e 87 permanecem o tempo todo com negativo, eu imaginava que uma das linhas deveria possuir  um 12 volts comutando na partida. O senhor sabe informar a qual sistema do veiculo estes dois reles pertencem? E se no caso do veiculo estar imobilizado, algum desses pinos dos reles  perde a alimentação?[Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem][Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem][Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem][Tens de ter uma conta e sessão iniciada para poderes visualizar esta imagem]
fabianomendes
fabianomendes
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 6
Data de inscrição : 21/04/2020
Interesses : trabalho
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por machadosl Ter 2 Jun 2020 - 21:38



Bem, eu sei que o grande é que é responsável por desabilitar o alarme e habilitar a bomba e ignição. O menor eu ainda não tenho certeza, pois em alguns fóruns falam que é do sistema da bomba de vácuo e em outros que é o do sistema de alerta, mas esta última função eu tenho quase certeza de que não é.
Abraço,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2470
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por fabianomendes Ter 2 Jun 2020 - 21:51



Bom, muito obrigado pelas dicas,  juntando outras informações  é possível montar um quadro maior!
fabianomendes
fabianomendes
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 6
Data de inscrição : 21/04/2020
Interesses : trabalho
Sexo : Masculino País : Brasil
Estado : Paraná
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por machadosl Ter 2 Jun 2020 - 21:53



Ah sim, com certeza Fábio pois como disse, os manuais técnicos deste modelo, eu considero bem incompletos.
Abraços,
Sergio
machadosl
machadosl
Usuário Platina
Usuário Platina

Número de mensagens : 2470
Data de inscrição : 10/04/2016
Interesses : Carros, doenças humanas, vírus, imunologia
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro
Advertências : Sem restrição

Ir para o topo Ir para baixo

E320 não funciona! Empty Re: E320 não funciona!

Mensagem por Conteúdo patrocinado




Conteúdo patrocinado


Ir para o topo Ir para baixo

Ver o tópico anterior Ver o tópico seguinte Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos