Ventilador...cheira mal!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ventilador...cheira mal!

Mensagem por bzzz em Sab 19 Ago 2017 - 16:54



Olá mais uma vez.

A ventilação cheira mal...um cheiro "acarilado"independentemente se o AC estiver ligado.
Portanto é mesmo da ventilação!
Já verifiquei filtros e nada!
avatar
bzzz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 46
Data de inscrição : 31/10/2010
Interesses : restauro da minha Citroen HY
Sexo : Masculino País : Portugal
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador...cheira mal!

Mensagem por bzzz em Qua 6 Set 2017 - 16:00



Entretanto depois de receber um feedback da Oficina Mercedes, em que tinham que desmanchar tudo €€€! para ver!..Decidi dar uma vista de olhos na zona do filtro da habitaculo/poeiras.
Reparei nesta peça que tem uma parte um pouco "derretida".
Estou desconfiado que seja daqui!
[Você precisa estar registrado e conectado para ver este link.]

[url=https://postimg.org/image/75kkl6z39/][img][Você precisa estar registrado e conectado para ver este link.]
avatar
bzzz
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 46
Data de inscrição : 31/10/2010
Interesses : restauro da minha Citroen HY
Sexo : Masculino País : Portugal
Estado : Estrangeiro
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Re: Ventilador...cheira mal!

Mensagem por Antônio Elias em Qui 7 Set 2017 - 3:08



Se mesmo desligado acontece, acredito que a resistência do ventilador não era para causar esse odor, mesmo por que o ar funciona. Shocked

Essa parte que derreteu chegou no circuito elétrico mesmo?

Com esse clima seco que está por toda parte nessa época depois de inverno com chuvas e etc, soube pelo [Você precisa estar registrado e conectado para ver este link.] que esse clima de deserto está ou estava assim há pouco tempo em Portugal, acredito que pode estar havendo algum acumulo de depósitos de umidade gerada pela condensação de gases que apodrece em algum ponto não deixando sair líquido pelos dutos de escoamento que ficam por baixo do lado direito onde fica pingando água na ML.

Se acontece mais na partida e depois melhora o cheiro, sugiro checar se o tubo está entupido e "cercando" o resíduo de líquido por dentro da caixa do ventilador junto com detritos, folhas e etc que entram pelo duto e apodrecem por dentro com os vapores, na minha W163 aconteceu isso. 

Corrigi da seguinte forma: abri a caixa do filtro por dentro da cabine, retirei o filtro e sem o bloqueio dele por dentro da caixa ficando a passagem de ar aberta apliquei jatos de ar pressão de cima para dentro da cabine pelo bocal de entrada da tubulação ventilação no compartimento do motor para retirar restos de folhas podres, pó e gravetos que entraram depois período de chuvas e ficou tudo preso por dentro apodrecendo antes do filtro.

Antes de reinstalar o filtro, limpei o máximo possível em torno do condensador (onde entra o filtro na cabine por baixo do painel) com bastante cuidado, usei primeiro papel toalha embebido com álcool gel que não deixa cheiro e limpei até onde era possível na tubulação e nas paredes metálicas do condensador que tinha pó grudado.

No final instalei filtro novo com carvão ativado, depois de tudo fechado apliquei um higienizador comum na cabine com o ar recirculando na temperatura máxima por 10 minutos seguido mais 10 de ar congelado no máximo e acabou o problema.

Importante é aplicar sempre um bom filtro de carvão ativado que ajuda eliminar odores, se higienizar e colocar filtro comum se perde tempo.

Espero seja isso e tenha ajudado-o.

Forte abraço.

_________________
[Você precisa estar registrado e conectado para ver este link.]
avatar
Antônio Elias
Moderador
Moderador

Número de mensagens : 13641
Data de inscrição : 24/07/2010
Interesses : Mercedes !!!
Sexo : Masculino País : Brasil
Estado : Minas Gerais
Advertências : Sem restrição

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum