Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Mensagem por Marcelo D em Qui 5 Maio 2016 - 4:29

Boa Noite Galera,

Antes de mais nada aproveito a oportunidade para agradecer a todos que me ajudaram na minha dúvida anterior.

Então venho mais uma vez pedir a ajuda de vocês!

Meu Classe A 2003 Mec Classic está com dificuldade de ligar, preciso de pelo menos 3 tentativas para o mesmo pegar, ""quando ele pega"" fica ligado alguns segundos (uns 30 ou 40 segundos) totalmente normal e bem, porém logo em seguida ele começa a perder força e desliga sozinho e só liga após uns 5 minutos. Notei também que quando acelero ele perde a força mais rápido ainda e consequentemente o motor morre, não adianta nem ficar bombiando o acelerador que ele não pega força. Não sei se é coisa minha, mas as vezes parece que a BOMBA de Combustível aciona fazendo barulho e as vezes não..

Troquei o Sensor MAP e o Sensor de ROTAÇÃO, além de limpar o TBI e trocar Óleo e Filtros e a própria Bateria. Gastei uma grana e nada!  

O que é que está acontecendo??? Alguém me ajuda??

Pensei em ser o filtro de combustivel ... mas...

No aguardo


Última edição por Antônio Elias em Dom 8 Maio 2016 - 0:44, editado 2 vez(es) (Razão : Retirado do título a expressão gritando "PELO AMOR DE DEUS! AJUDAAA!" conforme regras de participação - inseridos os códigos de avarias para direcionar o tópico)

Marcelo D
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 5
Data de inscrição : 25/04/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Mensagem por Pedroalexrj em Qui 5 Maio 2016 - 6:38

Seja BENZvindo meu caro.
Já testou a bomba de combustível? Pode ateh ser filtro entupido, ou sistema de injeção com bicos ruíns...
Mas tem que testar meu caro....sem.passar scanner...o defeito pode estar vindo de um monte de lugar...
Já começou bem testando TBI e sensor de rotação...
Agora...parte pras VELAS e BOBINAS...BOMBA COMBUSTIVEL...pq o problema deve estar por aí...
Aproveita e testa o. REGULADOR DE TENSAO DA ALTERNADOR, costuma dar pau em todo sistema, se tiver passando MUITA CORRENTE do alternador.
Espero ter ajudado.
Forte ABS.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´

Pedroalexrj
Moderador
Moderador

Número de mensagens : 5228
Data de inscrição : 13/08/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Mensagem por valderifs em Qui 5 Maio 2016 - 11:27

Tem cara de bomba de gasolina ou seu filtro mesmo.

valderifs
Usuário Prata
Usuário Prata

Número de mensagens : 253
Data de inscrição : 08/11/2015
Sexo : Masculino País : Brasil
Estado : São Paulo

Voltar ao Topo Ir em baixo

Re: Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Mensagem por Marcelo D em Qui 5 Maio 2016 - 18:27

Fala Pedrão e Valdeirf,

Obrigado pela ajudar irmãos!!

Passei o Scanner antes de trocar os Sensores, os erros eram:

P0130 - avaria circuito sensor O2 banco 1 sensor
P0170 - avaria no sistema ou linha combustível 


Como disse, troquei os sensores e nada! a Única coisa que não consegui fazer foi verificar a pressão da Linha e se existe algum entupimento na mesma (Filtro) pois preciso levantar o carro.. Estou desempregado, aqui no RJ ninguém quer mexer em classe A, mesmo se quisesse no momento não estou com verba para rebocar e pagar o serviço, por isso peço a ajuda de vocês!


O que me indicariam fazer???


Como eu falei, o carro liga perfeitamente durante uns 30 ou 40 segundos, após isso ele desliga... E quando o ligo e tento acelerar ele desliga mais rápido ainda... Que merdaa!

Marcelo D
Usuário Iniciante
Usuário Iniciante

Número de mensagens : 5
Data de inscrição : 25/04/2016
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Mensagem por Pedroalexrj em Qui 5 Maio 2016 - 18:43

Leva no Luciano cara...lah na Barrinha...tem ele aqui na parte de oficinas...no RJ...cara super correto...
Pode falar aqui do Fórum...ele entende mto...vai te dar um rumo certo...com certeza.. 
No mais sensor de O2 vai ter q trocar...ele eh importante pro sistema de injeção funcionar bem...
Leva nele lah...e veja se ele consegue te ajudar...
Boa sorte no emprego...q procuras...
Forte ABS.

_________________
[Você precisa estar registrado e conectado para ver esta imagem.]
                                    PedroAlexRJ   -   W202   -   C36 -  AMG   -   1996   -   ´BlackSeries´

Pedroalexrj
Moderador
Moderador

Número de mensagens : 5228
Data de inscrição : 13/08/2010
Sexo : Masculino País : Brasil
Estado : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Mensagem por Antônio Elias em Dom 8 Maio 2016 - 1:05

Marcelo, o problema no seu W168 ao meu ver é similar senão o mesmo deste outro tópico, dê uma olhada:
[Você precisa estar registrado e conectado para ver este link.]

Lá opinei da seguinte maneira:
A minha dúvida quando aparece P0170 em Classe A para afirmar que é sensor é por que essa Dtc relacionada a regulação de combustível nem sempre é defeito no sensor de fluxo ou massa (Map nesse caso) e para haver erro na Unidade de controle do motor (P0600) acho que já complica um pouco principalmente pelo fato de já ter sido testado o sensor. Como esse sensor Map foi testado? 

P0170 remete também a falta de gasolina, pouca pressão na linha combustível (checaria se há obstruição no filtro, no W168 funciona com regulador de pressão acoplado e bomba), entrada de ar falsa ou vazamentos de ar, gases e etc atrapalhando a mistura, ventilação de cárter (olharia por precaução por exemplo se a rabo de porco está ou não obstruída, rasgada e e etc), enfim "cercar" outros fatores.

Como você está disposto colocar a mão na massa e está sem grana para arcar com oficina por agora, aliás te elogio pela franqueza e por compartilhar essa situação conosco - a mesma de muitos brasileiros - te aconselho começar pelo básico, checa primeiro a bomba de combustível e o filtro regulador de pressão conforme o Valderifs mencionou, independente da dificuldade ou limitação para conseguir medir a pressão na linha leve em conta que a troca desse filtro regulador é recomendada a cada 20.000 KM, depois destes 2 ítens dá uma olhada como está a mangueira rabo de porco, de qualquer forma continue nos posicionado como está a situação para que os Confrades continuem te apoiando dentro do possível.
[Você precisa estar registrado e conectado para ver este link.] 

Qual scanner foi usado no diagnóstico?

_________________
[Você precisa estar registrado e conectado para ver este link.]

Antônio Elias
Moderador
Moderador

Número de mensagens : 11816
Data de inscrição : 24/07/2010
Sexo : Masculino País : Brasil
Estado : Minas Gerais

Voltar ao Topo Ir em baixo

Re: Ao acelerar Motor desliga - Diagnóstico avarias P0130 e P0170

Mensagem por Conteúdo patrocinado Hoje à(s) 16:30


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum